weekly_gluster_community_meeting
MINUTES

#gluster-meeting: Weekly Gluster Community Meeting

Meeting started by kshlm at 12:03:01 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:03:38)
  2. Last weeks AIs (kshlm, 12:06:09)
  3. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year) (kshlm, 12:06:51)
    1. ACTION: ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (this year) (kshlm, 12:08:27)

  4. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1. (kshlm, 12:09:14)
    1. ACTION: rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1. (kshlm, 12:11:20)

  5. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan) (kshlm, 12:11:35)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan) (kshlm, 12:12:11)

  6. hagarth to create 3.6.8 for bugzilla version (kshlm, 12:13:30)
  7. kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:15:06)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:17:49)

  8. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:18:12)
    1. ACTION: rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:19:10)

  9. atinm/hagarth to share details on the MVP plan for Gluster-4.0 (kshlm, 12:19:27)
    1. https://www.gluster.org/pipermail/gluster-devel/2015-December/047528.html (kshlm, 12:21:02)
    2. http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/13337 (ndevos, 12:21:08)
    3. ACTION: kshlm to write up a README for glusterfs-specs. (kshlm, 12:51:39)

  10. GlusterFS 3.7 (kshlm, 12:52:46)
  11. GlusterFS 3.6 (kshlm, 12:53:47)
  12. GlusterFS-3.5 (kshlm, 12:56:11)
  13. Gluster 3.8 and 4.0 (kshlm, 12:57:41)


Meeting ended at 13:04:24 UTC (full logs).

Action items

  1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (this year)
  2. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
  3. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
  4. kkeithley to send a mail about using sanity checker tools in the codebase
  5. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
  6. kshlm to write up a README for glusterfs-specs.


Action items, by person

  1. kshlm
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
    2. kshlm to write up a README for glusterfs-specs.
  2. ndevos
    1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (this year)
  3. UNASSIGNED
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
    2. kkeithley to send a mail about using sanity checker tools in the codebase
    3. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list


People present (lines said)

  1. kshlm (103)
  2. ndevos (35)
  3. jdarcy (23)
  4. justinclift (15)
  5. overclk (9)
  6. zodbot (3)
  7. aravindavk (3)
  8. anoopcs (1)
  9. obnox (1)


Generated by MeetBot 0.1.4.