weekly_gluster_community_meeting
MINUTES

#gluster-meeting: Weekly Gluster Community Meeting

Meeting started by ndevos at 12:01:05 UTC (full logs).

Meeting summary

    1. Agenda: https://public.pad.fsfe.org/p/gluster-community-meetings (ndevos, 12:01:20)

  1. Roll Call (ndevos, 12:01:25)
  2. Action Items from last week (ndevos, 12:03:37)
  3. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (ndevos, 12:03:41)
  4. raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8 (ndevos, 12:04:19)
  5. rastar and msvbhat to publish a test exit criterion for major/minor releases on gluster.org (ndevos, 12:06:14)
    1. http://www.gluster.org/pipermail/gluster-devel/2015-December/047423.html (ndevos, 12:09:13)
    2. feedback on the "Gluster testing matrix" requested, results will be included in glusterweb (ndevos, 12:09:54)
    3. ACTION: msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email (ndevos, 12:10:27)

  6. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (ndevos, 12:10:44)
  7. hagarth to decide on 3.7.7 release manager (ndevos, 12:11:38)
  8. amye to get on top of disucssion on long-term releases (ndevos, 12:13:57)
  9. hagarth to post Gluster Monthly News this week (ndevos, 12:18:54)
    1. weekly newsletters, we'll be moving to monthly starting in January to be able to highlight what's going on in the project, upcoming events and meetups, ways to get involved (ndevos, 12:21:35)

  10. hagarth to create 3.6.8 for bugzilla version (ndevos, 12:29:14)
  11. raghu to ask for volunteers for release manager for 3.6.8 (ndevos, 12:30:28)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.maintainers/145 (ndevos, 12:32:09)

  12. kkeithley to send a mail about using sanity checker tools in the codebase (ndevos, 12:32:26)
  13. rastar to continue the discussion on rebase+fast forward as an option to gerrit submit type (ndevos, 12:33:44)
    1. rebase+fastforward patch submission in Gerrit depends on the regression testing that is needed to be done (ndevos, 12:36:32)
    2. maintainers need to read the "Gluster testing matrix" email and reply to the rebase+fastforward notes in there (ndevos, 12:42:00)
    3. ACTION: rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (ndevos, 12:44:50)

  14. GlusterFS 3.7 (ndevos, 12:44:59)
    1. HELP: need a volunteer release manager for 3.7.7 (ndevos, 12:46:45)

  15. GlusterFS 3.6 (ndevos, 12:46:58)
  16. GlusterFS 3.5 (ndevos, 12:51:32)
  17. GlusterFS 3.8 (ndevos, 12:53:07)
    1. https://public.pad.fsfe.org/p/gluster-3.8-features (ndevos, 12:53:13)

  18. Gluster 4.0 (ndevos, 12:54:05)
  19. Open Floor (ndevos, 12:56:14)
    1. Weekly reminder to announce Gluster attendance of events: https://public.pad.fsfe.org/p/gluster-events (ndevos, 12:56:24)
    2. REMINDER to put (even minor) interesting topics on https://public.pad.fsfe.org/p/gluster-weekly-news (ndevos, 12:56:37)
    3. Etherpad for backport requests https://public.pad.fsfe.org/p/gluster-backport-requests (ndevos, 12:56:51)
    4. Gluster meetup in Bengaluru http://www.meetup.com/glusterfs-India/events/227287952/ (ndevos, 12:59:07)


Meeting ended at 13:00:23 UTC (full logs).

Action items

  1. msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email
  2. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list


Action items, by person

  1. msvbhat
    1. msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email
  2. rtalur
    1. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list


People present (lines said)

  1. ndevos (121)
  2. amye (16)
  3. rtalur (15)
  4. msvbhat (13)
  5. obnox (10)
  6. jiffin (4)
  7. Manikandan (4)
  8. zodbot (4)
  9. raghu (4)
  10. kkeithley (4)
  11. glusterbot (3)
  12. skoduri (2)
  13. atinm (2)
  14. pranithk (2)
  15. sankarshan (2)
  16. anoopcs (1)
  17. hagarth (1)
  18. Saravana_ (1)
  19. sac (1)
  20. hgowtham (1)


Generated by MeetBot 0.1.4.