gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by rafi at 12:02:44 UTC (full logs).

Meeting summary

  1. roll call (rafi, 12:03:44)
    1. Agenda for today: https://public.pad.fsfe.org/p/gluster-bug-triage (rafi, 12:04:17)

  2. Status of last weeks action items (rafi, 12:07:02)
  3. soumya to send send a reminder to the users- and devel- ML about (and how to find and fix ) Coverity defects (rafi, 12:08:28)
  4. Group triage (rafi, 12:14:45)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (rafi, 12:14:54)
    2. we got 23 new interesting bugs to triage (rafi, 12:15:32)

  5. open floor (rafi, 12:35:32)
    1. ACTION: ndevos to add a agenda for gluster-meeting to discuss about cleaning up of older (which we are not supporting )version tag and bugs from bugzilla (rafi, 12:44:24)


Meeting ended at 13:06:24 UTC (full logs).

Action items

  1. ndevos to add a agenda for gluster-meeting to discuss about cleaning up of older (which we are not supporting )version tag and bugs from bugzilla


Action items, by person

  1. ndevos
    1. ndevos to add a agenda for gluster-meeting to discuss about cleaning up of older (which we are not supporting )version tag and bugs from bugzilla


People present (lines said)

  1. rafi (61)
  2. ndevos (41)
  3. kkeithley_ (24)
  4. skoduri (11)
  5. jiffin (6)
  6. hagarth (3)
  7. zodbot (2)
  8. amye (2)
  9. csim (1)


Generated by MeetBot 0.1.4.