gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by kshlm at 12:01:35 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 12:01:45)
  2. Last week's action items (kshlm, 12:03:35)
  3. (kshlm, 12:04:20)
  4. tigert summarize options for integrating a calendar on the website, call for feedback (kshlm, 12:04:41)
    1. ACTION: tigert summarize options for integrating a calendar on the website, call for feedback (kshlm, 12:05:40)

  5. raghu to reassess timeline for next 3.6 release (kshlm, 12:05:57)
    1. AGREED: Do releases periodically every month. (excluding exceptions for urgent fixes) (kshlm, 12:11:56)
    2. ACTION: hagarth and raghu to prepare release-schedule (kshlm, 12:14:49)

  6. overclk to create a feature page about lockdep in couple of week's time (kshlm, 12:15:45)
    1. ACTION: overclk to create a feature page about lockdep in couple of week's time (kshlm, 12:16:32)

  7. Gluster 3.7 (kshlm, 12:16:48)
    1. ACTION: hagarth to do 3.7.3 announcement on the gluster blog and social media. (kshlm, 12:24:15)
    2. ACTION: ndevos to help kshlm close bugs (kshlm, 12:24:38)
    3. pranithk to be release-manager for 3.7.5 (kshlm, 12:24:52)
    4. ACTION: pranithk to write up a post announcing EC's production readiness. (kshlm, 12:29:08)

  8. Gluster 3.6 (kshlm, 12:30:43)
  9. Gluster 3.5 (kshlm, 12:34:27)
    1. ndevos hopes to release 3.5.6 in two weeks time. (kshlm, 12:38:52)

  10. Open floor (kshlm, 12:39:14)
  11. Gluster 4.0 (kshlm, 12:40:13)
  12. Open floor (kshlm, 12:46:18)
  13. regression test failures (kshlm, 12:48:03)
    1. https://public.pad.fsfe.org/p/gluster-spurious-failures is the pad with the failures (ndevos, 12:53:23)
    2. regression failure tracker https://public.pad.fsfe.org/p/gluster-spurious-failures (kshlm, 12:54:04)

  14. DiSTAF (kshlm, 12:54:33)
    1. ACTION: rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF. (kshlm, 12:56:15)
    2. REMINDER to put (even minor) interesting topics on https://public.pad.fsfe.org/p/gluster-weekly-news (ndevos, 12:58:55)
    3. ACTION: kshlm to test the new jenkins slave in ci.gluster.org (kshlm, 12:58:57)


Meeting ended at 13:00:58 UTC (full logs).

Action items

  1. tigert summarize options for integrating a calendar on the website, call for feedback
  2. hagarth and raghu to prepare release-schedule
  3. overclk to create a feature page about lockdep in couple of week's time
  4. hagarth to do 3.7.3 announcement on the gluster blog and social media.
  5. ndevos to help kshlm close bugs
  6. pranithk to write up a post announcing EC's production readiness.
  7. rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.
  8. kshlm to test the new jenkins slave in ci.gluster.org


Action items, by person

  1. hagarth
    1. hagarth and raghu to prepare release-schedule
    2. hagarth to do 3.7.3 announcement on the gluster blog and social media.
  2. kshlm
    1. ndevos to help kshlm close bugs
    2. kshlm to test the new jenkins slave in ci.gluster.org
  3. ndevos
    1. ndevos to help kshlm close bugs
  4. overclk
    1. overclk to create a feature page about lockdep in couple of week's time
  5. pranithk
    1. pranithk to write up a post announcing EC's production readiness.
  6. raghu
    1. hagarth and raghu to prepare release-schedule
  7. rtalur
    1. rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.


People present (lines said)

  1. kshlm (118)
  2. ndevos (40)
  3. hagarth (35)
  4. raghu (14)
  5. kkeithley (14)
  6. pranithk (14)
  7. rtalur (7)
  8. poornimag (4)
  9. zodbot (3)
  10. paraenggu (3)
  11. overclk (3)
  12. rafi (2)
  13. ira (2)
  14. msvbhat (2)
  15. obnox (2)
  16. jarrpa (1)
  17. samikshan (1)
  18. kdhananjay1 (1)
  19. kotreshhr (1)
  20. skoduri (1)
  21. jiffin (1)
  22. anoopcs (1)
  23. ira_ (1)


Generated by MeetBot 0.1.4.