gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by kshlm at 12:01:08 UTC (full logs).

Meeting summary

  1. Last week's action items (kshlm, 12:03:11)
  2. spot will ask about a potential Justin replacement (kshlm, 12:03:27)
  3. hchiramm to update about packaging emails (kshlm, 12:06:45)
    1. ACTION: hchiramm to update about packaging emails (kshlm, 12:07:04)

  4. tigert summarize options for integrating a calendar on the website, call for feedback (kshlm, 12:07:40)
    1. ACTION: tigert summarize options for integrating a calendar on the website, call for feedback (kshlm, 12:08:37)

  5. hagarth shoudl have completed the roadmap planning for the next gluster releases (kshlm, 12:09:03)
  6. hagarth should have published the 4.0 roadmap to gluster.org last week (kshlm, 12:10:17)
    1. ACTION: hagarth should have published the 4.0 roadmap to gluster.org last week (kshlm, 12:10:44)

  7. csim/misc to pickup the requesting of public IPs and those kind of things for our new servers (or VPN) (kshlm, 12:11:02)
  8. overclk should have created a feature page about lockdep (kshlm, 12:18:44)
  9. hchiramm should have come up with suggestions on how/where to post work-in-progress documentation (kshlm, 12:20:02)
    1. ACTION: hchiramm will send an update on WIP documentation issue (kshlm, 12:21:22)

  10. atinm will start a schedule for office hours in #gluster (kshlm, 12:21:47)
    1. https://public.pad.fsfe.org/p/gluster-office-hours (kshlm, 12:23:08)
    2. ACTION: kshlm to add himself to the gluster-office-hours schedule. (kshlm, 12:24:47)

  11. HELP: maintainers can volunteer to become release manager for 3.7.3 (kshlm, 12:33:20)
    1. ACTION: <someone> to Send a request to mailing list requesting for volunteers to be release-manager for 3.7.3 (kshlm, 12:37:05)
    2. ACTION: Get hagarth to clear up the speculations about "release-manager' (kshlm, 12:41:10)

  12. HELP: <someone> propose a roster/schedule for hosting the weekly meeting (all maintainers should participate) (kshlm, 12:41:33)
  13. GlusterFS 3.7 (kshlm, 12:42:53)
  14. GlusterFS 3.6 (kshlm, 12:49:13)
  15. GlusterFS 3.5 (kshlm, 12:52:20)
  16. Gluster 4.0 (kshlm, 12:54:02)
    1. ACTION: hagarth will publish 4.0 roadmap this week (kshlm, 12:57:08)

  17. overclk should have created a feature page about lockdep (kshlm, 12:58:11)
    1. ACTION: overclk should have created a feature page about lockdep (kshlm, 12:58:50)

  18. Open Floor (kshlm, 12:58:57)
    1. https://github.com/gluster/glusterdocs/tree/master/Feature%20Planning overclk (hchiramm, 13:02:50)


Meeting ended at 13:04:04 UTC (full logs).

Action items

  1. hchiramm to update about packaging emails
  2. tigert summarize options for integrating a calendar on the website, call for feedback
  3. hagarth should have published the 4.0 roadmap to gluster.org last week
  4. hchiramm will send an update on WIP documentation issue
  5. kshlm to add himself to the gluster-office-hours schedule.
  6. <someone> to Send a request to mailing list requesting for volunteers to be release-manager for 3.7.3
  7. Get hagarth to clear up the speculations about "release-manager'
  8. hagarth will publish 4.0 roadmap this week
  9. overclk should have created a feature page about lockdep


Action items, by person

  1. hagarth
    1. hagarth should have published the 4.0 roadmap to gluster.org last week
    2. Get hagarth to clear up the speculations about "release-manager'
    3. hagarth will publish 4.0 roadmap this week
  2. hchiramm
    1. hchiramm to update about packaging emails
    2. hchiramm will send an update on WIP documentation issue
  3. ira
    1. hchiramm to update about packaging emails
    2. hchiramm will send an update on WIP documentation issue
  4. kshlm
    1. kshlm to add himself to the gluster-office-hours schedule.
  5. overclk
    1. overclk should have created a feature page about lockdep
  6. UNASSIGNED
    1. tigert summarize options for integrating a calendar on the website, call for feedback
    2. <someone> to Send a request to mailing list requesting for volunteers to be release-manager for 3.7.3


People present (lines said)

  1. kshlm (121)
  2. obnox (16)
  3. csim (14)
  4. hagarth (12)
  5. overclk (12)
  6. hchiramm (9)
  7. RaSTar (8)
  8. raghu (7)
  9. msvbhat (6)
  10. kkeithley (5)
  11. spot (5)
  12. jdarcy (4)
  13. rjoseph (3)
  14. zodbot (2)
  15. atinm (2)
  16. anoopcs (1)
  17. poornimag (1)
  18. jiffin1 (1)
  19. surabhi (1)
  20. ira (1)


Generated by MeetBot 0.1.4.