gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by overclk at 12:02:12 UTC (full logs).

Meeting summary

    1. https://public.pad.fsfe.org/p/gluster-community-meetings (overclk, 12:02:43)

  1. RollCall (overclk, 12:02:47)
  2. Actions from last week. (overclk, 12:04:12)
  3. JustinClift will demo the new Forge next week (week of 22 June) (overclk, 12:04:22)
    1. ACTION: JustinClift to demo the new Forge next week (overclk, 12:05:38)

  4. hchiramm will send out a call (email and blog?) for volunteers for helping with the packaging (overclk, 12:05:59)
    1. ACTION: hchiramm to udpate about packaging emails (overclk, 12:08:19)

  5. tigert summarize options for integrating a calendar on the website, call for feedback. (overclk, 12:09:16)
    1. ACTION: tigert summarize options for integrating a calendar on the website, call for feedback. (overclk, 12:12:31)

  6. hagarth will start with planned roadmaps for all gluster.next releases (overclk, 12:12:41)
    1. ACTION: hagarth will start with planned roadmaps for all gluster.next releases (overclk, 12:13:25)

  7. csim/misc to pickup the requesting of public IPs and those kind of things for our new servers (overclk, 12:13:44)
    1. ACTION: csim/misc to pickup the requesting of public IPs and those kind of things for our new servers (overclk, 12:15:03)

  8. EVERYONE Announce participation and times of Gluster related presentations on the community lists (overclk, 12:15:26)
  9. hagarth should remove the meeting invite request (overclk, 12:25:49)
    1. ACTION: hagarth should remove the meeting invite request (overclk, 12:26:46)

  10. GlusterFS 3.7 (overclk, 12:27:05)
  11. GlusterFS 3.6 (overclk, 12:37:07)
    1. ACTION: raghu to announce 3.6.4beta2 in the mailing list (post RPM build) (overclk, 12:41:36)

  12. GlusterFS 3.5 (overclk, 12:43:15)
    1. ACTION: ndevos to release 3.5.5 before end of June (overclk, 12:46:31)

  13. GlusterFS 4.0 (overclk, 12:46:45)
    1. ACTION: hagarth to push 4.0 roadmap on the site. (overclk, 12:50:15)

  14. Open Floor (overclk, 12:52:14)
    1. ACTION: overclk to put up feature page for lockdep (overclk, 12:56:46)
    2. ACTION: krishnan_p to send out email on devel list about improving our epoll solution (overclk, 13:01:03)

  15. More Open Floor (overclk, 13:01:13)


Meeting ended at 13:02:12 UTC (full logs).

Action items

  1. JustinClift to demo the new Forge next week
  2. hchiramm to udpate about packaging emails
  3. tigert summarize options for integrating a calendar on the website, call for feedback.
  4. hagarth will start with planned roadmaps for all gluster.next releases
  5. csim/misc to pickup the requesting of public IPs and those kind of things for our new servers
  6. hagarth should remove the meeting invite request
  7. raghu to announce 3.6.4beta2 in the mailing list (post RPM build)
  8. ndevos to release 3.5.5 before end of June
  9. hagarth to push 4.0 roadmap on the site.
  10. overclk to put up feature page for lockdep
  11. krishnan_p to send out email on devel list about improving our epoll solution


Action items, by person

  1. hagarth
    1. hagarth will start with planned roadmaps for all gluster.next releases
    2. hagarth should remove the meeting invite request
    3. hagarth to push 4.0 roadmap on the site.
  2. ira
    1. hchiramm to udpate about packaging emails
  3. krishnan_p
    1. krishnan_p to send out email on devel list about improving our epoll solution
  4. overclk
    1. overclk to put up feature page for lockdep
  5. raghu
    1. raghu to announce 3.6.4beta2 in the mailing list (post RPM build)
  6. tigert
    1. tigert summarize options for integrating a calendar on the website, call for feedback.
  7. UNASSIGNED
    1. JustinClift to demo the new Forge next week
    2. csim/misc to pickup the requesting of public IPs and those kind of things for our new servers
    3. ndevos to release 3.5.5 before end of June


People present (lines said)

  1. overclk (117)
  2. raghu (14)
  3. rjoseph (13)
  4. hagarth (12)
  5. krishnan_p (10)
  6. tigert (9)
  7. zodbot (2)
  8. ira (2)
  9. obnox (2)
  10. RaSTar (2)
  11. poornimag (1)
  12. soumya_ (1)


Generated by MeetBot 0.1.4.