gluster-meeting
LOGS
12:02:27 <lalatenduM> #startmeeting
12:02:27 <zodbot> Meeting started Tue Nov 25 12:02:27 2014 UTC.  The chair is lalatenduM. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:38 <lalatenduM> Hello all, meeting agenda for today is at https://public.pad.fsfe.org/p/gluster-bug-triage
12:02:45 <lalatenduM> #topic Roll Call
12:02:55 <lalatenduM> please raise your hand if you're attending todays meeting :)
12:03:02 * lalatenduM is here
12:03:25 <lalatenduM> Humble, ^^ is just you and me :)
12:03:40 * partner observing you two
12:03:51 <lalatenduM> partner, :)
12:04:21 * Debloper is here
12:04:33 * Debloper is spectrator
12:05:19 <lalatenduM> if we're only 2 or 3 should we continue anyway?
12:05:26 * kkeithley_ is here
12:06:06 <lalatenduM> kkeithley_, Humble Debloper lets go ahead than
12:06:16 <lalatenduM> #topic Status of last weeks action items
12:06:30 <lalatenduM> #topic hagarth will look for somebody that can act like a bug assigner manager kind of person
12:06:53 <lalatenduM> hagrath mentioned that he will be late for today's meeting
12:07:03 <lalatenduM> so we will skip to the next action items
12:07:17 <lalatenduM> #topic     pranithk to report how his team is assigning triaged bugs
12:07:27 <lalatenduM> any update on this?
12:07:59 <lalatenduM> tik tik 1
12:08:01 <lalatenduM> 2
12:08:03 <lalatenduM> 3
12:08:08 <lalatenduM> lets move on :)
12:08:14 <lalatenduM> #topic Humble will request the replacement of old versions by a new  "unsupported" version
12:08:18 <lalatenduM> Humble, ^^
12:09:07 <Humble> done
12:09:16 <lalatenduM> Humble, thanks
12:09:29 <Humble> https://bugzilla.redhat.com/enter_bug.cgi?product=GlusterFS
12:09:31 <lalatenduM> #topic ndevos will update the unsupported bugs with a message about being unsupported, and request for testing
12:09:36 <Humble> please cross check and confimr
12:09:42 <lalatenduM> Humble, checking
12:10:37 <lalatenduM> Humble, I am not able to see it
12:10:57 <lalatenduM> Humble, however the older versions are gone
12:11:24 <kshlm> Same here.
12:11:33 <lalatenduM> there is a pre-2.0 present though
12:11:38 <Humble> lalatenduM, yeah.. the older versions are gone..
12:12:16 <Humble> a version called "unsupported" does not make sense. , Isnt it ?
12:12:38 <lalatenduM> Humble, agree
12:12:52 <Humble> I will remove pre-2.0 from the list
12:13:03 <lalatenduM> I dont know how a user will interpret unsupported
12:13:21 <lalatenduM> #action Humble to remove pre-2.0 from versions
12:14:01 <lalatenduM> any opdate on "devos will update the unsupported bugs with a message about being unsupported, and request for testing"
12:14:07 <lalatenduM> update*
12:14:29 <lalatenduM> I m not sure if ndevos did that
12:14:36 <lalatenduM> moving on
12:14:48 <lalatenduM> #topic hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot
12:15:02 <lalatenduM> anybody knows abt it ?
12:15:13 <kshlm> Not done AFAIK
12:15:16 <Humble> afaik no.
12:15:27 <lalatenduM> kshlm, Humble thanks
12:15:30 <lalatenduM> moving on
12:15:38 <lalatenduM> #topic jdarcy will update the Bug Triage wiki page and meeting-agenda to split FutureFeature bugs from un-Triaged ones
12:15:56 <lalatenduM> it is done as marked by jdarcy
12:16:12 <lalatenduM> so moving on
12:16:22 <lalatenduM> #topic Group Triage
12:16:34 <lalatenduM> anyone has any bug for group triage?
12:16:52 <lalatenduM> http://goo.gl/S9VQgQ
12:17:07 <lalatenduM> looks like there is no request for group triage
12:17:23 <lalatenduM> #topic New bugs to triage (filed since last week):
12:17:42 <lalatenduM> there are quite a few bugs check  http://goo.gl/0IqF2q
12:17:52 <kkeithley_> this  https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&chfield=[Bug%20creation]&chfieldfrom=-1w&chfieldto=Now&f1=keywords&list_id=3035315&o1=notsubstring&product=GlusterFS&v1=Triaged
12:17:57 <kkeithley_> has 9 bugs
12:18:18 <lalatenduM> kkeithley_, yes it is the same link  http://goo.gl/0IqF2q
12:18:22 <kkeithley_> yes
12:18:49 <kkeithley_> you're faster than me. ;-)
12:18:50 <lalatenduM> please pick a bug to triage, mention the BZ# here for locking
12:19:07 <kkeithley_> 1165429
12:19:09 <lalatenduM> kkeithley_, copy+paste  :)
12:19:58 <lalatenduM> i am triaging 1165996
12:21:34 <lalatenduM> 1166284
12:23:36 <lalatenduM> kshlm, assigning 1165996 to you as you have submitted the patch
12:23:52 <kshlm> It's been already merged.
12:24:12 <kshlm> Atin is the owner.
12:24:18 <lalatenduM> kshlm, yeah, thanks for changing the state to modified
12:24:41 <kkeithley_> 1167419
12:25:06 <lalatenduM> kshlm, right, assigned to Atin
12:25:58 <kkeithley_> 1167734
12:26:49 <lalatenduM> 1166505
12:29:12 <kkeithley_> 1167580, is Joe Fernandes the lead for USS?
12:30:14 <lalatenduM> kkeithley_, not sure
12:30:18 <lalatenduM> kshlm, ^^
12:30:22 <lalatenduM> do you know
12:30:45 <lalatenduM> kkeithley_, hagarth can ans ur question :)
12:30:55 <lalatenduM> hagarth, kkeithley_> 1167580, is Joe Fernandes the lead for USS?
12:31:33 <hagarth> lalatenduM: no, rabhat and rjoseph are
12:31:41 <lalatenduM> thanks
12:32:00 <lalatenduM> hagarth, we triaging bugs from  http://goo.gl/0IqF2q
12:32:05 <lalatenduM> we are*
12:32:13 <hagarth> lalatenduM: ok, will start going through that
12:33:54 <lalatenduM> I am marking https://bugzilla.redhat.com/show_bug.cgi?id=1165545 as needinfo
12:34:01 * hagarth 1166862
12:34:31 <lalatenduM> as the mount type is not mentioned , the command for mount etc
12:34:55 <lalatenduM> it looks like a setup issue
12:34:57 <lalatenduM> to me
12:34:59 <hagarth> lalatenduM: looks like fuse from the backtrace
12:35:09 <hagarth> wonder if it is a 32-bit issue
12:35:35 <hagarth> as the hardware is mentioned as i686
12:36:04 <lalatenduM> hagarth, good point
12:37:24 <kkeithley_> but CPU=E5-2640, dual Xeon. do you really think they're running that in 32-bit?
12:39:48 <hagarth> kkeithley_: not sure .. maybe worth a check
12:41:07 <lalatenduM> hagarth, kkeithley_ have put some comments in the bug , kindly check and add if required
12:41:26 <hagarth> lalatenduM: lgtm
12:42:45 <lalatenduM> what abt https://bugzilla.redhat.com/show_bug.cgi?id=1167793
12:43:01 <lalatenduM> it is raised by Xavi
12:43:59 <hagarth> assigned to raghug
12:44:23 <lalatenduM> hagarth, thanks
12:44:39 <lalatenduM> hagarth, we had couple of ai on your from last week
12:44:45 <lalatenduM> lets go through them
12:44:56 <lalatenduM> "hagarth will look for somebody that can act like a bug assigner manager kind of person"
12:45:29 <hagarth> lalatenduM: in progress
12:45:35 <lalatenduM> hagarth, ok
12:45:47 <lalatenduM> there was another one, "hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot"
12:46:09 <hagarth> lalatenduM: in progress too, will wrap up by next week
12:46:34 <lalatenduM> hagarth, ok, will carry them to next week
12:46:42 <lalatenduM> #topic open floor
12:47:18 <hagarth> i have one topic
12:47:32 <lalatenduM> hagarth, floor is all yours:)
12:47:35 * kkeithley_ sees that there's still no Version: 3.6.1
12:47:52 <hagarth> how do we manage bugs that have been updated with needed info?
12:48:15 <hagarth> for e.g., there was a bug on update to 3.6.1 causing failures
12:48:22 <hagarth> we asked for information and that was provided.
12:48:43 <hagarth> since we only look at incoming queue (non triaged bugs), we did not get a chance to pick it up.
12:49:05 <hagarth> I wonder if we should keep a tab on bugs that haven't been updated in the last X weeks
12:49:12 <lalatenduM> hagarth, did it has triaged keyword?
12:49:14 <hagarth> where X maybe 2 or 4 or some number like that
12:49:31 <hagarth> lalatenduM: https://bugzilla.redhat.com/show_bug.cgi?id=1161893
12:49:39 <Humble> kkeithley_,  TM has 3.6.1 , but version dont have.. I am requesting it
12:49:43 <lalatenduM> checking
12:49:58 <hagarth> lalatenduM: this has the keyword
12:50:29 <lalatenduM> hagarth, good point
12:50:58 <lalatenduM> hagarth, may be we need a separate filter for this kind of bugs
12:51:16 <hagarth> lalatenduM: yeah, having a dashboard would be useful I think
12:51:37 <lalatenduM> hagarth, agree
12:52:41 <hagarth> lalatenduM: I think we can discuss this in tomorrow's community meeting too
12:52:49 <lalatenduM> hagarth, yes,
12:53:07 <lalatenduM> The purpose of triage is to help devs
12:53:28 <lalatenduM> but if devs are not looking at bugs then it not of much help
12:53:57 <hagarth> lalatenduM: yes, we need to improve on that
12:54:06 <lalatenduM> hagarth, +1
12:54:54 <lalatenduM> if we dont have anything else , we are done for today :)
12:55:15 <lalatenduM> ..
12:55:18 <lalatenduM> ..
12:55:25 <lalatenduM> ..
12:55:40 <lalatenduM> #endmeeting