gluster-meeting
LOGS
12:02:53 <ndevos> #startmeeting
12:02:53 <zodbot> Meeting started Tue Sep 23 12:02:53 2014 UTC.  The chair is ndevos. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:03:14 <ndevos> Hi all, welcome to this Gluster Bug triage meeting
12:03:21 <ndevos> the agenda can be found here:
12:03:22 <ndevos> https://public.pad.fsfe.org/p/gluster-bug-triage
12:03:31 <ndevos> #topic Roll Call
12:03:44 <ndevos> please tell me that I'm not the only one here!
12:04:19 <ndevos> .
12:04:28 * kkeithley_ is here
12:04:54 <ndevos> Humble: ?
12:05:11 <ndevos> kshlm: ?
12:05:13 * Humble is here
12:05:38 <ndevos> lalatenduM: ?
12:06:07 <ndevos> well, if we're only this group, I'm not sure how much sense this meeting makes....
12:06:17 <Humble> indeed
12:06:34 <kkeithley_> I think the push to get Denali out is probably having an impact?
12:06:37 <ndevos> do you guys want to go through the topics on the agenda, or shall we try next week again?
12:06:42 <Humble> thats true..
12:06:46 <Humble> everyone is busy
12:06:51 <ndevos> yes, I guess so
12:07:04 <ndevos> #topic Open Floor
12:07:16 <Humble> I think it make sense with more people
12:07:22 <kkeithley_> agreed
12:07:33 <ndevos> anything to add to the agenda for next week?
12:08:11 <ndevos> okay, I guess not?
12:08:17 <Humble> a report on how many bugs exist in each version of glusterfs
12:08:35 <kkeithley_> untriaged bugs? Or all open bugs?
12:08:41 <Humble> all open bugs
12:09:17 <Humble> may be it can list triaged bugs as well
12:09:21 <ndevos> I am unable to create useful reports, like a table with that info, anyone know how to do that?
12:09:48 <Humble> u mean , a table in media wiki ? or somewhere else ?
12:09:52 <kkeithley_> scott haines was good at that. Maybe he can offer some tips?
12:10:59 <Humble> ndevos, then ping him :)
12:11:21 <Humble> ppai, welcome
12:11:23 <Humble> :)
12:11:43 <ndevos> Humble: a table in bugzilla, I think hagarth know how to create such reports
12:11:47 <kkeithley_> was good at that for RHS bug triage. He's probably still good at it. ;-)
12:12:06 <Humble> kkeithley_, :)
12:12:11 <Humble> ndevos, oh..ok
12:13:39 * ndevos hacked a url from a hagarth report and gets this: https://bugzilla.redhat.com/report.cgi?x_axis_field=priority&y_axis_field=assigned_to&z_axis_field=product&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=GlusterFS&bug_status=NEW&bug_status=ASSIGNED&bug_status=ON_DEV&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keyword
12:13:58 <ndevos> *cough*
12:14:25 <ndevos> there probably is a user interface to build such a URL, but I have not found it yet
12:14:47 <ndevos> or, well, I dont happen to understand how it works
12:15:18 <ndevos> (just click on the 'edit report' link and see for yourself)
12:17:30 <ndevos> Humble: hmm, how is this? https://bugzilla.redhat.com/report.cgi?x_axis_field=priority&y_axis_field=version&z_axis_field=product&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=GlusterFS&bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&bug_status=CLOSED&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_ty
12:17:35 * Humble checking
12:18:00 <ndevos> those are bugs that have the Triaged keyword, not sure if that really is correct
12:18:54 <ndevos> well, probably it is, because this is with the Triage keyword: https://bugzilla.redhat.com/report.cgi?x_axis_field=priority&y_axis_field=version&z_axis_field=product&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=GlusterFS&bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&bug_status=CLOSED&longdesc_type=all
12:19:45 <ndevos> oh, that includes CLOSED bugs...
12:20:04 <Humble> I think we need to make it some more correct.
12:20:16 <Humble> may be take help from hagarth or scott
12:20:24 <ndevos> yes, drop the &bug_status=CLOSED from the url :)
12:20:40 <Humble> :)
12:21:41 <Humble> ndevos, please feel free to put an AI on you :) lol
12:22:26 <ndevos> #action Humble and ndevos will figure out how to get "a report on how many bugs exist in each version of glusterfs"
12:22:42 <Humble> :(
12:22:55 <ndevos> Humble: you want the report!
12:23:05 <Humble> it was a suggestion :)
12:23:11 <ndevos> a good one :D
12:23:25 <Humble> :D
12:23:32 <ndevos> Anything else for this 'meeting'?
12:23:47 <Humble> love to receive inputs on http://www.gluster.org/community/documentation/index.php/How_to_clone
12:24:37 <ndevos> #action EVERYONE to review http://www.gluster.org/community/documentation/index.php/How_to_clone and give feedback to Humble, or update the page themselves
12:24:54 <Humble> I will be happy if u guys directly edit it..
12:24:55 <ndevos> got more?
12:25:04 * Humble hiding
12:25:07 <Humble> no more !!!!
12:25:29 <ndevos> man, you made this non-meeting still take 20+ minutes!
12:25:32 <ndevos> #endmeeting