gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by ndevos at 12:03:29 UTC (full logs).

Meeting summary

  1. roll call (ndevos, 12:03:37)
  2. Status of last weeks Action Items (ndevos, 12:06:19)
  3. hchiramm to create/request a bugs@gluster.org mailinglist and have it as default assignee of any Gluster product bug (ndevos, 12:06:48)
    1. ACTION: hchiramm to make sure that bugs@gluster.org becomes the default owner of new bugs (ndevos, 12:08:50)

  4. hchiramm to create "doc" component under GlusterFS in bugzilla (ndevos, 12:10:30)
  5. lalatenduM will add bugzilla queries (per component) to the Bug triage wiki page (ndevos, 12:11:03)
    1. http://www.gluster.org/community/documentation/index.php/Bug_triage (ndevos, 12:11:25)

  6. lalatenduM requests iptables, df, SElinux and logs for bug 1109613 (ndevos, 12:12:05)
  7. lalatenduM asks the reporter of bug 1136349 to: a. make the private comments public, or b. post a summary that explains the issue/situation (ndevos, 12:12:27)
  8. hchiramm will split the Bug Triage page into smaller ones, starting with a "How to clone" best practise (ndevos, 12:12:42)
    1. ACTION: hchiramm will split the Bug Triage page into smaller ones, starting with a "How to clone" best practise (ndevos, 12:12:59)

  9. lalatenduM will update the Bug Triage page to mark bugs for group triage (NEEDINFO on gluster-bugs@redhat.com) (ndevos, 12:13:08)
    1. ACTION: lalatenduM will update the Bug Triage page to mark bugs for group triage (NEEDINFO on gluster-bugs@redhat.com) (ndevos, 12:13:34)

  10. Group Triage (ndevos, 12:14:12)
  11. Bugs marked for group triage (NEEDINFO from gluster-bugs@redhat.com) (ndevos, 12:15:02)
    1. https://bugzilla.redhat.com/buglist.cgi?f1=flagtypes.name&f2=requestees.login_name&o1=substring&o2=substring&v1=needinfo&v2=gluster-bugs%40redhat.com (ndevos, 12:15:10)

  12. New bugs to triage (filed since last week) (ndevos, 12:20:34)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&chfield=[Bug creation]&chfieldfrom=-1w&chfieldto=Now&f1=keywords&o1=notsubstring&product=GlusterFS&v1=Triaged (ndevos, 12:20:45)
    2. ACTION: hchiramm_ to include a suggestion to assign a clone of a bug (and keep/add bugs@gluster.org on CC) in his 'how to clone' steps (ndevos, 12:48:03)

  13. NEW bugs that do not have the "Triaged" keyword, listed per version (ndevos, 12:51:05)
  14. Open Floor (ndevos, 12:58:22)


Meeting ended at 13:04:35 UTC (full logs).

Action items

  1. hchiramm to make sure that bugs@gluster.org becomes the default owner of new bugs
  2. hchiramm will split the Bug Triage page into smaller ones, starting with a "How to clone" best practise
  3. lalatenduM will update the Bug Triage page to mark bugs for group triage (NEEDINFO on gluster-bugs@redhat.com)
  4. hchiramm_ to include a suggestion to assign a clone of a bug (and keep/add bugs@gluster.org on CC) in his 'how to clone' steps


Action items, by person

  1. hchiramm_
    1. hchiramm_ to include a suggestion to assign a clone of a bug (and keep/add bugs@gluster.org on CC) in his 'how to clone' steps
  2. lalatenduM
    1. lalatenduM will update the Bug Triage page to mark bugs for group triage (NEEDINFO on gluster-bugs@redhat.com)
  3. UNASSIGNED
    1. hchiramm to make sure that bugs@gluster.org becomes the default owner of new bugs
    2. hchiramm will split the Bug Triage page into smaller ones, starting with a "How to clone" best practise


People present (lines said)

  1. ndevos (99)
  2. kkeithley_ (33)
  3. hchiramm_ (25)
  4. krishnan_p (9)
  5. glusterbot (6)
  6. lalatenduM (5)
  7. jdarcy (2)
  8. zodbot (2)


Generated by MeetBot 0.1.4.