gluster-meeting
MINUTES

#gluster-meeting: Weekly GlusterFS Community Meeting

Meeting started by JustinClift at 12:00:16 UTC (full logs).

Meeting summary

  1. roll call (JustinClift, 12:00:32)
  2. Action items from last meeting (JustinClift, 12:02:44)
    1. ACTION: lalatenduM send a bug triage email announcing the process, and call for volunteers (JustinClift, 12:04:38)
    2. ACTION: kkeithley DHT backport 3.5.3->3.4.6 https://bugzilla.redhat.com:443/show_bug.cgi?id=1116150, https://bugzilla.redhat.com:443/show_bug.cgi?id=1117851 (JustinClift, 12:18:01)
    3. ACTION: ndevos to add branch checking to rh-bugs (JustinClift, 12:18:57)
    4. ACTION: kkeithley to email gluster-devel with info on how the Debian packaging will be done (JustinClift, 12:23:32)
    5. ACTION: kkeithley to figure out if the .deb packaging info should be carried in main GlusterFS git repo (JustinClift, 12:25:04)
    6. ACTION: hchiramm_ to ask JoeJulian to set up a karma bot for #gluster-meeting channel :) (JustinClift, 12:26:25)
    7. ACTION: hchiramm_ to create a "Who is Who" page for GlusterFS (JustinClift, 12:27:43)

  3. 3.4 (JustinClift, 12:28:58)
    1. ACTION: pranithk to send backport for self-heald memory leak (pranithk, 12:29:37)
    2. ACTION: ndevos to clone, backport, and post the NFS bug that can cause hangs on certain (NetBSD) NFS clients (JustinClift, 12:32:17)
    3. ACTION: hchiramm_ to update the backport request page, adding the tracker BZ's for each release and instruction people to add proposed patches to the appropriate tracker BZ's (JustinClift, 12:35:01)

  4. 3.5 (JustinClift, 12:35:40)
  5. 3.6 (JustinClift, 12:37:47)
    1. ACTION: hagarth to evolve a plan for 3.6 feature sessions (hagarth, 12:45:06)
    2. ACTION: pranithk to write a script for his afrv2 hangout (ndevos, 12:45:18)
    3. ACTION: kshlm to do a hangout on glusterd (hagarth, 12:46:48)

  6. cppcheck fixes nag (JustinClift, 12:47:51)
    1. ACTION: hagarth to review cppcheck fixes this week (hagarth, 12:50:50)
    2. ACTION: JustinClift to remove himself/Glupy from maintainers list (JustinClift, 12:52:50)

  7. Backups for GlusterFS Infrastructure (JustinClift, 12:53:25)
  8. Website maintenance strategy - Eco's post on gluster-infra (JustinClift, 12:55:26)
    1. http://www.gluster.org/pipermail/gluster-infra/2014-August/000299.html (JustinClift, 12:55:31)

  9. owncloud/GlusterFS talk on Friday in Linuxcon - http://lccona14.sched.org/event/d74123964f922f5fe84a28066ca11633#.U_SMIGeeHQZ (JustinClift, 12:57:42)
    1. ACTION: JustinClift to blog about upcoming owncloud/GlusterFS talk happening on Friday. And email gluster-* abt it too (JustinClift, 12:59:07)

  10. Bug triage meetings - do we need bi-weekly bug triage meetings in #gluster-meeting ? (JustinClift, 12:59:20)
    1. ACTION: ndevos to work on setting up periodic bug triage meetings (hagarth, 13:02:25)

  11. Gluster related talk at the File and Storage Systems track / Linux Plumbers Conference? (JustinClift, 13:02:34)


Meeting ended at 13:07:45 UTC (full logs).

Action items

  1. lalatenduM send a bug triage email announcing the process, and call for volunteers
  2. kkeithley DHT backport 3.5.3->3.4.6 https://bugzilla.redhat.com:443/show_bug.cgi?id=1116150, https://bugzilla.redhat.com:443/show_bug.cgi?id=1117851
  3. ndevos to add branch checking to rh-bugs
  4. kkeithley to email gluster-devel with info on how the Debian packaging will be done
  5. kkeithley to figure out if the .deb packaging info should be carried in main GlusterFS git repo
  6. hchiramm_ to ask JoeJulian to set up a karma bot for #gluster-meeting channel :)
  7. hchiramm_ to create a "Who is Who" page for GlusterFS
  8. pranithk to send backport for self-heald memory leak
  9. ndevos to clone, backport, and post the NFS bug that can cause hangs on certain (NetBSD) NFS clients
  10. hchiramm_ to update the backport request page, adding the tracker BZ's for each release and instruction people to add proposed patches to the appropriate tracker BZ's
  11. hagarth to evolve a plan for 3.6 feature sessions
  12. pranithk to write a script for his afrv2 hangout
  13. kshlm to do a hangout on glusterd
  14. hagarth to review cppcheck fixes this week
  15. JustinClift to remove himself/Glupy from maintainers list
  16. JustinClift to blog about upcoming owncloud/GlusterFS talk happening on Friday. And email gluster-* abt it too
  17. ndevos to work on setting up periodic bug triage meetings


Action items, by person

  1. hagarth
    1. hagarth to evolve a plan for 3.6 feature sessions
    2. hagarth to review cppcheck fixes this week
  2. hchiramm_
    1. hchiramm_ to ask JoeJulian to set up a karma bot for #gluster-meeting channel :)
    2. hchiramm_ to create a "Who is Who" page for GlusterFS
    3. hchiramm_ to update the backport request page, adding the tracker BZ's for each release and instruction people to add proposed patches to the appropriate tracker BZ's
  3. JustinClift
    1. JustinClift to remove himself/Glupy from maintainers list
    2. JustinClift to blog about upcoming owncloud/GlusterFS talk happening on Friday. And email gluster-* abt it too
  4. kkeithley
    1. kkeithley DHT backport 3.5.3->3.4.6 https://bugzilla.redhat.com:443/show_bug.cgi?id=1116150, https://bugzilla.redhat.com:443/show_bug.cgi?id=1117851
    2. kkeithley to email gluster-devel with info on how the Debian packaging will be done
    3. kkeithley to figure out if the .deb packaging info should be carried in main GlusterFS git repo
  5. kshlm
    1. kshlm to do a hangout on glusterd
  6. lalatenduM
    1. lalatenduM send a bug triage email announcing the process, and call for volunteers
  7. ndevos
    1. ndevos to add branch checking to rh-bugs
    2. ndevos to clone, backport, and post the NFS bug that can cause hangs on certain (NetBSD) NFS clients
    3. ndevos to work on setting up periodic bug triage meetings
  8. pranithk
    1. pranithk to send backport for self-heald memory leak
    2. pranithk to write a script for his afrv2 hangout


People present (lines said)

  1. JustinClift (210)
  2. hagarth (58)
  3. ndevos (48)
  4. lalatenduM (32)
  5. pranithk (29)
  6. kkeithley (27)
  7. hchiramm_ (14)
  8. kshlm (2)
  9. zodbot (2)
  10. glusterbot (2)
  11. Thilam|work (1)
  12. msvbhat (1)
  13. raghug (1)


Generated by MeetBot 0.1.4.