gluster-meeting
MINUTES

#gluster-meeting: Weekly GlusterFS Community Meeing

Meeting started by JustinClift at 15:02:28 UTC (full logs).

Meeting summary

  1. Agenda items from previous meeings (JustinClift, 15:04:52)
    1. ACTION: hagarth and pranith to communicate new plan for 3.6 tomorrow (hagarth, 15:11:48)
    2. ACTION: ndevos to check on 3.6 nightly builds (ndevos, 15:14:27)
    3. ACTION: JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers" (JustinClift, 15:15:07)

  2. 3.4 (JustinClift, 15:18:29)
    1. ACTION: kkeithley & hagarth to follow up on fixes for 3.4.6 (hagarth, 15:24:50)

  3. 3.5 (JustinClift, 15:25:05)
  4. 3.4 attempt 2 (JustinClift, 15:25:39)
  5. 3.5 again :) (JustinClift, 15:34:04)
    1. http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018218.html (JustinClift, 15:36:53)
    2. ACTION: JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html (JustinClift, 15:39:01)

  6. 3.6 (JustinClift, 15:43:49)
    1. ACTION: ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master (ndevos, 15:44:06)

  7. Other Agenda Items (JustinClift, 15:45:25)
    1. ACTION: JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth (JustinClift, 15:52:32)
    2. ACTION: kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master (JustinClift, 15:53:02)
    3. https://packages.debian.org/sid/glusterfs-client (hagarth, 15:56:00)


Meeting ended at 16:04:22 UTC (full logs).

Action items

  1. hagarth and pranith to communicate new plan for 3.6 tomorrow
  2. ndevos to check on 3.6 nightly builds
  3. JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
  4. kkeithley & hagarth to follow up on fixes for 3.4.6
  5. JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
  6. ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master
  7. JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
  8. kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master


Action items, by person

  1. hagarth
    1. hagarth and pranith to communicate new plan for 3.6 tomorrow
    2. kkeithley & hagarth to follow up on fixes for 3.4.6
    3. JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
  2. JustinClift
    1. JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
    2. JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
    3. JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
  3. kkeithley
    1. kkeithley & hagarth to follow up on fixes for 3.4.6
    2. kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master
  4. lalatenduM
    1. JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
  5. ndevos
    1. ndevos to check on 3.6 nightly builds
    2. ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master


People present (lines said)

  1. JustinClift (172)
  2. kkeithley (44)
  3. hagarth (42)
  4. ndevos (28)
  5. lalatenduM (15)
  6. hchiramm (14)
  7. xavih (3)
  8. zodbot (2)
  9. glusterbot (2)
  10. Eco_ (1)
  11. bennyturns (1)


Generated by MeetBot 0.1.4.