gluster-meeting
MINUTES

#gluster-meeting: Weekly GlusterFS Community Meeting

Meeting started by JustinCl1ft at 15:01:15 UTC (full logs).

Meeting summary

  1. Action items from last meetings (JustinCl1ft, 15:03:29)
  2. 3.4 (JustinCl1ft, 15:08:37)
    1. ACTION: JustinCl1ft to ask Pranith how bad the mem leak in 3.4 is that his patch fixes (JustinCl1ft, 15:12:50)
    2. ACTION: JustinClift to ping Pranith about his mem leak patch for 3.4, and find out if it's in other branches as well (JustinCl1ft, 15:14:56)

  3. 3.5.2 (JustinCl1ft, 15:15:17)
  4. 3.6 (JustinCl1ft, 15:17:47)
    1. http://www.gluster.org/community/documentation/index.php/Planning36 (JustinCl1ft, 15:17:52)
    2. ACTION: JustinClift to ask on gluster-devel about our Planning3.6 schedule (JustinCl1ft, 15:19:35)

  5. Other Agenda Items (JustinCl1ft, 15:19:47)


Meeting ended at 15:22:57 UTC (full logs).

Action items

  1. JustinCl1ft to ask Pranith how bad the mem leak in 3.4 is that his patch fixes
  2. JustinClift to ping Pranith about his mem leak patch for 3.4, and find out if it's in other branches as well
  3. JustinClift to ask on gluster-devel about our Planning3.6 schedule


Action items, by person

  1. JustinCl1ft
    1. JustinCl1ft to ask Pranith how bad the mem leak in 3.4 is that his patch fixes
  2. UNASSIGNED
    1. JustinClift to ping Pranith about his mem leak patch for 3.4, and find out if it's in other branches as well
    2. JustinClift to ask on gluster-devel about our Planning3.6 schedule


People present (lines said)

  1. JustinCl1ft (68)
  2. kkeithley (9)
  3. hchiramm (5)
  4. lpabon (3)
  5. xavih (2)
  6. zodbot (2)
  7. bennyturns (1)


Generated by MeetBot 0.1.4.