gluster-meeting
MINUTES

#gluster-meeting: Weekly Gluster Community Meeting

Meeting started by JustinClift at 15:00:14 UTC (full logs).

Meeting summary

  1. roll call (JustinClift, 15:00:27)
  2. Action items from last meeting (JustinClift, 15:01:46)
    1. ACTION: my AIs from last week get moved to this week (JustinClift, 15:02:34)
    2. ACTION: hagarth to send an email to professor in ihep.ac.cn (JustinClift, 15:02:55)
    3. ACTION: JustinClift to start the discussion on gluster-infra about updating links on the main gluster.org website. re 3.5.x links in template & the new Prominent Gluster Users page (JustinClift, 15:05:12)
    4. ACTION: JustinClift to get the Westford lab mac mini doing nightly GlusterFS build tests happening (cron). Failure emails to gluster-devel I guess (JustinClift, 15:05:39)
    5. ACTION: JustinClift to look into the "other Mac Mini's" we might have lying around (JustinClift, 15:05:54)
    6. ACTION: JustinClift to discuss Gitorious alternative with JMW when he's back from vaction (JustinClift, 15:11:09)
    7. ACTION: JustinClift to canvas for people to pick up the FreeBSD port code and get it merged/working with master (JustinClift, 15:11:55)
    8. ACTION: hagarth to email gluster-users and gluster-devel with the details of the new Port Maintainers by tomorrow (JustinClift, 15:12:39)
    9. ACTION: JustinClift to think through then wiki-ise what steps we should do for getting more thorough beta testing, and draw up likely list of candidates to ping directly (JustinClift, 15:13:01)
    10. ACTION: JohnMark to initiate conversation about Gluster++ on gluster-devel (JustinClift, 15:13:35)
    11. ACTION: pranithk to add information about EasyFix to the existing Developer page (not urgent though) (JustinClift, 15:17:22)
    12. ACTION: hagarth to send out an email on abandon policy for gerrit patches (JustinClift, 15:17:57)
    13. ACTION: hagarth to start upstream discussion on what to do with old bugs (JustinClift, 15:18:06)

  3. 3.4 (JustinClift, 15:18:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1110456 is the tracker bug (kkeithley, 15:19:46)
    2. ACTION: kkeithley to send a reminder on gluster-users asking to update the tracker bug? (JustinClift, 15:21:25)
    3. ACTION: kkeithley to send a reminder on gluster-users asking to update the 3.4 tracker bug (JustinClift, 15:21:48)
    4. ACTION: hchiramm_ to make blog post about 3.4.4-2 when the rpms are on download.gluster.org (JustinClift, 15:22:42)

  4. 3.5.1 (JustinClift, 15:23:56)
    1. ACTION: JustinClift to email Pranith to get an update on the 3.5.x show stoppers (JustinClift, 15:28:01)
    2. ACTION: ndevos to devise 3.5.1 release timeline upon his return (JustinClift, 15:30:26)

  5. 3.6 (JustinClift, 15:32:31)
    1. ACTION: 3.6 Feature Freeze date is being pushed out two weeks, so dev focus on important 3.5 bug fixes can happen (JustinClift, 15:38:34)
    2. ACTION: JustinClift will email gluster-devel and gluster-users about the 3.6 Feature Freeze date being pushed out (JustinClift, 15:39:04)
    3. ACTION: hagarth to update Planning36 page with new dates (JustinClift, 15:39:51)

  6. Regression testing (JustinClift, 15:41:24)
  7. Leaderboard (JustinClift, 15:53:55)
    1. ACTION: hagart will get initial functional leaderboard online (JustinClift, 15:56:56)

  8. Other Agenda items (JustinClift, 15:58:10)


Meeting ended at 15:59:06 UTC (full logs).

Action items

  1. my AIs from last week get moved to this week
  2. hagarth to send an email to professor in ihep.ac.cn
  3. JustinClift to start the discussion on gluster-infra about updating links on the main gluster.org website. re 3.5.x links in template & the new Prominent Gluster Users page
  4. JustinClift to get the Westford lab mac mini doing nightly GlusterFS build tests happening (cron). Failure emails to gluster-devel I guess
  5. JustinClift to look into the "other Mac Mini's" we might have lying around
  6. JustinClift to discuss Gitorious alternative with JMW when he's back from vaction
  7. JustinClift to canvas for people to pick up the FreeBSD port code and get it merged/working with master
  8. hagarth to email gluster-users and gluster-devel with the details of the new Port Maintainers by tomorrow
  9. JustinClift to think through then wiki-ise what steps we should do for getting more thorough beta testing, and draw up likely list of candidates to ping directly
  10. JohnMark to initiate conversation about Gluster++ on gluster-devel
  11. pranithk to add information about EasyFix to the existing Developer page (not urgent though)
  12. hagarth to send out an email on abandon policy for gerrit patches
  13. hagarth to start upstream discussion on what to do with old bugs
  14. kkeithley to send a reminder on gluster-users asking to update the tracker bug?
  15. kkeithley to send a reminder on gluster-users asking to update the 3.4 tracker bug
  16. hchiramm_ to make blog post about 3.4.4-2 when the rpms are on download.gluster.org
  17. JustinClift to email Pranith to get an update on the 3.5.x show stoppers
  18. ndevos to devise 3.5.1 release timeline upon his return
  19. 3.6 Feature Freeze date is being pushed out two weeks, so dev focus on important 3.5 bug fixes can happen
  20. JustinClift will email gluster-devel and gluster-users about the 3.6 Feature Freeze date being pushed out
  21. hagarth to update Planning36 page with new dates
  22. hagart will get initial functional leaderboard online


Action items, by person

  1. hagarth
    1. hagarth to send an email to professor in ihep.ac.cn
    2. hagarth to email gluster-users and gluster-devel with the details of the new Port Maintainers by tomorrow
    3. hagarth to send out an email on abandon policy for gerrit patches
    4. hagarth to start upstream discussion on what to do with old bugs
    5. hagarth to update Planning36 page with new dates
  2. hchiramm_
    1. hchiramm_ to make blog post about 3.4.4-2 when the rpms are on download.gluster.org
  3. JustinClift
    1. JustinClift to start the discussion on gluster-infra about updating links on the main gluster.org website. re 3.5.x links in template & the new Prominent Gluster Users page
    2. JustinClift to get the Westford lab mac mini doing nightly GlusterFS build tests happening (cron). Failure emails to gluster-devel I guess
    3. JustinClift to look into the "other Mac Mini's" we might have lying around
    4. JustinClift to discuss Gitorious alternative with JMW when he's back from vaction
    5. JustinClift to canvas for people to pick up the FreeBSD port code and get it merged/working with master
    6. JustinClift to think through then wiki-ise what steps we should do for getting more thorough beta testing, and draw up likely list of candidates to ping directly
    7. JustinClift to email Pranith to get an update on the 3.5.x show stoppers
    8. JustinClift will email gluster-devel and gluster-users about the 3.6 Feature Freeze date being pushed out
  4. kkeithley
    1. kkeithley to send a reminder on gluster-users asking to update the tracker bug?
    2. kkeithley to send a reminder on gluster-users asking to update the 3.4 tracker bug
  5. UNASSIGNED
    1. my AIs from last week get moved to this week
    2. JohnMark to initiate conversation about Gluster++ on gluster-devel
    3. pranithk to add information about EasyFix to the existing Developer page (not urgent though)
    4. ndevos to devise 3.5.1 release timeline upon his return
    5. 3.6 Feature Freeze date is being pushed out two weeks, so dev focus on important 3.5 bug fixes can happen
    6. hagart will get initial functional leaderboard online


People present (lines said)

  1. JustinClift (160)
  2. hagarth (47)
  3. jdarcy (19)
  4. lalatenduM (7)
  5. kkeithley (7)
  6. glusterbot (4)
  7. semiosis (2)
  8. zodbot (2)
  9. Eco_ (2)
  10. raghug (2)
  11. bennyturns (2)
  12. hchiramm_ (2)
  13. xavih (1)
  14. kshlm (1)
  15. partner (1)
  16. kdhananjay (1)


Generated by MeetBot 0.1.4.