gluster-meeting
MINUTES

#gluster-meeting: Weekly Gluster Community Meeting

Meeting started by JustinClift at 15:02:01 UTC (full logs).

Meeting summary

  1. "How are the docs for 3.5.0 looking?" (JustinClift, 15:03:17)
  2. "kkeithley to discuss the EL5 signing key" (JustinClift, 15:07:38)
  3. 3.5.1 (JustinClift, 15:07:56)
    1. AGREED: 2.5.1 tentative release date is 14th May (JustinClift, 15:13:58)
    2. AGREED: 3.4.4 is a good idea (JustinClift, 15:14:23)
    3. AGREED: 3.4.4 tentative date for 14th May as well (JustinClift, 15:16:34)

  4. 3.6 (JustinClift, 15:17:14)
    1. ACTION: hagarth to update 3.6 planning page with new dates (JustinClift, 15:21:03)

  5. Scaling CI/ Failing regression tests (JustinClift, 15:21:24)
    1. ACTION: hagarth to follow up Justin's Regression testing email on the mailing list (JustinClift, 15:26:10)

  6. "someone besides me (kkeithley) needs to pay attention to build.gluster.org regressions stalling/failing due to broken loopback devices, broken mounts, core files in /, etc (just saying)" (JustinClift, 15:26:39)
    1. ACTION: kkeithley to start email thread on gluster-devel about automating the checking for common regression host problems (JustinClift, 15:28:45)

  7. comments on logging enhancements (raghug) (JustinClift, 15:29:03)
    1. ACTION: JustinClift to read through the msg-igs proposal and provide feedback on gluster-devel (JustinClift, 15:39:38)

  8. Other items (JustinClift, 15:40:09)


Meeting ended at 15:42:11 UTC (full logs).

Action items

  1. hagarth to update 3.6 planning page with new dates
  2. hagarth to follow up Justin's Regression testing email on the mailing list
  3. kkeithley to start email thread on gluster-devel about automating the checking for common regression host problems
  4. JustinClift to read through the msg-igs proposal and provide feedback on gluster-devel


Action items, by person

  1. hagarth
    1. hagarth to update 3.6 planning page with new dates
    2. hagarth to follow up Justin's Regression testing email on the mailing list
  2. JustinClift
    1. JustinClift to read through the msg-igs proposal and provide feedback on gluster-devel
  3. kkeithley
    1. kkeithley to start email thread on gluster-devel about automating the checking for common regression host problems


People present (lines said)

  1. JustinClift (93)
  2. hagarth (48)
  3. raghug (31)
  4. kkeithley (12)
  5. ndevos (8)
  6. kmai007 (5)
  7. lalatenduM_ (4)
  8. johnmark (2)
  9. zodbot (2)
  10. glusterbot (2)
  11. dbruhn (1)


Generated by MeetBot 0.1.4.