gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by hagarth at 15:00:29 UTC (full logs).

Meeting summary

  1. AI from last week (hagarth, 15:01:22)
    1. http://www.gluster.org/community/documentation/index.php/Planning36 (hagarth, 15:02:41)

  2. 3.5.0 (hagarth, 15:04:44)
  3. 3.4 (hagarth, 15:31:35)
  4. rpm packaging changes (hagarth, 15:37:16)
    1. ACTION: /me to consider new rpm packaging for 3.5 (hagarth, 15:41:50)

  5. 3.6 (hagarth, 15:46:58)
    1. http://www.gluster.org/community/documentation/index.php/Planning36 (hagarth, 15:48:19)
    2. http://review.gluster.org/7128 (hagarth, 15:50:42)
    3. ACTION: hagarth to start a thread on review of snapshot patch (hagarth, 15:52:52)

  6. open discussion (hagarth, 15:56:14)
    1. ACTION: kkeithley to look into rpm.t failure (hagarth, 15:59:42)
    2. ACTION: lalatenduM to set up bug triage process page in wiki (hagarth, 16:02:23)

  7. Mailing list vs IRC for "binding" stuff (hagarth, 16:05:57)
    1. ACTION: jclift_ and johnmark to update guidelines on community standards (hagarth, 16:11:44)

  8. Policy on build breakers in git (hagarth, 16:12:11)
  9. Patch queue cleanup (hagarth, 16:14:07)
    1. ACTION: hagarth to send out a note on abandoning patches over 1yo (hagarth, 16:16:27)


Meeting ended at 16:21:41 UTC (full logs).

Action items

  1. /me to consider new rpm packaging for 3.5
  2. hagarth to start a thread on review of snapshot patch
  3. kkeithley to look into rpm.t failure
  4. lalatenduM to set up bug triage process page in wiki
  5. jclift_ and johnmark to update guidelines on community standards
  6. hagarth to send out a note on abandoning patches over 1yo


Action items, by person

  1. hagarth
    1. hagarth to start a thread on review of snapshot patch
    2. hagarth to send out a note on abandoning patches over 1yo
  2. jclift_
    1. jclift_ and johnmark to update guidelines on community standards
  3. kkeithley
    1. kkeithley to look into rpm.t failure
  4. lalatenduM
    1. lalatenduM to set up bug triage process page in wiki


People present (lines said)

  1. hagarth (160)
  2. jclift_ (84)
  3. jdarcy (54)
  4. lalatenduM (41)
  5. kkeithley (32)
  6. ira (30)
  7. lpabon (21)
  8. purpleidea (18)
  9. ndevos (11)
  10. social (9)
  11. sas (6)
  12. glusterbot (5)
  13. xavih (2)
  14. zodbot (2)
  15. dbruhn (1)
  16. overclk_ (1)


Generated by MeetBot 0.1.4.