gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by hagarth at 15:01:06 UTC (full logs).

Meeting summary

  1. follow up of action items (hagarth, 15:01:35)
    1. ACTION: hagarth to follow up with feature owners on test cases. (hagarth, 15:05:21)
    2. (qstep, 15:06:26)

  2. 3.5  (hagarth, 15:07:40)
    1. ACTION: johnmark to send out a reminder about test day (johnmark, 15:19:44)
    2. ACTION: johnmark to add admin guide to docs project (johnmark, 15:22:04)
    3. ACTION: Technicool to steal adding admin guide to docs project (Technicool, 15:23:02)
    4. ACTION: hagarth to add details of documentation hackathon in wiki (hagarth, 15:23:20)
    5. ACTION: johnmark to make a shortlink of that (johnmark, 15:25:14)

  3. 3.4.2 (hagarth, 15:26:13)
    1. ACTION: hagarth to follow up on dht patches for 3.4.2. (hagarth, 15:27:17)
    2. http://www.gluster.org/community/documentation/index.php/Backport_Wishlist (johnmark, 15:30:38)
    3. ACTION: semiosis to look into spinning up .debs for test day - dec 6 (johnmark, 15:35:43)

  4. open discussion (hagarth, 15:37:49)
    1. ACTION: hagarth to send out a mail on gluster-devel around libgfapi tests. (hagarth, 15:43:42)


Meeting ended at 15:56:53 UTC (full logs).

Action items

  1. hagarth to follow up with feature owners on test cases.
  2. johnmark to send out a reminder about test day
  3. johnmark to add admin guide to docs project
  4. Technicool to steal adding admin guide to docs project
  5. hagarth to add details of documentation hackathon in wiki
  6. johnmark to make a shortlink of that
  7. hagarth to follow up on dht patches for 3.4.2.
  8. semiosis to look into spinning up .debs for test day - dec 6
  9. hagarth to send out a mail on gluster-devel around libgfapi tests.


Action items, by person

  1. hagarth
    1. hagarth to follow up with feature owners on test cases.
    2. hagarth to add details of documentation hackathon in wiki
    3. hagarth to follow up on dht patches for 3.4.2.
    4. hagarth to send out a mail on gluster-devel around libgfapi tests.
  2. johnmark
    1. johnmark to send out a reminder about test day
    2. johnmark to add admin guide to docs project
    3. johnmark to make a shortlink of that
  3. semiosis
    1. semiosis to look into spinning up .debs for test day - dec 6
  4. Technicool
    1. Technicool to steal adding admin guide to docs project


People present (lines said)

  1. hagarth (110)
  2. johnmark (101)
  3. kkeithley (18)
  4. avati (16)
  5. semiosis (16)
  6. Technicool (7)
  7. bfoster (4)
  8. glustermeetbot (2)
  9. zodbot (2)
  10. qstep (1)


Generated by MeetBot 0.1.4.