glittergallery
MINUTES

#GlitterGallery: GG Jan 28, 2015

Meeting started by banas at 14:21:04 UTC (full logs).

Meeting summary

    1. https://github.com/glittergallery/GlitterGallery/pull/193 fixes some of the bundling problems we had at the FAD, so hopefully it bundles smoothly now :) (banas, 14:26:52)
    2. https://github.com/glittergallery/GlitterGallery/pull/195 (banas, 14:40:18)
    3. ACTION: rohitpaulk work on external repos - form where user enters public url, and we create a project (banas, 15:19:43)
    4. ACTION: shubham ajax-ify user page (banas, 15:21:48)
    5. ACTION: banas Work on the tree-view (banas, 15:23:13)
    6. ACTION: Emichan OpenShift QuickStart (banas, 15:23:38)
    7. AGREED: (Emichan, 15:49:05)
    8. AGREED: use unique hashes for private forks (banas, 15:53:20)


Meeting ended at 16:06:04 UTC (full logs).

Action items

  1. rohitpaulk work on external repos - form where user enters public url, and we create a project
  2. shubham ajax-ify user page
  3. banas Work on the tree-view
  4. Emichan OpenShift QuickStart


Action items, by person

  1. banas
    1. banas Work on the tree-view
  2. Emichan
    1. Emichan OpenShift QuickStart
  3. rohitpaulk
    1. rohitpaulk work on external repos - form where user enters public url, and we create a project
  4. shubham
    1. shubham ajax-ify user page


People present (lines said)

  1. banas (125)
  2. Emichan (48)
  3. rohitpaulk (32)
  4. shubham (22)
  5. zodbot (5)


Generated by MeetBot 0.1.4.