fudcon-planning
LOGS
09:05:51 <siddhesh> #startmeeting Travel subsidy for FUDCon Pune 2015
09:05:52 <zodbot> Meeting started Fri May 15 09:05:51 2015 UTC.  The chair is siddhesh. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:05:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:05:59 <siddhesh> #topic roll call
09:06:11 <siddhesh> .hellomynameis siddhesh
09:06:12 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
09:06:13 <pjp> .hellomynameis pjp
09:06:15 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
09:06:50 <siddhesh> Amita, amit, mrniranjan, me and you, so that is 5
09:07:20 <amit> .fas amitshah
09:07:20 <zodbot> amit: amitshahc 'amit shah' <amitshahc@yahoo.com> - amitshah 'Amit Shah' <amit.shah@redhat.com>
09:07:28 <amit> .hellomynameis amitshah
09:07:31 <zodbot> amit: amitshah 'Amit Shah' <amit.shah@redhat.com>
09:07:38 <amit> that's really me
09:07:49 <pjp> :)
09:08:17 <siddhesh> ok, lets begin.  the rest will catch up
09:08:29 <siddhesh> #topic current status
09:09:06 <siddhesh> We have a couple of tickets that have asked for additional resources.  we'll get to those next, but first I wanted us to summarize the current state
09:09:24 <pjp> Okay
09:09:30 <siddhesh> we have booking confirmations from a few people, but a lot of others are still pending
09:09:42 <siddhesh> so we need to do a round of reminders to tell people tobook
09:09:57 <siddhesh> or if they have already booked, tell us the price they booked at so that we can account for that
09:10:07 <pjp> Right
09:10:11 * pjp makes a note to do that
09:10:41 <siddhesh> there there are visa requests.  we need to push people to make those requests soon.  pjp has already done that I believe
09:11:07 <siddhesh> rupali has sent the first list of guests to cocoon, so that process has also started
09:11:14 <pjp> siddhesh: Yes, I have sent emails to both RH & non-RH folks,
09:11:43 <siddhesh> a related question is confirmation from speakers, but I'll raise that in the Tuesday meeting
09:11:59 <pjp> I wanted to check, are there international guests, who did not submit funding requests, and are not in the list for Visa letters?
09:12:24 * pjp guess none, but still
09:12:31 <siddhesh> pjp: there are some
09:12:36 <siddhesh> jared smith comes to mind first
09:12:55 <siddhesh> I think he'll raise a ticket for accommodation, so we'll deal with that then
09:13:05 <pjp> siddhesh: okay
09:13:13 <pjp> I'll anyway forward him the same email,
09:13:22 <pjp> .fas jsmith
09:13:22 <zodbot> pjp: jsmith 'Jared Smith' <jsmith.fedora@gmail.com> - ajsmith 'Alex Smith' <alex.smith@redhat.com> - mikejsmith11 'Mike J. Smith ' <mikejsmith11@gmail.com>
09:13:45 <siddhesh> finally, there are some tickets in the 'travel subsidies decided' milestone.  we need to clear them
09:13:49 <pjp> siddhesh: Who are others?
09:14:05 <siddhesh> marie's ticket could go to the book tickets milestone
09:14:26 <siddhesh> we have approved accommodation for her, so if she manages to get travel sponsorship, there is still a chance that she can come
09:14:26 <pjp> siddhesh: Is she coming?
09:14:40 <pjp> I see,
09:14:45 <siddhesh> pjp: we don't know yet
09:15:01 <siddhesh> for other tickets, we can just close them
09:15:23 <siddhesh> incidentally, I think today is the deadline for the travel subsidies decided milestone
09:15:46 <siddhesh> amit: do you remember what the deadline for 'book travel' is?
09:16:01 <siddhesh> actually for those who have already booked, they need to be moved to the next milestone
09:16:36 <siddhesh> they could go to the 'all expenses filed' milestone
09:17:05 <mrniranjan> .hellomynameis mrniranjan
09:17:06 <zodbot> mrniranjan: mrniranjan 'Niranjan Mallapadi' <niranjan@ashoo.in>
09:17:22 <siddhesh> hi mrniranjan
09:17:27 <mrniranjan> siddhesh: hi
09:17:29 <amit> #link https://fedorahosted.org/fudcon-planning/ticket/535#comment:11
09:17:42 <amit> siddhesh: happens to be today :)
09:19:06 <siddhesh> ugh, looks like we're going to pass that one
09:19:21 <siddhesh> is everybody OK with all I've said till now?
09:19:38 <amit> siddhesh: about updating milestones? sure.
09:19:41 <siddhesh> pjp: especially you, since I assume you'll be doing most of that work ;)
09:19:44 <mrniranjan> siddhesh: going through
09:19:53 <Amita> missed it :/
09:19:59 <Amita> got disconnected
09:20:15 <pjp> siddhesh: Yep
09:20:28 <siddhesh> Amita: action items to update the milestones on tickets and clean up trac
09:20:42 <siddhesh> great, so the other thing is booking tickets
09:20:43 <Amita> ok
09:21:31 <siddhesh> there were a number of cases where bookings were stalled due to either ruth or izhar not being available for some time or reason
09:21:50 <siddhesh> some of us need to take up the cost and expense via Oracle
09:22:06 <pjp> siddhesh: ?
09:22:14 <siddhesh> that way we don't miss any good price opportunities
09:22:36 <pjp> siddhesh: We book tickets for them and then expense it?
09:22:36 <siddhesh> pjp: for example, somvannda's request, or Sirko or Prima Yogi
09:22:42 <siddhesh> pjp: yes
09:22:44 <pjp> siddhesh: Sirko is done.
09:22:51 <siddhesh> all of these are mostly resolved now
09:22:53 <siddhesh> pjp: yes
09:23:01 <pjp> siddhesh: Prima, Ruth is waiting for passport expiration date.
09:23:03 <siddhesh> prima yogi will also be done soon
09:23:20 <siddhesh> somvannda and izhar are meeting tonight to close somvannda's request
09:23:29 <pjp> siddhesh: okay
09:23:44 <siddhesh> but for future requests, I propose one of us do it.
09:23:55 <siddhesh> since I proposed the idea, I obviously volunteer myself
09:24:23 <pjp> :)
09:24:24 <siddhesh> anybody else?
09:24:27 <amit> prima yogi just updated ticket with required details
09:24:37 <pjp> Ah, cool!
09:26:14 <siddhesh> come on people, somebody volunteer :/
09:28:07 <siddhesh> fair enough.  i'll use my credit card to the extent I can.
09:28:12 <siddhesh> next up, tickets
09:28:26 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/587
09:28:30 <siddhesh> Mohan Prakash
09:28:55 <siddhesh> he needs stay for 1 night on 26th June
09:28:57 <siddhesh> +1
09:29:09 <pjp> +1
09:29:14 <mrniranjan> +1
09:30:08 <amit> +1
09:30:25 <siddhesh> #agreed provide accommodation for 26 jun
09:30:30 <amit> we need to put the arrival/departure dates in the spreadsheet to optimise room allocations
09:30:56 <siddhesh> amit: most of them will be there for the entire duraton of the conference
09:31:12 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/543
09:31:14 <amit> siddhesh: no, there are several exceptions
09:31:18 <siddhesh> Pranav Kant
09:31:56 <siddhesh> amit: ok, lets ask rupali to do that
09:32:19 <siddhesh> pranav has asked again for travel, based on the fact that he is now a fedora packager and that he cannot afford the travel
09:32:36 <siddhesh> he is fine with a partial sponsorship too
09:32:47 <siddhesh> .fasinfo pranvk
09:32:48 <zodbot> siddhesh: User: pranvk, Name: Pranav Kant, email: pranav913@gmail.com, Creation: 2014-08-15, IRC Nick: pranavk, Timezone: Asia/Kolkata, Locale: en, GPG key ID: C7025AF7, Status: active
09:32:51 <zodbot> siddhesh: Approved Groups: fedorabugs packager cla_fpca cla_done
09:33:03 <mrniranjan> siddhesh: is pranav's talk accepted ?
09:33:09 <siddhesh> mrniranjan: no.
09:33:29 <pjp> I inclined towards no,
09:33:51 <Amita> no
09:33:52 <amit> +1 - we should support fedora contributors
09:34:00 <pjp> Do we have budget?
09:34:08 <siddhesh> pjp: we have $40
09:34:19 <siddhesh> we is fine with a partial subsidy as well
09:34:21 <pjp> We'll need more for mum-pune-mum cabs too,
09:34:31 <siddhesh> pjp: no, that is separate
09:34:41 <amit> there's also the extra money we haven't earmarked for anything yet
09:34:49 <Amita> we should have some money saved too
09:35:02 <Amita> for backup
09:35:22 <pjp> siddhesh: So, partial subsidy is 40 USD ?
09:36:46 <siddhesh> I don't mind giving a partial subsidy since he is a student and is working pretty hard on becoming part of the Fedora community
09:37:26 <amit> I'll support full subsidy - I'm sure it's not a big amount and we do have such funds.
09:37:41 <mrniranjan> +1 if we have funds
09:39:02 <siddhesh> amit: I am against a full subsidy because while he is working hard, I still don't think it is enough to deserve a full subsidy.
09:39:14 <pjp> I think partial is reasonable
09:39:56 <mrniranjan> probably support 1 way travel,
09:40:06 <mrniranjan> if funds are less
09:40:10 <pjp> because he is still a new contributor, not a speaker, and he is okay with partial
09:40:43 <amit> siddhesh: fudcon is for fedora people primarily.  we do want to encourage people come and contribute and be part of the community.  for me, it's straightforward that Pranav is working towards something, and he should get a chance to get to the fudcon.
09:40:47 <siddhesh> Likewise, Instead of the airfare, I'd go for a $50 subsidy against actual bills
09:41:24 <pjp> Yep,
09:42:18 <pjp> $50 seems okay,
09:42:43 <amit> siddhesh: I know what you're thinking: it could go both ways: he may stop contributing and use this money to just travel around.  other way is he actually becomes a contributor in the future (which is great - but not guaranteed yet).
09:42:59 <amit> my thought is we're alienating people just because they're not established right now vs someone who's showing interest
09:43:23 <amit> I'm fine with taking the risk even if this goes the first way: that is his contributions peter out after a while -- at least we got someone who is active *right now*
09:43:26 <siddhesh> hmmm
09:43:54 <pjp> amit: Not true, I think we have sponsored quite a few even though they are not established contributors,
09:44:02 <siddhesh> his wiki user page: http://fedoraproject.org/wiki/User:Pranvk
09:44:46 <siddhesh> pjp: I don't think so.  If we did, it may be because they are speaking
09:44:59 <siddhesh> travel that is
09:45:06 <siddhesh> for stay we have been a bit more liberal
09:45:23 <pjp> siddhesh: we are helping others via accommodation
09:45:57 <siddhesh> yes
09:46:32 <siddhesh> anyway, the reason I put the wiki user page up is because it seems to be that he has been active in testing
09:46:53 <siddhesh> he has a kernel tester 2 badge
09:48:21 <pjp> True,
09:48:59 <siddhesh> I am becoming more convinced by amit's argument
09:49:02 <pjp> That's why at this stage partial  subsidy seems reasonable to me,
09:49:29 <siddhesh> pjp: this is in addition to the package he got maintainership for recently
09:49:41 <pjp> siddhesh: Yes,
09:50:03 <siddhesh> which is why I am swinging towards giving a full subsidy
09:51:02 <amit> del-pnq is about $100, right?
09:51:10 <pjp> amit: Yes,
09:51:20 <pjp> Flight that is
09:51:23 <amit> yep
09:51:26 <siddhesh> more, I think it was at about 130-140 last time I checked
09:52:01 <siddhesh> if a majority is fine with a partial subsidy then lets commit to a partial amount and revisit if we have funds
09:52:13 <pjp> Yes,
09:52:20 <pjp> +1 for $50
09:52:22 <amit> about $135 right now
09:52:40 <siddhesh> lets do $70, which is about half of the fare
09:52:47 <pjp> Okay
09:52:54 <amit> yea
09:53:02 <siddhesh> ok, lets vote
09:53:03 <siddhesh> +1
09:53:14 <amit> +1 for $70, and revisit later if we have funds
09:53:22 <pjp> +1 for $70, as he is a budding contributor,
09:53:49 <amit> mrniranjan: Amita: vote
09:54:43 <Amita> +!
09:54:47 <Amita> +1
09:54:52 <Amita> kya hai ye shift :/
09:55:09 <Amita> +1 for $70, and revisit later if we have funds
09:55:23 <Amita> have we planned for some buffer or not?
09:56:11 <siddhesh> Amita: we have about $2700 buffer in our budget
09:56:29 <siddhesh> and fudpub came cheap, saving us another $1000 or so
09:56:54 <mrniranjan> +1
09:57:25 <Amita> ok cool
09:57:28 <Amita> +1 thn
09:57:30 <siddhesh> #agreed partial subsidy of $70
09:57:41 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/544
09:57:53 <siddhesh> finally, Giriraj Sharma's ticket
09:58:18 <siddhesh> we had declined this request earlier, but amit requested that we revisit for accommodation since we have surplus
09:58:20 <Amita> +1
09:58:42 <siddhesh> .fasinfo girirajsharma
09:58:43 <zodbot> siddhesh: User: girirajsharma, Name: Giriraj Sharma, email: giriraj.sharma27@gmail.com, Creation: 2015-03-07, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
09:58:44 <pjp> siddhesh: only accommodation?
09:58:46 <zodbot> siddhesh: Approved Groups: None
09:58:52 <siddhesh> pjp: yes
09:59:08 <siddhesh> pjp: his request is for travel and stay, but amit's request is that we consider for accommodation.
09:59:12 <pjp> siddhesh: His talk is not selected IIRC,
09:59:45 <amit> yea - but he's a student, and we're encouraging them.
09:59:54 <amit> just accomodation, as in the other cases that we've accepted
09:59:59 <amit> like Arpita Roy
10:00:28 <Amita> will he come if we won't give budget for travel?
10:00:38 <pjp> amit: I see, makes sense
10:00:49 <siddhesh> Amita: that we'll know later
10:01:00 <siddhesh> i.e. when we let him know that we'll arrange for his accommodation
10:01:08 <Amita> ok
10:01:52 <amit> btw it could be in MIT-provided hostel too
10:02:04 <amit> that we can figure out when we have info on that
10:02:12 <pjp> +1 for accommodation,
10:02:14 <amit> right now we vote for acco - could be either cocoon or ostel
10:02:19 <amit> hostel
10:02:24 <mrniranjan> +1 for accomdation
10:02:27 <amit> +1 for acco
10:02:33 <Amita> +1 for acco
10:03:19 <siddhesh> +1 for accommodation.  He is currently contributing to jboss, so I don't even mind having him stay at cocoon if we don't cross those 40 slots
10:03:36 <siddhesh> regardless of the fact that it was a gsoc project
10:04:20 <siddhesh> also because he may propose his talk at the barcamp and we want them to do that
10:04:31 <amit> yep
10:04:51 <pjp> We are quite close to 40 I think, plus we need to consider jsmith since he is coming,
10:04:51 <amit> pjp: pls ensure you move the ticket out of closed to open for the update :)
10:05:06 <siddhesh> #agreed revise ticket to provide accommodation
10:05:11 <pjp> amit: open for update?
10:05:20 <amit> pjp: we had room for 10 people last week
10:05:32 <pjp> amit: Okay
10:05:32 <siddhesh> yeah, 12 actually
10:05:32 <amit> pjp: right now ticket is 'closed wontfix'
10:05:41 <pjp> amit: Yes, I'll move it to book tickets
10:05:44 <amit> pjp: just ensure to reopen it
10:05:48 <siddhesh> that takes care of tickets
10:05:52 <siddhesh> #topic open floor
10:05:55 <siddhesh> anything else?
10:06:04 <amit> siddhesh: any other closed wontfix ticket we should revist?
10:06:21 <siddhesh> amit: none that pop out to me.  what about you?
10:06:48 <amit> siddhesh: let's see; link to report that has closed ones?
10:07:26 <mrniranjan> nothing from my side
10:08:50 <siddhesh> amit: https://fedorahosted.org/fudcon-planning/query?status=assigned&status=closed&status=new&status=reopened&component=FUDCon+Pune+2015&col=id&col=summary&col=status&col=type&col=priority&col=milestone&col=component&order=priority&group=milestone
10:09:29 <amit> yea, got that too
10:09:31 <amit> https://fedorahosted.org/fudcon-planning/query?component=FUDCon+Pune+2015&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=resolution&col=time&order=priority
10:10:09 <siddhesh> none that I want to reopen
10:10:50 <amit> ok looks like we're all done there
10:10:55 <siddhesh> another task is to maintain a list of people we have given partial funding to
10:10:56 <amit> siddhesh: yea, none to me too
10:11:18 <siddhesh> that we, if we have surplus, we can bump up their subsidies
10:11:26 <amit> yup
10:11:30 <siddhesh> s/that we/that way/
10:11:42 <pjp> siddhesh: amit one such case is Alick
10:11:55 <amit> pjp: ?
10:12:25 <siddhesh> pjp: oh!
10:12:31 <pjp> amit: siddhesh -> https://fedorahosted.org/fudcon-planning/ticket/564#comment:2
10:12:48 <siddhesh> I'm fine with bumping that up to $500 right away
10:12:50 <pjp> As in, if we are considering bumping up earlier subsidy,
10:13:43 <siddhesh> yeah, but I don't mind having a deficit right now to bump that up.  Alick is a *very* active contributor
10:13:47 <amit> pjp: not right now; after the event.
10:13:56 <siddhesh> and he has a talk proposal
10:13:59 <amit> siddhesh: why hasn't he confirmed booking tickets?
10:14:06 <pjp> amit: siddhesh sure, either way, I was just saying,
10:14:13 <siddhesh> amit: pjp will send a reminder
10:14:19 <pjp> Yes,
10:14:42 <amit> btw he had said he'll be fine with $400 (minimum required).
10:14:43 <siddhesh> ok if that is the last one, I'll end the meeting
10:15:03 <pjp> Yep
10:15:07 <siddhesh> amit: sure, we'll revisit when we have funds
10:15:18 <siddhesh> end meeting?
10:15:19 <amit> yea
10:15:22 <pjp> Yes
10:15:26 <siddhesh> #endmeeting