fudcon_beijing_special_meeting_for_subsidy_decision
LOGS
14:47:39 <alick> #startmeeting
14:47:39 <zodbot> Meeting started Mon Apr 21 14:47:39 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:47:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:47:55 <alick> #meetingname FUDCon Beijing Special Meeting for Subsidy Decision
14:47:55 <zodbot> The meeting name has been set to 'fudcon_beijing_special_meeting_for_subsidy_decision'
14:48:14 <zsun> alick I'm here now
14:48:16 <alick> #topic Roll call
14:48:24 <alick> #chair tonghuix BinLi zsun
14:48:24 <zodbot> Current chairs: BinLi alick tonghuix zsun
14:48:30 <zsun> .fasinfo zsun
14:48:31 <zodbot> zsun: User: zsun, Name: Zamir SUN, email: sztsian@gmail.com, Creation: 2013-02-02, IRC Nick: zsun, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: , Status: active
14:48:34 <zodbot> zsun: Approved Groups: ambassadors cvsl10n openshift-origin cla_done cla_fpca
14:48:45 <tonghuix> .fasinfo tonghuix
14:48:46 <zodbot> tonghuix: User: tonghuix, Name: Tong Hui, email: tonghuix@gmail.com, Creation: 2011-09-29, IRC Nick: tonghuix, Timezone: Asia/Chongqing, Locale: en, GPG key ID: C0B08E7F, Status: active
14:48:49 <zodbot> tonghuix: Unapproved Groups: marketing gitcura magazine gitinstall-guide githomepage distribution cla_ibm
14:48:52 <zodbot> tonghuix: Approved Groups: gitchinese-glossary gitarm cla_fpca cla_done
14:49:36 * zsun may drop since Internet is not good
14:50:26 <alick> anyone can visit google doc now?
14:50:53 <tonghuix> witch?
14:50:55 <BinLi> alick: which one?
14:50:55 <alick> plz help fill in the info of ticket 477 to google doc "FUDCon APAC 2014 Subsidies"
14:51:06 <zsun> I already opened
14:51:09 <zsun> okay
14:51:09 <tonghuix> which
14:51:09 <alick> https://fedorahosted.org/fudcon-planning/ticket/467
14:51:22 <alick> https://docs.google.com/spreadsheet/ccc?key=0AiKEYB-kmd19dFg2bE5zdHA5cWtyNEEySGpuTGM4NEE&usp=drive_web#gid=0
14:51:43 <alick> sorry it is ticket 467, not 477.
14:53:04 <alick> i'm working on 466, so someone else work on 467, ok?
14:53:21 <zsun> can not sync google doc well atm
14:54:18 <tonghuix> dont know how it works
14:57:37 <zsun> finished?
14:57:56 <zsun> I think we've filed most of the needed info for 467
14:57:58 <BinLi> zsun: looks good
14:58:29 <alick> good
14:59:16 <alick> #topic Background info
14:59:40 <zsun> so we'd start now
14:59:53 <alick> #info The total budget is $12k, approved from Ruth.
15:00:20 <alick> #info The budget for travel/lodging subsidy is 5550+980=6530 USD
15:00:45 <alick> the cell at N7 in google docs.
15:02:58 <BinLi> alick: greate
15:02:59 <alick> #info Currently the total request is 8248.769
15:03:07 <alick> hi Kraks
15:03:10 <alick> #chair Kraks
15:03:10 <zodbot> Current chairs: BinLi Kraks alick tonghuix zsun
15:03:14 <alick> .fasinfo Kraks
15:03:15 <zodbot> alick: User "Kraks" doesn't exist
15:04:04 <Kraks> hi
15:04:08 * alick introduce Kraks: he is a student from 地大. He will in charge of volunteering at FUDCon side.
15:04:39 <alick> #info current total minimum is 5890
15:04:42 <zsun> welcome
15:04:52 * BinLi welcome kraks!
15:05:21 <alick> Tonight we will make final decisions on whether to sponsor and how much for subsidy for applicants.
15:05:35 <alick> Please bear this numbers in mind.
15:05:46 <BinLi> alick: how do you count the minimum?
15:05:52 <alick> We have a tight budget, so we need to spend the money wisely.
15:06:02 <BinLi> agreee
15:06:15 <alick> BinLi: some applicants say they can accept partial subsidy and specify the number.
15:06:24 <alick> BinLi: the total minimum is based on that.
15:06:36 <alick> Column K in google docs.
15:06:51 <BinLi> alick: but someone just said Y, and don't have the number
15:06:55 * alick want to use gdocs to abbreviate google docs from now on.
15:07:24 <alick> BinLi: i think zsun sort that out?
15:07:26 <BinLi> alick: got it now
15:07:55 <zsun> besides, E17 maybe reduced since he agree to share room with others
15:08:19 <zsun> BinLi most of them have already filed a minimal item or amount in their ticket
15:08:33 <BinLi> zsun: got it
15:08:48 <zsun> so I read through all the tickets and find it out
15:08:50 <alick> let's change E17 to 70
15:08:54 <BinLi> so friendly to speakers
15:09:10 <zsun> okay
15:09:19 <alick> done
15:09:57 <zsun> sorry for my typo on K4
15:09:58 <BinLi> E13?
15:10:10 <BinLi> 240?
15:10:30 <BinLi> E12 140? why
15:10:39 <alick> About the criterion to subsidy, we should inspect past contributions, what to be done on FUDCon, and others.
15:10:48 * zsun lost sync of gdocs again
15:10:52 <BinLi> sorry, E14 140? why
15:11:37 <alick> BinLi: E14 are for two people.
15:12:01 <BinLi> alick: all are speakers
15:12:02 <zsun> E14 is for two people
15:12:03 <BinLi> ?
15:12:07 <zsun> in A14
15:12:23 <alick> BinLi: they are our keynote speakers.
15:12:23 <BinLi> ok
15:12:34 <BinLi> fine, :)
15:12:42 <alick> i'm not sure about E13 240, we will talk about it later.
15:13:05 <alick> or maybe now?
15:13:14 <zsun> that is Keynote-Jiri
15:13:54 <BinLi> alick: so Lennart accepted minimum?
15:13:56 <alick> let's choose one from us to write down the decision to gdocs
15:14:13 <alick> tonghuix: will you?
15:15:04 <alick> it is the column I.
15:15:18 * zsun switch Internet. So may drop for a while
15:15:29 <alick> BinLi: I'm not sure why Lennart apply for $240 hotel at both GNOME and FUDCOn side.
15:15:49 <tonghuix> I am not follow, sorry
15:16:37 <BinLi> alick: let's talk it with Emily this weekend together, ok?
15:16:55 * zsun_android pc network drops
15:16:57 <alick> tonghuix: I want you to write down the decision made to each applicant in gdocs.
15:17:24 <alick> BinLi: OK, so we do not decide on Lennart for now.
15:17:31 <alick> BinLi: we might need more information.
15:18:10 <alick> tonghuix: each time I write #agreed ... on IRC, you fill in a Y or N in gdocs.
15:18:13 <alick> tonghuix: get it?
15:18:55 <tonghuix> ok
15:19:03 <alick> So let's start.
15:19:52 <alick> Let's begin with easy ones, ok?
15:20:01 <Kraks> ok
15:20:54 <alick> I have Anish (row 7) in mind.
15:21:59 <alick> #topic #457: Funding request for Anish Patil
15:22:02 <BinLi> He's form India
15:22:21 <alick> https://fedorahosted.org/fudcon-planning/ticket/457
15:22:38 <tonghuix> Y
15:22:51 <alick> He is a shared speaker with GNOME.Asia.
15:23:06 <alick> He and Daiki together will give a talk.
15:24:03 <alick> Daiki's subsidy has been granted by GNOME.
15:24:12 <alick> * Daiki   300USD for Flight + Hotel for three nights(May 23,24,25, hotel reserved by local team )
15:24:17 <alick> (from Emily's email)
15:24:32 <alick> We will need to provide the part for Anish
15:24:32 * zsun back
15:24:43 <alick> Anish  300USD for Flight + Hotel for three nights(May 23,24,25, hotel reserved by local team )
15:25:22 <alick> Since they two give one talk, we will sponsor each one half of whole expenses per guideline.
15:25:28 <alick> Is it clear to everyone?
15:25:56 <BinLi> 300 include hotel? or just for flight?
15:26:15 <alick> 300 fligt + 70 hotel
15:26:40 * BinLi agree for #457
15:26:51 <tonghuix> Y
15:27:00 * zsun agree for #457
15:27:01 <Kraks> agree
15:27:02 <alick> plz vote for #457 (300 flight + 70 hotel)
15:27:17 * alick Y
15:27:20 <alick> OK
15:27:59 <alick> #agreed #457 Anish Patil goes to FUDCon Beijing 2014 - Partial subsidy
15:28:27 <tonghuix> alick, please speed up, it is so late now
15:28:44 <alick> tonghuix: plz update the gdocs.
15:28:59 <alick> Next will be ...
15:29:14 <alick> row 14
15:29:40 <alick> #topic #464: Funding request for Jiri Eischmann and Jaroslav Reznik
15:29:47 <zsun> Jiri is giving speech on behalf of Robyn for a talk on general Fedora project
15:29:50 <alick> https://fedorahosted.org/fudcon-planning/ticket/464
15:29:52 <zsun> IIRC
15:30:39 <alick> they two are our keynote speakers, and they only ask for lodging subsidy.
15:31:04 * zsun agree for #464
15:31:16 <alick> so it is 140 for them two.
15:31:39 * BinLi agree for #464
15:32:06 * alick +1
15:32:10 <Kraks> agree
15:32:14 <alick> ok
15:32:39 <zsun> so decided.
15:32:43 <alick> #agreed #464 Jiri Eischmann and Jaroslav Reznik go to FUDCon Beijing 2014
15:33:01 <alick> tonghuix: plz update the status in gdocs.
15:33:08 <zsun> I think we should make it clear that we agree to sponsor it's logding
15:33:17 <zsun> instead just an agree
15:33:26 <zsun> s/instead/instead of/
15:33:29 <alick> that's all they request IMO.
15:33:50 <tonghuix> I am not clear what we do due to I am writing a mail
15:34:04 <zsun> tonghuix Okay.
15:34:21 <zsun> alick I think I can write on my local file and then write it back after meeting
15:34:28 <tonghuix> what should I update in gdoc?
15:34:48 <alick> tonghuix: write Y or N in column I.
15:35:24 <tonghuix> OK
15:35:25 <alick> tonghuix: update column G if total granted number is another number.
15:35:43 <BinLi> tonghuix: copy and paste
15:35:46 <alick> so we can get N9 calculated automatically.
15:36:02 <BinLi> cool
15:36:11 <alick> I do not think we have rather easy ones to go.
15:36:24 <alick> Maybe just from row 1 downwards?
15:37:15 <zsun> okay
15:37:21 <alick> #topic #452: Funding request for Ankur Sinha (FranciscoD)
15:37:25 <zsun> we should make it faster.
15:37:42 <alick> https://fedorahosted.org/fudcon-planning/ticket/452
15:37:50 <alick> Ankur bring two talks.
15:38:51 <alick> #info BTW travel budget was calculated as 8(foreigners)*600+5(non local chinese)*150=5550.
15:39:36 <alick> But his flight is quite expensive.
15:39:44 <alick> what's your ideas?
15:40:04 <alick> I personally will say 800+70, maybe.
15:40:13 <zsun> !
15:40:19 <zsun> I find it is AUD.
15:40:33 <zsun> maybe I calculated a wrong travel fee
15:40:42 <BinLi> alick: how to about 700 + 70 for him?
15:41:02 <BinLi> He said a partial subsidy of around 700-800$ would be OK too.
15:41:27 <zsun> ooops. 1194AUD is 1115 USD.
15:41:56 <alick> 700USD = ?AUD?
15:42:09 <BinLi> $
15:42:24 <tonghuix> I am not sure so many financial things, so I dont know anything you doing
15:42:28 <alick> 700USD = 750AUD
15:42:28 <tonghuix> I will quit now
15:42:45 <zsun> I'll help update gdocs
15:42:49 <zsun> thankx tonghuix
15:42:50 <alick> zsun: thx
15:42:57 <alick> tonghuix: ok
15:43:16 <zsun> but I maybe in sync trouble with gdoc sometimes.
15:43:20 * alick agree with 700+70
15:43:34 <alick> BinLi: can you update gdocs meanwhile?
15:43:38 * zsun agree with USD$700+70
15:43:55 <Kraks> agree
15:43:58 <BinLi> alick: zsun will do it, :)
15:44:04 <alick> ok
15:44:09 * BinLi agree #452
15:44:26 <zsun> I can do that. Just maybe a minute late that your decision
15:44:45 <alick> #agreed #457 Ankur Sinha goes to FUDCon Beijing 2014 - Partial subsidy
15:45:06 <alick> #undo
15:45:06 <zodbot> Removing item from minutes: AGREED by alick at 15:44:45 : #457 Ankur Sinha goes to FUDCon Beijing 2014 - Partial subsidy
15:45:09 <zsun> so, plz point out the amount for this
15:45:15 <alick> #agreed #452 Ankur Sinha goes to FUDCon Beijing 2014 - Partial subsidy
15:45:44 <alick> #topic #453 Funding request for Nitesh Narayan Lal
15:45:48 <alick> https://fedorahosted.org/fudcon-planning/ticket/453
15:46:03 <BinLi> alick: maybe we need change the number from 785 to 770 by manual
15:46:10 <BinLi> for the previous one
15:46:21 <zsun> okay
15:46:35 <zsun> done
15:46:37 <alick> BinLi: plz change column G
15:46:50 <alick> N9 is based on column G.
15:47:12 <zsun> Y or N then? Y?
15:47:20 <alick> Yes (Y)
15:47:29 <zsun> BinLi I've already done that
15:47:47 <zsun> so #453 now
15:47:52 <alick> Nitesh also brings two talks to FUDCon.
15:47:54 <BinLi> zsun: fine, I undo it
15:49:49 <zsun> Fedora video and Fedora Women IMHO
15:50:16 <BinLi> alick: Nitesh also from india
15:50:55 <alick> I think it is fine to go with 700+70 since he has two talks.
15:51:05 <BinLi> we pay anish just 300, 500 + 70?
15:51:35 <alick> BinLi: Anish requet 600.
15:52:05 <alick> Nitesh's minimum is 700-800
15:52:08 <zsun> alick BinLi do we agree with 300+70 for Anish or 600+70?
15:52:51 <zsun> Oh, I see that in gdocs now. sorry for the disturb
15:52:52 <BinLi> zsun: I thought 370
15:54:32 <BinLi> alick: Anish and Nitesh all from India, what's these two gusy thinking when they know different sponsorship? :D
15:54:39 <alick> or 630+70?
15:55:08 <alick> Anish bring a talk with another guy; Nitesh one bring two talks.
15:55:15 <BinLi> ok
15:55:20 <alick> I think that justify the difference.
15:55:39 * BinLi agree #457 for 630+70
15:55:42 <zsun> so we should point it out when sending out emails
15:55:59 <alick> there is no email sending.
15:56:20 <alick> we should update the trac ticket saying sponsorship granted or partial or not.
15:56:36 <alick> OK we should find someone to do the trac thing.
15:56:53 * alick +1 for #453 630+70
15:57:25 <Kraks> +1
15:57:46 * zsun agree with #457 $700 in total
15:58:04 <alick> zsun: can u update the trac ticket later?
15:58:26 <alick> zsun: i think one or two days later is OK.
15:58:37 <alick> they can read the meeting minutes for now.
15:58:46 <alick> ok, agreed.
15:59:10 <zsun> anyway, I'll talk with you on this issue. what we need now is to make the decisions and make it justic only
15:59:10 <zsun> s/with you/with you later/
15:59:10 <zsun> so now agreed for 700 in total. I'll mark it
15:59:12 <alick> #agreed #453 Nitesh Narayan Lal goes to FUDCon Beijing 2014 - Partial subsidy
16:00:00 <alick> Shall we continue or end the meeting today?
16:00:48 <zsun> okay I can update that later. but not tomorrow since I am so busy tomorrow
16:01:15 <BinLi> alick: it's too late, could we continue tommorrow?
16:01:42 * BinLi find already in Tommorrow, :)
16:02:04 <zsun> maybe make it arount 21:00-22:00pm
16:02:14 <zsun> ?
16:02:15 * alick +1 for meeting Tuesday night.
16:03:35 * zsun agree for meeting Tuesday night
16:03:40 <alick> as for the specific time, i want to delay the decision...
16:03:52 <BinLi> alick: I've an mtg from 22:00 to 23:00 for gnome.asia
16:03:55 <alick> i might need go out Tuesday night...
16:04:05 <BinLi> so it's ok from 21 - 22:00 pm
16:04:14 <alick> #topic Next meeting
16:04:34 <BinLi> alick: so you could make the date, Wed?
16:05:23 <alick> might not available during 20:00--22:00
16:06:04 <zsun> okay for decide the time later. FYI the internet at my dom is poor while I have to go back to dom if you make it later than 22:00
16:06:34 <alick> or can we decide Tuesday afternoon?
16:07:02 <alick> Wed is find to me, but that might be quite late to speakers.
16:07:06 <zsun> I have classes a whole afternoon on Tuesday
16:07:15 <alick> It is so close to a month before the event.
16:07:27 <alick> I want it to be done ASAP.
16:07:37 <alick> so they can buy tickets sooner.
16:07:38 <Kraks> I have classes on Tuesday afternoon too
16:07:41 <zsun> so for afternoon, I'm only available later than 18:00
16:08:13 <alick> who will be available at 18:00--19:00 Tuesday?
16:08:26 <BinLi> just tell me the final decision, I will try to take part in, :), thanks all your guys!
16:08:30 <zsun> I am available at that time
16:08:53 <Kraks> me too
16:08:58 <alick> OK good.
16:09:03 <alick> BinLi: what about u?
16:09:19 <BinLi> all night is ok for  me, :D
16:09:46 <BinLi> alick: ok, tommorrow
16:09:52 <zsun> Kraks I hope you can read the topics before that time so that we can make it faster
16:09:53 <BinLi> alick: 18:00-19:00
16:09:58 <alick> #agreed next meeting will be at 18:00--19:00 April 22, Tuesday
16:10:18 * alick thx all for coming tonight.
16:10:22 <alick> it is quite a hustle.
16:10:32 <Kraks> Ok I will
16:10:41 <zsun> If you have not got the accepted topics and speakers, ping me via gtalk or mail and I'll forward it to you tomorrow
16:10:57 <alick> I should go back to dorm now.
16:10:57 <zsun> thanks alick
16:11:00 <zsun> thanks all
16:11:17 <Kraks> thanks zsun
16:11:21 * zsun already at dorm :)
16:11:23 <alick> Kraks: just shared the gdocs with u.
16:11:34 <zsun> okay, thanks alick
16:11:35 <alick> Kraks: sorry i forgot previously
16:11:46 <alick> bye all
16:11:55 <zsun> bye and we should end meeting now
16:12:00 <Kraks> bye
16:12:00 <alick> #endmeeting