fudcon_beijing_special_meeting_for_subsidy_decision
MINUTES

#fudcon-planning Meeting

Meeting started by alick at 14:47:39 UTC (full logs).

Meeting summary

  1. Roll call (alick, 14:48:16)
    1. https://fedorahosted.org/fudcon-planning/ticket/467 (alick, 14:51:09)
    2. https://docs.google.com/spreadsheet/ccc?key=0AiKEYB-kmd19dFg2bE5zdHA5cWtyNEEySGpuTGM4NEE&usp=drive_web#gid=0 (alick, 14:51:22)

  2. Background info (alick, 14:59:16)
    1. The total budget is $12k, approved from Ruth. (alick, 14:59:53)
    2. The budget for travel/lodging subsidy is 5550+980=6530 USD (alick, 15:00:20)
    3. Currently the total request is 8248.769 (alick, 15:02:59)
    4. current total minimum is 5890 (alick, 15:04:39)

  3. #457: Funding request for Anish Patil (alick, 15:21:59)
    1. https://fedorahosted.org/fudcon-planning/ticket/457 (alick, 15:22:21)
    2. AGREED: #457 Anish Patil goes to FUDCon Beijing 2014 - Partial subsidy (alick, 15:27:59)

  4. #464: Funding request for Jiri Eischmann and Jaroslav Reznik (alick, 15:29:40)
    1. https://fedorahosted.org/fudcon-planning/ticket/464 (alick, 15:29:50)
    2. AGREED: #464 Jiri Eischmann and Jaroslav Reznik go to FUDCon Beijing 2014 (alick, 15:32:43)

  5. #452: Funding request for Ankur Sinha (FranciscoD) (alick, 15:37:21)
    1. https://fedorahosted.org/fudcon-planning/ticket/452 (alick, 15:37:42)
    2. BTW travel budget was calculated as 8(foreigners)*600+5(non local chinese)*150=5550. (alick, 15:38:51)
    3. AGREED: #452 Ankur Sinha goes to FUDCon Beijing 2014 - Partial subsidy (alick, 15:45:15)

  6. #453 Funding request for Nitesh Narayan Lal (alick, 15:45:44)
    1. https://fedorahosted.org/fudcon-planning/ticket/453 (alick, 15:45:48)
    2. AGREED: #453 Nitesh Narayan Lal goes to FUDCon Beijing 2014 - Partial subsidy (alick, 15:59:12)

  7. Next meeting (alick, 16:04:14)
    1. AGREED: next meeting will be at 18:00--19:00 April 22, Tuesday (alick, 16:09:58)


Meeting ended at 16:12:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. alick (141)
  2. zsun (71)
  3. BinLi (49)
  4. tonghuix (14)
  5. zodbot (12)
  6. Kraks (11)
  7. zsun_android (1)


Generated by MeetBot 0.1.4.