fudcon_lawrence_subsidy_meeting
MINUTES

#fudcon-planning: FUDCon Lawrence Subsidy meeting

Meeting started by rbergeron at 20:23:37 UTC (full logs).

Meeting summary

    1. First Subsidy Meeting for FUDCon Lawrence (rbergeron, 20:24:03)

  1. Agenda (rbergeron, 20:24:07)
    1. all requests so far: https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Lawrence+2013&type=Funding+request&order=priority (ianweller, 20:25:15)

  2. 377 Gent Thaci https://fedorahosted.org/fudcon-planning/ticket/377 (ianweller, 20:30:51)
    1. ACTION: ianweller ask for specifics on what he plans on doing at fudcon, revisit tomorrow (ianweller, 20:35:37)
    2. AGREED: ask for specifics on what he plans on doing at fudcon, revisit tomorrow (ianweller, 20:35:43)

  3. 383 Clint Savage https://fedorahosted.org/fudcon-planning/ticket/383 (ianweller, 20:37:07)
    1. AGREED: +1 herlo, figure out split later (ianweller, 20:41:40)
    2. ACTION: ianweller do tickety things (ianweller, 20:41:46)

  4. 386 jbwillia https://fedorahosted.org/fudcon-planning/ticket/386 (ianweller, 20:42:24)
    1. AGREED: +1 jbwillia, figure out FADNA split later (ianweller, 20:44:28)
    2. ACTION: suehle modify ticket (ianweller, 20:44:37)

  5. 387 Nick Bebout https://fedorahosted.org/fudcon-planning/ticket/387 (ianweller, 20:44:53)
    1. AGREED: +1 nb, figure out FADNA split later (ianweller, 20:48:32)
    2. ACTION: suehle modify ticket (ianweller, 20:48:37)
    3. at ~1920, $3K is limit for today's meeting (ianweller, 20:48:47)

  6. 399 inode0 https://fedorahosted.org/fudcon-planning/ticket/399 (ianweller, 20:49:10)
    1. AGREED: +1 inode0, figure out FADNA split later (ianweller, 20:50:21)
    2. ACTION: suehle modify ticket (ianweller, 20:50:23)
    3. at ~2570, $3K is limit for today's meeting (ianweller, 20:50:35)

  7. 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400 (ianweller, 20:51:05)
    1. AGREED: ask for more info for proposed activities in ticket (ianweller, 20:55:08)
    2. ACTION: suehle ticket things (ianweller, 20:55:14)
    3. still at ~2570 for today's meeting (ianweller, 20:55:24)

  8. 401 Brian Pepple https://fedorahosted.org/fudcon-planning/ticket/401 (ianweller, 20:55:43)
    1. AGREED: +1 bpepple for 3 nights hotel (ianweller, 20:56:51)
    2. ACTION: suehle ticket (ianweller, 20:56:56)
    3. now at ~$2780 (ianweller, 20:57:11)

  9. 402 John Dulaney https://fedorahosted.org/fudcon-planning/ticket/402 (ianweller, 20:58:32)
    1. AGREED: +1 john dulaney (ianweller, 21:05:21)
    2. ACTION: suehle modify ticket (ianweller, 21:05:39)

  10. 403 Sarah White https://fedorahosted.org/fudcon-planning/ticket/403 (ianweller, 21:05:49)
    1. AGREED: +1 sarah white, figure out FADNA split later (ianweller, 21:05:58)
    2. ACTION: suehle modify ticket (ianweller, 21:06:08)

  11. anything else? (ianweller, 21:06:24)
    1. international tickets 375, 378, 380, 405 (suehle, 21:07:37)
    2. international ticket 382 (suehle, 21:08:34)
    3. international ticket 384 (ianweller, 21:08:50)


Meeting ended at 21:15:22 UTC (full logs).

Action items

  1. ianweller ask for specifics on what he plans on doing at fudcon, revisit tomorrow
  2. ianweller do tickety things
  3. suehle modify ticket
  4. suehle modify ticket
  5. suehle modify ticket
  6. suehle ticket things
  7. suehle ticket
  8. suehle modify ticket
  9. suehle modify ticket


Action items, by person

  1. ianweller
    1. ianweller ask for specifics on what he plans on doing at fudcon, revisit tomorrow
    2. ianweller do tickety things
  2. suehle
    1. suehle modify ticket
    2. suehle modify ticket
    3. suehle modify ticket
    4. suehle ticket things
    5. suehle ticket
    6. suehle modify ticket
    7. suehle modify ticket


People present (lines said)

  1. ianweller (146)
  2. suehle (64)
  3. Southern_Gentlem (34)
  4. inode0 (30)
  5. rbergeron (29)
  6. nb (6)
  7. zodbot (5)
  8. LoKoMurdoK (1)


Generated by MeetBot 0.1.4.