fudcon-planning
MINUTES

#fudcon-planning: fudconlawrence

Meeting started by ianweller at 01:06:28 UTC (full logs).

Meeting summary

  1. hotel (suehle, 01:06:59)
    1. hotel block at springhill suites is more than likely go, 17th added to block, alcohol ok (ianweller, 01:09:26)
    2. $119/night with free wifi and breakfast (suehle, 01:10:06)
    3. Friday night party in hotel with games, cupcakes, and awesomeness. (suehle, 01:11:59)
    4. ACTION: spot, suehle: friday night booze (ianweller, 01:12:59)

  2. fudpub (suehle, 01:13:25)
    1. ACTION: suehle to solidify some actual pricing for D&B and any other possible fudpub options (suehle, 01:14:56)

  3. actual FUDCon stuff (suehle, 01:16:37)
    1. https://fedorahosted.org/fudcon-planning/query?type=!Funding+request&component=FUDCon+Tempe+2011&order=priority&col=id&col=summary&col=component&col=type&col=status&col=priority&col=milestone (ianweller, 01:18:41)
    2. ACTION: suehle order food for Friday night party (suehle, 01:21:03)
    3. we have 10 rooms on campus in learned hall, plus the spahr engineering classroom (200ish seats) for friday morning (ianweller, 01:21:19)
    4. we have a contact from engineering's IT dept who is looking into things for us (ianweller, 01:21:56)
    5. ACTION: badges, we should have some (suehle, 01:22:30)
    6. ACTION: ianweller (friend kim) - parking (suehle, 01:25:09)
    7. parking sitrep: friday staff lots are closed, looking into getting permits for the nearby parking garage; saturday and sunday the staff lots are open (ianweller, 01:25:18)
    8. ACTION: coffee. must have coffee. (suehle, 01:25:28)
    9. ACTION: lunch. buys it. in december. (suehle, 01:26:37)
    10. ACTION: add wiki information for hotel when it is available (ianweller, 01:29:34)
    11. ACTION: add wiki information for fudpub when it is available (ianweller, 01:29:40)
    12. ACTION: add wiki information for parking and driving (ianweller, 01:30:28)
    13. ACTION: double-check packing list on wiki (ianweller, 01:30:38)
    14. ACTION: create area map for wiki (ianweller, 01:30:46)
    15. ACTION: see if we can have packages shipped directly to hotel (ianweller, 01:31:10)
    16. ACTION: buses - airport and potentially FUDpub (suehle, 01:31:30)
    17. ACTION: t-shirts (suehle, 01:31:50)
    18. ACTION: figure out if we want to have a t-shirt alternative, such as fedora-branded power strips, this year (ianweller, 01:32:04)
    19. ACTION: invite RH video team (suehle, 01:32:11)
    20. ACTION: ianweller booklet (ianweller, 01:32:22)
    21. ACTION: letter of invitation for international attendees (ianweller, 01:32:32)
    22. ACTION: lawrence transit info on wiki (ianweller, 01:32:41)
    23. also consider fedora flash drives as a t-shirt alternative (ianweller, 01:32:54)
    24. http://www.panoramio.com/photo/4212619 (ianweller, 01:34:54)
    25. ACTION: provide instructions for subsidized people on how airline/hotel costs work (ianweller, 01:36:57)
    26. ACTION: ianweller generate badges.csv file from preregistration site (ianweller, 01:37:25)
    27. ACTION: when acquiring booze, acquire soft drinks for daytime too (suehle, 01:37:30)
    28. ACTION: ianweller buy and print badge inserts (ianweller, 01:37:32)
    29. ACTION: ianweller check with KU if bringing our own soda is okay or if we have to buy it from catering (ianweller, 01:37:52)
    30. ACTION: contact design team for fudcon shirt (ianweller, 01:38:41)
    31. ACTION: ianweller resopnd to design team about fudcon lawrence logo (ianweller, 01:38:56)
    32. ACTION: printable emergency phone numbers sheet onsite as well as in booklet (ianweller, 01:39:38)
    33. ACTION: add learned room numbers to wiki (ianweller, 01:39:56)
    34. ACTION: announce@lists email with last-minute reminders (ianweller, 01:41:17)

  4. bus (suehle, 01:41:18)
    1. ACTION: barcamp dry run (ianweller, 01:41:21)

  5. sponsorships (ianweller, 01:43:41)
    1. https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Sponsor_prospectus (ianweller, 01:44:55)

  6. anything else (ianweller, 02:07:35)


Meeting ended at 02:09:44 UTC (full logs).

Action items

  1. spot, suehle: friday night booze
  2. suehle to solidify some actual pricing for D&B and any other possible fudpub options
  3. suehle order food for Friday night party
  4. badges, we should have some
  5. ianweller (friend kim) - parking
  6. coffee. must have coffee.
  7. lunch. buys it. in december.
  8. add wiki information for hotel when it is available
  9. add wiki information for fudpub when it is available
  10. add wiki information for parking and driving
  11. double-check packing list on wiki
  12. create area map for wiki
  13. see if we can have packages shipped directly to hotel
  14. buses - airport and potentially FUDpub
  15. t-shirts
  16. figure out if we want to have a t-shirt alternative, such as fedora-branded power strips, this year
  17. invite RH video team
  18. ianweller booklet
  19. letter of invitation for international attendees
  20. lawrence transit info on wiki
  21. provide instructions for subsidized people on how airline/hotel costs work
  22. ianweller generate badges.csv file from preregistration site
  23. when acquiring booze, acquire soft drinks for daytime too
  24. ianweller buy and print badge inserts
  25. ianweller check with KU if bringing our own soda is okay or if we have to buy it from catering
  26. contact design team for fudcon shirt
  27. ianweller resopnd to design team about fudcon lawrence logo
  28. printable emergency phone numbers sheet onsite as well as in booklet
  29. add learned room numbers to wiki
  30. announce@lists email with last-minute reminders
  31. barcamp dry run


Action items, by person

  1. ianweller
    1. ianweller (friend kim) - parking
    2. ianweller booklet
    3. ianweller generate badges.csv file from preregistration site
    4. ianweller buy and print badge inserts
    5. ianweller check with KU if bringing our own soda is okay or if we have to buy it from catering
    6. ianweller resopnd to design team about fudcon lawrence logo
  2. suehle
    1. spot, suehle: friday night booze
    2. suehle to solidify some actual pricing for D&B and any other possible fudpub options
    3. suehle order food for Friday night party
  3. UNASSIGNED
    1. badges, we should have some
    2. coffee. must have coffee.
    3. lunch. buys it. in december.
    4. add wiki information for hotel when it is available
    5. add wiki information for fudpub when it is available
    6. add wiki information for parking and driving
    7. double-check packing list on wiki
    8. create area map for wiki
    9. see if we can have packages shipped directly to hotel
    10. buses - airport and potentially FUDpub
    11. t-shirts
    12. figure out if we want to have a t-shirt alternative, such as fedora-branded power strips, this year
    13. invite RH video team
    14. letter of invitation for international attendees
    15. lawrence transit info on wiki
    16. provide instructions for subsidized people on how airline/hotel costs work
    17. when acquiring booze, acquire soft drinks for daytime too
    18. contact design team for fudcon shirt
    19. printable emergency phone numbers sheet onsite as well as in booklet
    20. add learned room numbers to wiki
    21. announce@lists email with last-minute reminders
    22. barcamp dry run


People present (lines said)

  1. ianweller (193)
  2. suehle (123)
  3. nb (5)
  4. zodbot (3)


Generated by MeetBot 0.1.4.