fudcon_india
MINUTES

#fudcon-planning: FUDCon Pune Planning Meeting

Meeting started by jsmith at 13:07:40 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 13:08:14)
  2. Status updates (jsmith, 13:10:38)
    1. https://mether.wordpress.com/2011/09/23/fudcon-india-sep-20-2011-face-to-face-meeting-minutes/ (mether, 13:10:42)
    2. Getting t-shirt samples to verify quality (jsmith, 13:15:39)
    3. Invitation letters are being sent as passport details are received (jsmith, 13:15:56)
    4. http://fudcon.fedoraproject.org/APAC/ has been updated (mether, 13:16:27)
    5. looking at COD http://usecod.com/ for handling event registration etc. Testing outside Fedora infrastructure for now (mether, 13:17:16)
    6. FAD tomorrow at Red Hat office -> https://fedoraproject.org/wiki/FAD_Pune_2011_Sep_24. We have split up the agenda because we have more interest than we have the space for. Next one should be in Oct 8th. Waiting on confirmation from COEP (mether, 13:18:35)
    7. Vendor chosen for catering. Should be completely confirmed by next week (jsmith, 13:22:28)
    8. https://fedoraproject.org/wiki/FUDCon:India_2011_Catering. bottom right menu is the one we have picked (mether, 13:22:34)
    9. FUDPub location decided. Still looking at vendor for drinks (jsmith, 13:25:31)
    10. potential co-sponsors are still in discussions (jsmith, 13:25:31)
    11. ACTION: jsmith to write the welcome letter (jsmith, 13:25:38)
    12. Booklet is almost done, pending the welcome letter (jsmith, 13:25:49)

  3. Any other business? (jsmith, 13:36:53)


Meeting ended at 13:37:25 UTC (full logs).

Action items

  1. jsmith to write the welcome letter


Action items, by person

  1. jsmith
    1. jsmith to write the welcome letter


People present (lines said)

  1. jsmith (38)
  2. mether (32)
  3. zodbot (6)
  4. gomix (1)
  5. rbergeron (0)
  6. spot (0)


Generated by MeetBot 0.1.4.