fudcon_milan
MINUTES

#fudcon-planning: FUDCon Milan

Meeting started by rbergeron at 15:03:00 UTC (full logs).

Meeting summary

  1. Status updates (rbergeron, 15:04:18)
    1. https://docs.google.com/a/byte-code.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB#gid=0 (fcrippa, 16:03:39)
    2. ACTION: fcrippa, samuele mail tatica with what is done and what is left (rbergeron, 16:08:00)
    3. ACTION: pandaconstantin to send rbergero and jsmith-away email with date of birth, full name (rbergeron, 16:19:35)
    4. ACTION: pandaconstantin to add flight information to ticket with dates/locations so ticket can be purchased (rbergeron, 16:19:52)


Meeting ended at 16:20:44 UTC (full logs).

Action items

  1. fcrippa, samuele mail tatica with what is done and what is left
  2. pandaconstantin to send rbergero and jsmith-away email with date of birth, full name
  3. pandaconstantin to add flight information to ticket with dates/locations so ticket can be purchased


Action items, by person

  1. fcrippa
    1. fcrippa, samuele mail tatica with what is done and what is left
  2. pandaconstantin
    1. pandaconstantin to send rbergero and jsmith-away email with date of birth, full name
    2. pandaconstantin to add flight information to ticket with dates/locations so ticket can be purchased
  3. tatica
    1. fcrippa, samuele mail tatica with what is done and what is left


People present (lines said)

  1. fcrippa (89)
  2. rbergeron (65)
  3. pandaconstantin (21)
  4. tatica (8)
  5. zodbot (4)


Generated by MeetBot 0.1.4.