fudcon_pune
MINUTES

#fudcon-planning: FUDCon Pune Planning Meeting

Meeting started by jsmith at 13:02:36 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 13:03:13)
    1. https://mether.wordpress.com/2011/08/24/fudcon-india-aug-23rd-2011-face-to-face-meeting-minutes/ fyi (mether, 13:07:56)

  2. Status updates: Venue (jsmith, 13:08:38)
    1. https://secure.flickr.com/photos/shreyankg/sets/72157627366428953 (mether, 13:11:56)

  3. Status updates: Catering (jsmith, 13:17:37)
    1. PHP talking to caterers, hoping for updated information next week (jsmith, 13:19:09)

  4. Status updates: FUDPub (jsmith, 13:19:15)
    1. Murty is talking wit hthe micro brewery next week. Should have specific prices next week. Budget looks to be good. (jsmith, 13:22:36)

  5. Status updates: Travel subsidies (jsmith, 13:22:53)
  6. Status updates: Website (jsmith, 13:29:03)
    1. http://fudcon.fedoraproject.org (mether, 13:30:33)

  7. Status Updates: Artwork / Posters / Signs (jsmith, 13:33:33)
    1. Poster almost done, t-shirt design in progress as well (jsmith, 13:34:57)

  8. Status updates: Hotel (jsmith, 13:36:00)
  9. Status updates: Booklet (jsmith, 13:40:15)
  10. Subsidy requests (jsmith, 13:41:21)
    1. Subsidy tracking spreadsheet is at https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdHRJNFpGZlhlVWZwR084ejdMOG8yMFE#gid=0 (jsmith, 13:42:32)
    2. Tickets are at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+India+2011&type=Funding+request&order=priority (jsmith, 13:42:48)

  11. Ticket 204: Ayush Kedia (jsmith, 13:46:01)
    1. AGREED: not to fund ticket 204 at this time (jsmith, 13:49:27)

  12. Ticket 208: Tirtha Chatterjee (jsmith, 13:50:12)
    1. https://fedorahosted.org/fudcon-planning/ticket/208 (jsmith, 13:50:14)
    2. AGREED: to fund ticket 208 for $190 in travel plus a hotel room (jsmith, 13:53:57)

  13. Ticket 209: Kishan Goyal (jsmith, 13:54:40)
    1. https://fedorahosted.org/fudcon-planning/ticket/209 (jsmith, 13:54:48)
    2. AGREED: to fund ticket 209 for $20 for train ticket, plus a hotel room (jsmith, 14:06:03)

  14. Ticket 212: Mohd Izhar Firdaus Ismail (jsmith, 14:07:20)
    1. https://fedorahosted.org/fudcon-planning/ticket/212 (jsmith, 14:07:26)
    2. AGREED: to fund ticket 212 for $440 in travel, plus a hotel room (jsmith, 14:10:33)

  15. Ticket 213 Danishka Navin (jsmith, 14:11:00)
    1. https://fedorahosted.org/fudcon-planning/ticket/213 (jsmith, 14:11:13)
    2. AGREED: Fund ticket 213 for $300 in travel, plus a hotel room (jsmith, 14:15:30)

  16. Ticket 186: Marcos Ortiz Valmaseda (jsmith, 14:22:31)
    1. AGREED: to not fund ticket 186 (jsmith, 14:24:09)

  17. Ticket 195 Abdel Martinez (jsmith, 14:25:44)
  18. Any other tickets? (jsmith, 14:28:58)
  19. Any other business? (jsmith, 14:39:01)


Meeting ended at 14:40:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (123)
  2. mether (58)
  3. zodbot (6)
  4. tatica (5)
  5. rbergeron (3)
  6. Southern_Gentlem (1)
  7. wyuka (1)


Generated by MeetBot 0.1.4.