fudcon_planning
MINUTES

#fudcon-planning: FUDCon Pune Planning Meeting

Meeting started by jsmith at 13:01:41 UTC (full logs).

Meeting summary

  1. Roll Call! (jsmith, 13:02:14)
  2. Status updates (jsmith, 13:06:30)
    1. https://mether.wordpress.com/2011/08/05/fudcon-india-aug-2nd-2011-face-to-face-meeting-minutes/ <- meeting mins for aug 2nd meeting (mether, 13:13:31)
    2. Details from August 2nd face-toface meeting at https://mether.wordpress.com/2011/08/05/fudcon-india-aug-2nd-2011-face-to-face-meeting-minutes/ (jsmith, 13:14:15)

  3. Travel subsidies (jsmith, 13:17:49)
    1. Subsidy spreadsheet is at https://spreadsheets.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdHRJNFpGZlhlVWZwR084ejdMOG8yMFE#gid=0 (jsmith, 13:28:19)
    2. list of requests is at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+India+2011&type=Funding+request&order=priority (jsmith, 13:28:40)

  4. Ticket 173: Eugene Teo (jsmith, 13:33:13)
    1. https://fedorahosted.org/fudcon-planning/ticket/173 (jsmith, 13:33:33)
    2. http://www.cocoonpune.com/ (mether, 13:37:22)
    3. AGREED: to subsidize ticket #173 for $700 in airfare, $160 in lodging, and $50 in taxi (jsmith, 13:45:44)

  5. Ticket 179 Hiemanshu Sharma (jsmith, 13:46:09)
    1. https://fedorahosted.org/fudcon-planning/ticket/179 (jsmith, 13:46:38)
    2. AGREED: to fund ticket #179 for $105 for travel plus hotel (jsmith, 13:50:55)

  6. Ticket #180 Aditya Patawari (jsmith, 13:53:07)
    1. https://fedorahosted.org/fudcon-planning/ticket/180 (jsmith, 13:53:16)
    2. AGREED: to fund ticket #180 for $150 for airfare plus a hotel room (jsmith, 13:58:03)

  7. Ticket #182 Soumya Kanti Chakraborty (jsmith, 13:58:27)
    1. https://fedorahosted.org/fudcon-planning/ticket/182 (jsmith, 13:59:24)
    2. AGREED: to table this request for now, pending further information (jsmith, 14:02:43)

  8. Ticket #183 Ratnadeep Debnath (jsmith, 14:03:06)
    1. https://fedorahosted.org/fudcon-planning/ticket/183 (jsmith, 14:03:19)
    2. AGREED: to fund ticket #183 for $210 for travel plus a hotel room (jsmith, 14:05:43)

  9. Ticket 184 Ankur Sinha (jsmith, 14:06:17)
    1. https://fedorahosted.org/fudcon-planning/ticket/184 (tatica, 14:07:47)
    2. https://fedorahosted.org/fudcon-planning/ticket/184 (jsmith, 14:07:58)
    3. AGREED: to fund ticket 184 for $125 for travel, plus a hotel room (jsmith, 14:13:06)

  10. Ticket #187 Buddhika Kurera (jsmith, 14:13:55)
    1. https://fedorahosted.org/fudcon-planning/ticket/187 (jsmith, 14:14:03)
    2. AGREED: to fund ticket 187 for $350 in travel plus hotel room (jsmith, 14:19:33)
    3. AGREED: to have bckurera_ check to see if there's a cheaper option coming into Mumbai (jsmith, 14:22:05)

  11. Ticket #188 Shambo Basu (jsmith, 14:22:25)
    1. https://fedorahosted.org/fudcon-planning/ticket/188 (jsmith, 14:22:33)
    2. AGREED: to table this ticket for now, pending more information (jsmith, 14:26:37)

  12. Ticket #189 Arun S.A.G (jsmith, 14:27:07)
    1. https://fedorahosted.org/fudcon-planning/ticket/189 (jsmith, 14:27:14)
    2. https://admin.fedoraproject.org/pkgdb/users/packages/sagarun (mether, 14:29:18)
    3. AGREED: to fund ticket #189 for $112 plus hotel room (jsmith, 14:30:25)

  13. Ticket #190 Praveen Kumar (jsmith, 14:30:59)
    1. https://fedorahosted.org/fudcon-planning/ticket/190 (jsmith, 14:31:05)
    2. https://fedorahosted.org/fudcon-planning/ticket/188 (tatica, 14:35:35)
    3. AGREED: to fund ticket #190 for $110 travel plus a hotel room (jsmith, 14:36:24)

  14. Ticket #191 Vaidik Kapoor (jsmith, 14:38:02)
    1. https://fedorahosted.org/fudcon-planning/ticket/191 (jsmith, 14:38:10)
    2. AGREED: to fund ticket #191 for $140 plus a hotel room (jsmith, 14:42:55)

  15. Ticket 192 Piyush Saini (jsmith, 14:43:42)
    1. https://fedorahosted.org/fudcon-planning/ticket/192 (jsmith, 14:43:49)
    2. AGREED: not to fund ticket #192 (jsmith, 14:49:19)

  16. Ticket 193 Mahay Alam Khan (jsmith, 14:49:54)
    1. AGREED: to fund ticket 193 for $500 USD for travel + hotel room, and will try to help him find less complicated (and perhaps cheaper) flights (jsmith, 14:52:07)

  17. ticket 194 Heherson Pagcaliwagan (jsmith, 14:52:32)
    1. https://fedorahosted.org/fudcon-planning/ticket/194 (jsmith, 14:52:42)
    2. AGREED: to table ticket 194, pending looking for cheaper flight options (jsmith, 14:55:46)
    3. ACTION: contact azneita and mak and assist with selecting flights (bckurera_, 14:56:05)

  18. Ticket 203 Harsh Verma (jsmith, 14:56:39)
    1. https://fedorahosted.org/fudcon-planning/ticket/203 (jsmith, 14:56:47)
    2. ACTION: contact azneita (Manila) and mak (Dhaka) and assist with selecting flights (bckurera_, 14:58:21)
    3. AGREED: to fund ticket 203 for $20 for train, plus a hotel room (jsmith, 15:00:46)

  19. Ticket #207 Suchakra (jsmith, 15:01:09)
    1. https://fedorahosted.org/fudcon-planning/ticket/207 (jsmith, 15:01:15)
    2. AGREED: to fund ticket 207 for $250 for travel plus hotel room (jsmith, 15:04:02)

  20. Budget update (jsmith, 15:04:16)
  21. Ticket #182 (revisit) (jsmith, 15:05:45)
    1. https://fedorahosted.org/fudcon-planning/ticket/182 (jsmith, 15:05:59)
    2. AGREED: to fund ticket 182 for $190 for travel, no hotel (jsmith, 15:08:54)

  22. Ticket 174 Joerg Simon (jsmith, 15:10:41)
    1. AGREED: to fund $1000 for travel for ticket 174, plus hotel room (jsmith, 15:13:44)

  23. Ticket 202 Robert Scheck (jsmith, 15:14:21)
    1. AGREED: to fund ticket 202 for $1000 travel plus hotel room (jsmith, 15:23:03)

  24. Any other business? (jsmith, 15:24:58)


Meeting ended at 15:26:44 UTC (full logs).

Action items

  1. contact azneita and mak and assist with selecting flights
  2. contact azneita (Manila) and mak (Dhaka) and assist with selecting flights


People present (lines said)

  1. jsmith (223)
  2. mether (122)
  3. tatica (89)
  4. bckurera_ (75)
  5. kushal (30)
  6. kital (21)
  7. suchakra (19)
  8. FranciscoD (15)
  9. shravan (11)
  10. zodbot (7)
  11. Shrink (4)
  12. bckurera (3)
  13. gomix (3)
  14. Southern_Gentlem (3)
  15. yevlempy (3)
  16. sana (1)
  17. rtnpro (1)
  18. rbergeron (0)


Generated by MeetBot 0.1.4.