fudcon_planning
MINUTES

#fudcon-planning: FUDCon Pune planning meeting

Meeting started by jsmith at 13:11:56 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 13:12:18)
  2. Hotel/lodging status update (jsmith, 13:14:15)
    1. http://log.amitshah.net/2011/07/fudcon-india-f2f-planning-meeting.html (mavu, 13:16:13)
    2. We'll subsidize hotel rooms at the Cocoon hotel, but leave the other hotel on the wiki for people to choose if they don't mind paying extra (jsmith, 13:18:15)
    3. Transportation to be arranged from the Cocoon hotel as well (jsmith, 13:18:25)

  3. FUDPub (jsmith, 13:20:39)
    1. ACTION: mether to have a FUDPub estimate by next week (jsmith, 13:27:50)
    2. We might have to find a suitable mechanism for the age limit for alcohol consumption at FUDPub (jsmith, 13:28:23)
    3. Website content is not on the wiki (jsmith, 13:31:24)
    4. Hoping to have the website itself done soon (jsmith, 13:31:33)
    5. http://fedoraproject.org/wiki/FUDCon:India_2011_website (Shrink, 13:31:42)

  4. Venue at COEP? (jsmith, 13:35:17)
    1. Planning an onsite visit of the venue on Saturday, Aug 6 (jsmith, 13:35:31)

  5. FADs (jsmith, 13:43:50)
  6. Sponsorships / Travel subsidies (jsmith, 13:50:04)
  7. Design / artwork (jsmith, 13:55:43)
  8. Any other business? (jsmith, 14:00:10)


Meeting ended at 14:04:28 UTC (full logs).

Action items

  1. mether to have a FUDPub estimate by next week


Action items, by person

  1. mether
    1. mether to have a FUDPub estimate by next week


People present (lines said)

  1. mavu (49)
  2. jsmith (49)
  3. mether (24)
  4. rahul (14)
  5. Shrink (11)
  6. pjp (5)
  7. zodbot (4)
  8. gomix (1)


Generated by MeetBot 0.1.4.