fudcon_blacksburg
LOGS
16:40:39 <rbergeron> #startmeeting FUDCON Blacksburg Meeting
16:40:39 <zodbot> Meeting started Wed Jul 13 16:40:39 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:40:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:40:46 <rbergeron> #meetingname FUDCON Blacksburg
16:40:46 <zodbot> The meeting name has been set to 'fudcon_blacksburg'
16:40:53 <rbergeron> #chair Southern_Gentlem tatica herlo
16:40:53 <zodbot> Current chairs: Southern_Gentlem herlo rbergeron tatica
16:41:00 * rbergeron figures she'll log for informational purposes
16:41:09 <rbergeron> Southern_Gentlem: feel free to take over ;)
16:41:15 <rbergeron> and update with whatever you have
16:41:32 <Southern_Gentlem> Hotel contract has been signed  rooms are $90 per night with 5% tax
16:41:54 <rbergeron> Southern_Gentlem: meaning the 90 includes tax? or does not include the tax
16:41:56 <Southern_Gentlem> so $94.50 per night
16:41:59 <rbergeron> ah, okay
16:42:11 <rbergeron> does that include costs for wireless/internet?
16:42:18 <Southern_Gentlem> plus 5% tax
16:42:29 <Southern_Gentlem> wireless is a separate issue
16:42:32 <rbergeron> (in room, etc)
16:42:33 <rbergeron> okay
16:42:50 <Southern_Gentlem> wireles is through the uni which will not be a problem
16:43:05 <Southern_Gentlem> closer to the date i will have wireless signup
16:43:06 <rbergeron> i meant in the hotel itself
16:43:24 <rbergeron> since people often use internet at the hotel, etc, but some hotels include it, others charge a daily fee
16:43:59 <Southern_Gentlem> high speed wireless in room
16:44:26 <rbergeron> #info Hotel is $90/night, plus 5% tax, total of $94.50
16:44:27 <Southern_Gentlem> http://www.innatvirginiatech.com/accommodations.php
16:45:26 <Southern_Gentlem> Link for Hotel on wiki
16:45:48 <rbergeron> #link http://www.innatvirginiatech.com/accommodations.php
16:45:54 <rbergeron> How many rooms do we have blocked off?
16:45:54 <herlo> how far away from the venue is that?
16:45:58 <Southern_Gentlem> #info link for hotel resevations on Wiki
16:47:30 <Southern_Gentlem> herlo 37.230559,-80.421898
16:47:38 <Southern_Gentlem> scroll west Inn @ VT
16:48:24 <Southern_Gentlem> 5-6 blocks is the way i count it
16:48:40 <Southern_Gentlem> 50 at the moment
16:48:45 <rbergeron> cool.
16:49:21 <rbergeron> Is there a way for you/someone to log in and see how many rooms are used / who has booked a room, or is that a process where you have to call someone and find out?
16:49:25 * rbergeron knows hotels do it both ways
16:49:44 <Southern_Gentlem> i have to call in and talk to the sales manager
16:49:59 <Southern_Gentlem> and yes I will be on that like ugly on herlo
16:50:14 <rbergeron> okay... lol ;)
16:50:26 <Southern_Gentlem> especially closer to the event
16:50:42 <Southern_Gentlem> hotel block will expire on 12/28/2011
16:50:43 <rbergeron> yep. what's the deadline for the block closing? 2 weeks before, did you say?
16:50:46 <rbergeron> ah
16:50:54 <Southern_Gentlem> #info hotel block will expire on 12/28/2011
16:50:57 <rbergeron> #info hotel block expires on 12/28/2011, 50 rooms are currently in the block
16:51:16 <herlo> Southern_Gentlem: great, thx
16:51:21 <rbergeron> Okay.
16:51:25 <rbergeron> Yes, very nice :)
16:51:37 <Southern_Gentlem> if they have any rooms left after that they will also honor that price
16:51:44 * herlo notes he's a very pretty, pretty man. No matter what Southern_Gentlem thinks :)
16:52:05 <rbergeron> Southern_Gentlem: Anything else on your mind?
16:52:23 <Southern_Gentlem> #action Southern_Gentlem  will be getting the 800# up on the wiki bock name :fedora
16:52:30 <Southern_Gentlem> #action Southern_Gentlem  will be getting the 800# up on the wiki block name :fedora
16:52:49 <herlo> Southern_Gentlem: I think you can #undo
16:52:59 <Southern_Gentlem> #undo
16:52:59 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1d23c40c>
16:53:01 <Southern_Gentlem> #undo
16:53:01 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1479f9ac>
16:53:08 <Southern_Gentlem> #action Southern_Gentlem  will be getting the 800# up on the wiki block name :fedora
16:53:11 <herlo> :) nice
16:53:19 <Southern_Gentlem> #topic FUDPub
16:53:31 <Southern_Gentlem> #info Space is reserved
16:53:55 <rbergeron> any payment needed?
16:53:55 <Southern_Gentlem> hold on a minute
16:54:06 * rbergeron holds on
16:54:08 <Southern_Gentlem> well be needed later nothing now
16:54:20 <Southern_Gentlem> i think i checked at the event
16:54:44 <rbergeron> Okay. If you know the date at some point, sending it to the list would be helpful so we don't miss it, unless it's not needed until the event itself like you said
16:55:36 <Southern_Gentlem> #info Breakzone reserved for 3 hours (dont remember exact hours) (waiting copy of confirmation )
16:56:01 <rbergeron> awesome. :)
16:56:43 <Southern_Gentlem> herlo coordinates i gave before go ese you will see Squires Student Center (fubpub location)
16:57:01 <Southern_Gentlem> #topic Needs
16:57:57 <Southern_Gentlem> #info need prospectus
16:58:09 <herlo> Southern_Gentlem: k, I think having addresses will be more useful to average joe's like myself
16:58:13 <Southern_Gentlem> #info catering setup
16:58:39 <Southern_Gentlem> herlo the address is Squires Student Center
16:59:32 <Southern_Gentlem> herlo its a 3 min walk from McBryde 10 min from hotel
16:59:33 <herlo> kk, or some map links or something. I know I can get it with lat/lon coordinates on google maps
16:59:38 <herlo> Southern_Gentlem: sounds good
16:59:53 <Southern_Gentlem> maps will be made for the booklet
17:00:15 <herlo> yay!
17:00:30 <Southern_Gentlem> #info Tshirt designs
17:00:44 <Southern_Gentlem> #info Badge designs
17:01:15 <Southern_Gentlem> #info Groups whom may want to do workshops or hackfest
17:01:24 <rbergeron> Southern_Gentlem: jsmith is making tickets for all of those, so it's great to have a list to double-check against the ticket list, keep going :)
17:03:02 <Southern_Gentlem> thats all i can think of at the moment
17:03:19 <Southern_Gentlem> #topic open floor
17:03:28 <Southern_Gentlem> #link http://noname.math.vt.edu/Fedoraunity/FUDCon%20Blacksburg%20Working%20Schedule.ods
17:03:35 <Southern_Gentlem> #working schedule
17:03:54 <Southern_Gentlem> this is my tentative working schedule
17:04:06 <Southern_Gentlem> saturday we can add rooms if needed
17:04:11 <tatica> so... you're overloading me uh
17:04:27 <Southern_Gentlem> nope i am overloading Design
17:05:13 <Southern_Gentlem> when i have the designs i can get pricing on Tshirts etc
17:05:13 <tatica> what's consuite?
17:05:17 <rbergeron> lol
17:05:28 <tatica> Southern_Gentlem, isn't ianweller doing those?
17:06:12 <Southern_Gentlem> consuite is the place we will possible put the Coffee guy and have drinks  for attendees and also maybe onsite registration
17:06:35 <tatica> oki
17:07:01 <Southern_Gentlem> tatica,  closest room to the Elevator for hauling stuff in
17:07:34 <tatica> oka
17:07:35 <Southern_Gentlem> like drinks ice tubs
17:07:43 <Southern_Gentlem> coolers
17:08:36 <Southern_Gentlem> #link http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf
17:09:15 <Southern_Gentlem> if no Barcamp needs McB 209 that is where i will have the caterers setup lunch on saturday
17:10:24 <Southern_Gentlem> if nothing else i will pick 2 rooms (one for VEG, one for non VEG)
17:10:59 <rbergeron> I think Bacon and Non-bacon would be better, lol
17:11:00 * rbergeron kids
17:11:02 <rbergeron> (sort of)
17:11:19 <Southern_Gentlem> ok what else have i forgotten
17:11:36 <Southern_Gentlem> tatica,  ianweller  as far as i know was working on the booklet
17:11:47 <Southern_Gentlem> or would be
17:11:49 <herlo> rbergeron: beefy miracle and veggie miracle
17:11:52 <herlo> they are cousins
17:12:01 <tatica> rbergeron, we could raise a beefy miracle flag (like bacon pirates)
17:12:06 <tatica> herlo, LOL!
17:12:12 <herlo> oh, we do need a flag!
17:12:19 <rbergeron> we need to sort out budget things, which I think i promised to do last week and failed (getting a budget sheet started), so we can get a rough number to start doing subsidies.
17:12:19 <tatica> lol
17:12:28 <rbergeron> an dalso announce that the subsidies are open for application, etc
17:12:45 <rbergeron> #action rbergeron to *really* do a starter budget spreadsheet
17:12:46 <tatica> ianweller, let me know if you need any help with design (I can be a good girl and take some homework)
17:13:55 <Southern_Gentlem> rbergeron,  well rooms are 94.5 per night and lunches are about $10 each
17:14:10 <Southern_Gentlem> and we have to make up our minds on dinner
17:14:34 <rbergeron> right
17:15:00 <rbergeron> and breakfast, and any extra wireless costs, shirt costs, etc ;) but we can guesstimate a lot of that, to get started.
17:15:09 <tatica> dinner? pizza? does anyone has an oven?
17:16:40 <rbergeron> I think we're just considering dinner at the FUDPub right now
17:16:52 <Southern_Gentlem> right only fudpub dinner
17:16:53 <rbergeron> Southern_Gentlem: right?
17:17:08 <Southern_Gentlem> lunch and dinner like we had in Tempe
17:17:59 <Southern_Gentlem> #topic catering
17:18:04 <Southern_Gentlem> #link http://www.dining.vt.edu/catering/fullservice.php
17:18:35 <Southern_Gentlem> box lunch for lunch on saturday
17:19:11 <Southern_Gentlem> or we could get party subs  but in the long run box lunches are the easiest
17:19:44 * rbergeron nods
17:19:45 <rbergeron> yeah
17:19:45 <herlo> box lunch
17:19:52 <rbergeron> like what we had in tempe
17:20:17 <herlo> party subs tend to be difficult due to food restrictions (beyond the veggie/no-veggie issue)
17:21:13 <Southern_Gentlem> and soft drinks and Water which we bring in ( i am not paying the caterers $2 per bottle)
17:21:33 <rbergeron> yup
17:21:34 <Southern_Gentlem> not when i can get cases for $6 easily
17:21:34 <rbergeron> lol
17:22:35 <Southern_Gentlem> so budget $200 -250 for softdrinks and 10 cases of water
17:25:04 <rbergeron> yup.
17:25:08 <rbergeron> I think that's about what we did.
17:25:11 <rbergeron> And ice.
17:25:49 <rbergeron> Southern_Gentlem: if there is a dolly available for that kind of thing, it would be REALLY helpful
17:25:53 <Southern_Gentlem> yep
17:25:54 <rbergeron> ice/soda/etc
17:26:02 <Southern_Gentlem> and a big metal flat cart
17:26:09 * rbergeron nods, yup!
17:26:16 <rbergeron> that's even better
17:26:22 <Southern_Gentlem> reason i want it in this building
17:26:56 <Southern_Gentlem> and if i need to a print and anything else needed  here
17:27:06 <Southern_Gentlem> no print jobs
17:27:13 <Southern_Gentlem> small print jobs
17:27:20 <Southern_Gentlem> like signage etc
17:28:14 <Southern_Gentlem> one grunt already arranged and registration worker arranged
17:29:03 <Southern_Gentlem> and pickup truck with top
17:29:54 * rbergeron nods
17:30:27 <Southern_Gentlem> i am waiting on Tshirt Designs to get priceing
17:31:16 <Southern_Gentlem> being a college town we have several screenprinters
17:32:16 <Southern_Gentlem> #topic needs2
17:32:30 <Southern_Gentlem> #info Tshirt quotes
17:32:44 <Southern_Gentlem> #booklet printing quotes
17:32:53 <Southern_Gentlem> #info booklet printing quotes
17:33:01 <Southern_Gentlem> #info booklet design
17:33:35 <Southern_Gentlem> #info caterering quotes for fudpub (corkage and license fees included)
17:33:54 <Southern_Gentlem> #info Sponsorship (corporate)
17:35:18 <Southern_Gentlem> that all i can think of and i have some $dayjob things to do
17:36:02 <rbergeron> Southern_Gentlem: thanks :)
17:36:10 <rbergeron> i'll send notes to the list.
17:36:15 <Southern_Gentlem> anything else while i am here
17:36:26 <Southern_Gentlem> 3
17:36:27 <Southern_Gentlem> 2
17:36:29 <Southern_Gentlem> 1
17:37:38 <rbergeron> nope :)
17:37:40 <Southern_Gentlem> rbergeron,  if you have info on the tshirt order from Tempe on # and sizes that would be great
17:37:48 <rbergeron> I'll see what i can find.
17:37:59 <rbergeron> #action rbergeron to post shirt ordering info fro mTempe
17:38:05 <rbergeron> thanks!
17:38:12 <rbergeron> #endmeeting