fudcon_na_planning_meeting
MINUTES

#fudcon-planning: FUDCon NA Planning Meeting

Meeting started by rbergeron at 16:00:12 UTC (full logs).

Meeting summary

  1. Welcome to FUDCon NA Planning meetings (rbergeron, 16:02:44)
    1. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (rbergeron, 16:03:03)
    2. If you're interested in helping out with aspects of FUDCon Blacksburg, please participate in meetings or the fudcon-planning mailing list. (rbergeron, 16:04:24)

  2. status as of 20110706 (Southern_Gentlem, 16:04:57)
    1. http://fedoraproject.org/wiki/FUDCon:Tempe_2011_prospectus (rbergeron, 16:13:42)
    2. ACTION: jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office. (rbergeron, 16:14:48)
    3. ACTION: jsmith fo have prospectus available by beginning of September (rbergeron, 16:15:33)

  3. Design issues (Southern_Gentlem, 16:20:28)
    1. http://www.uusa.vt.edu/breakZONE/pdf/reservationform.pdf (Southern_Gentlem, 16:31:54)
    2. ACTION: tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list. (rbergeron, 16:34:42)
    3. http://www.dining.vt.edu/catering/simplesolutions.php (Southern_Gentlem, 16:42:05)
    4. ACTION: rbergeron to set up a budget page and link it to the blackburg wiki page (rbergeron, 16:52:57)
    5. http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf (Southern_Gentlem, 16:57:52)
    6. IDEA: keep Coffee Ideas in mind, add a ticket (rbergeron, 17:03:52)

  4. Ticket Creation (jsmith, 17:08:56)
  5. Any other business? (jsmith, 17:15:08)
    1. ACTION: get hotel contract up for peer review asap (Southern_Gentlem, 17:15:21)
    2. ACTION: jbwillia get hotel contract up for peer review asap (Southern_Gentlem, 17:15:36)
    3. ACTION: jsmith to open tickets before next week's meeting (jsmith, 17:17:55)
    4. ACTION: rbergeron to ping spevack about commarch team meeting before fudcon (rbergeron, 17:19:59)


Meeting ended at 17:21:55 UTC (full logs).

Action items

  1. jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office.
  2. jsmith fo have prospectus available by beginning of September
  3. tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
  4. rbergeron to set up a budget page and link it to the blackburg wiki page
  5. get hotel contract up for peer review asap
  6. jbwillia get hotel contract up for peer review asap
  7. jsmith to open tickets before next week's meeting
  8. rbergeron to ping spevack about commarch team meeting before fudcon


Action items, by person

  1. jsmith
    1. jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office.
    2. jsmith fo have prospectus available by beginning of September
    3. jsmith to open tickets before next week's meeting
  2. rbergeron
    1. rbergeron to set up a budget page and link it to the blackburg wiki page
    2. rbergeron to ping spevack about commarch team meeting before fudcon
  3. Southern_Gentlem
    1. tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
  4. tatica
    1. tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
  5. UNASSIGNED
    1. get hotel contract up for peer review asap
    2. jbwillia get hotel contract up for peer review asap


People present (lines said)

  1. rbergeron (153)
  2. Southern_Gentlem (106)
  3. jsmith (49)
  4. tatica (10)
  5. zodbot (6)
  6. ianweller (5)
  7. southern_gentlem (0)


Generated by MeetBot 0.1.4.