fudcon_planning
LOGS
15:07:29 <jsmith> #startmeeting FUDCon Planning meeting
15:07:29 <zodbot> Meeting started Fri Jun 17 15:07:29 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:07:43 <jsmith> #meetingname FUDCon Planning
15:07:43 <zodbot> The meeting name has been set to 'fudcon_planning'
15:07:54 <jsmith> #topic Roll Call
15:07:57 * jsmith is here
15:08:01 * tatica too
15:08:49 <jsmith> Anybody here from the FUDCon Milan team?
15:09:03 <jsmith> If not, we'll wait a few more minutes to see if they show up, and then we'll begin
15:09:07 <tatica> :)
15:09:50 <tatica> let me ping them through mail
15:10:34 * tatica done
15:18:51 <jsmith> OK, doesn't look like anyone is going to show up
15:18:54 <jsmith> It'll be a very short meeting
15:19:03 <jsmith> #topic Announcements
15:19:22 <jsmith> #info jsmith updated the FUDCon Milan wiki page, but it still needs much more information from the Milan team
15:19:49 <jsmith> #info FUDCon Blacksburg meetings will begin soon -- and will likely be Wednesdays at 16:00 UTC
15:20:23 <tatica> is vilegent here?
15:20:45 <tatica> no
15:20:48 <jsmith> I talked with Ben at the SELF conference
15:20:55 <jsmith> That was the time that best suited his schedule
15:21:03 <tatica> oki
15:21:14 <jsmith> And once we get APAC spun up, we'll see what times work for them
15:21:19 <jsmith> It should be crazy :-)
15:21:39 <tatica> exciting!
15:21:47 <jsmith> #topic FUDCon Milan
15:22:00 <jsmith> There's an ongoing discussion regarding websites for FUDCons
15:22:11 <jsmith> I'll bring that up in next week's Board meeting, and see how they'd like proceed
15:22:16 <tatica> oka
15:22:21 <tatica> website design is 90% done
15:22:30 <jsmith> Oh, is there a place where we can see it?
15:22:33 <tatica> I only need info to add and a place where to put it
15:22:36 * jsmith hasn't seen a mock-up yet
15:22:51 <tatica> nop, but I will upload it tonight to my fedorapeople account
15:22:58 <tatica> (I cannot reach it from here)
15:23:09 <jsmith> I'll check with the infrastructure team to see if we can get a pt box as a staging location
15:23:17 <tatica> oki
15:23:29 * tatica will send jsmith a tar
15:23:30 <jsmith> I'm assuming this will be a static website?
15:23:46 <jsmith> Anyhoo, we can worry about the details offline
15:23:52 <jsmith> Not everything needs to be nailed down in this meeting
15:24:03 <jsmith> #action tatica to send jsmith a tarball of the website mock-up
15:24:09 <tatica> jsmith, right now yes
15:24:13 <jsmith> #action jsmith to bring up the website topic in next week's Board meeting
15:24:23 <tatica> but, Emichan and I are already working on turn this site into a drupal theme
15:24:33 <jsmith> OK
15:24:41 <tatica> so at the time hiemanshu and nushio finish their project, we will only add information and skin, and will be transparent for users
15:24:52 <jsmith> OK, that makes sense.
15:25:53 <jsmith> Anything else on website discussion?
15:26:07 <tatica> not right now, need more data to work
15:26:14 <jsmith> OK
15:26:21 <jsmith> #topic Travel Subsidies
15:26:49 <jsmith> A few folks have already jumped the gun and applied for travel subsidies for FUDCon Milan, but we'd like them to hold off until we formally announce subsidies
15:27:01 <jsmith> The only thing I'm waiting on is budget estimates from the Milan team
15:27:22 <jsmith> #info jsmith waiting on budget estimates from Milan team to begin subsidy process
15:27:33 <jsmith> The earlier we can get subsidies approved and paid for, the better
15:27:44 <tatica> Samuele and I are working on marketing budget
15:27:55 <tatica> so (when he appears) we will have an amount for that
15:28:15 <jsmith> #info total budget for FUDCon EMEA *not to exceed* $20k USD
15:29:00 <jsmith> In short, I need the Milan planning team to tell me how much of that they plan on using for travel subsidies, and how much to dedicate for FUDPub, meals, marketing, booklets, etc.
15:30:10 <jsmith> #action jsmith to remind Milan planning team to get budget estimates as soon as possible
15:30:30 <jsmith> #topic Any other business?
15:30:48 <jsmith> Any other items that need to be discussed this week?
15:31:14 <jsmith> As a reminder, bids for FUDCon APAC are due next Thursday (end of day, UTC) the 23rd of June
15:31:21 <tatica> not from me
15:31:29 <jsmith> I have nothing further...
15:31:40 <jsmith> Thanks tatica for helping out!
15:31:42 <tatica> np
15:31:45 <jsmith> #endmeeting