fudcon_panama_subsidies
MINUTES

#fudcon-planning Meeting

Meeting started by igorps at 03:12:52 UTC (full logs).

Meeting summary

  1. Introduction (igorps, 03:13:30)
    1. https://fedorahosted.org/fudcon-planning/report/13 (igorps, 03:15:45)
    2. AGREED: We'll reach $2.000 on tonight meeting (igorps, 03:17:44)

  2. rooms for Antonio and kanarip (igorps, 03:18:23)
    1. AGREED: asalles and kanarip will be sponsored from other budget and not from FUDCon budget (igorps, 03:28:47)
    2. https://fedorahosted.org/fudcon-planning/ticket/140 (igorps, 03:35:48)
    3. https://fedorahosted.org/fudcon-planning/ticket/140 (aeperezt, 03:36:12)

  3. ticket 140 (igorps, 03:37:48)
    1. AGREED: Agreed on full subsidy for ticket 140 (igorps, 03:40:25)
    2. AGREED: Agreed to sponsor ticket 81 (igorps, 04:05:01)
    3. AGREED: to sponsor Rodrigo and then Jayme if we have more funding later (igorps, 04:08:02)


Meeting ended at 04:10:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. igorps (81)
  2. aeperezt (34)
  3. inode0 (26)
  4. itamarjp (8)
  5. zodbot (3)
  6. rbergeron (2)
  7. geek_cl (2)


Generated by MeetBot 0.1.4.