fudcon_panama-subsidies
LOGS
02:14:17 <igorps> #startmeeting
02:14:17 <zodbot> Meeting started Wed Mar 16 02:14:17 2011 UTC.  The chair is igorps. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:14:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:14:39 <igorps> #meetingname fudcon_panama-subsidies
02:14:39 <zodbot> The meeting name has been set to 'fudcon_panama-subsidies'
02:15:29 <aeperezt> ok
02:15:41 <igorps> So first of all I would like to remember all about the Fedora Project criteria for sponsoring event attendees
02:15:43 <aeperezt> Alejandro Pérez - Panama
02:16:08 <igorps> We have a wiki page for that:
02:16:12 <igorps> #link http://fedoraproject.org/wiki/Sponsoring_event_attendees
02:17:49 <igorps> On Fudcon Panama meetings and at a meeting with LATAM ambassadors at FUDCon Tempe was decided that FAmSCo, the FPL and local organizers will share the responsibility to decide about the subsidies
02:18:16 <igorps> so here I'm representing FAmSCo
02:18:44 <igorps> aeperezt representing the local Panamanian team
02:19:00 <igorps> and our FPL: jsmith
02:19:11 <igorps> #chair aeperezt jsmith
02:19:11 <zodbot> Current chairs: aeperezt igorps jsmith
02:19:51 <igorps> aeperezt, jsmith ready to start?
02:19:57 * jsmith is ready
02:20:47 <jsmith> OK, I think the first question we need to answer is this: How much of the budget do we want to allocate in today's subsidy meeting?
02:21:12 <aeperezt> jsmith, +1
02:21:46 <igorps> I'll leave this one to aeperezt, since he has a better idea of Panama reality
02:22:46 <igorps> spevack said that it would be good to have a totall budget for this FUDCon around $15,000 and $20,000
02:22:54 <aeperezt> the are a few things that local sponsor have not cover yeat
02:23:36 <jsmith> OK.
02:23:50 <aeperezt> igorps, not the budget is around 15,000 and that do not include adbadger1999 and dgilmore as they already have their ticket
02:23:51 <igorps> aeperezt: we need an estimated amount so we can have an idea
02:24:12 <aeperezt> igorps, so we are short if we compare to Santiago
02:24:21 <jsmith> aeperezt: The plane tickets for abadger1999 and dgilmore are not coming out of the FUDCon budget :-)
02:24:38 <jsmith> aeperezt: That was a mistake on spevack's part -- no worries there :-)
02:25:11 <jsmith> Should we start with something like $3000 USD for this meeting, and then decide the rest of the subsidies later?
02:25:12 <aeperezt> jsmith, o ok, but they are cover and will be at the fudcon
02:25:21 * inode0 understood that to be what spevack said/meant
02:25:22 <igorps> aeperezt: so we are not that short :)
02:25:22 <jsmith> aeperezt: Correct :-)
02:25:53 <igorps> jsmith: $3000 USD sounds reasonable to me
02:26:23 <igorps> aeperezt: can you take not of the sums?
02:26:46 <igorps> note*
02:27:08 <jsmith> Any objections or questions before we start reviewing tickets?
02:27:17 <igorps> I suggest a similar approach used in FUDCon Tempe where international subsidies were handled in a separated meeting. So we could handle subsidies for people outside LATAM in our last meeting in order to make sure our budget can afford people from Europe and other parts of the world.
02:27:30 <jsmith> igorps: +1
02:27:38 <jsmith> Let's concentrate on LATAM visitors in this meeting
02:27:41 <aeperezt> jsmith, let start with 5000
02:27:46 <inode0> +1
02:27:49 <jsmith> aeperezt: OK, works for me :-)
02:27:59 <igorps> works for me too
02:28:15 <jsmith> May I also suggest that we begin with those contributors who have done the most work in Fedora over the past couple of years?
02:28:16 <aeperezt> this metting should be concern latam close to Panama
02:28:34 <aeperezt> jsmith, I want to add something to that
02:28:42 <jsmith> aeperezt: Please, go ahead!
02:29:20 <aeperezt> I want to add a priority to people that contribute but has not been on other fudcons
02:30:02 <aeperezt> with a priority to people who can share more knowledge
02:30:15 <igorps> #agreed we will allocate about $5,000 in this meeting
02:30:33 <igorps> aeperezt: do you prefer to start with people from CEAM?
02:30:35 <jsmith> aeperezt: OK, I think that's fair as well -- I just want to make sure we have the right balance between first-time FUDCon attendees and those who have experience
02:31:07 <aeperezt> jsmith, that is the balance we need
02:31:54 <igorps> aeperezt: should be start with CEAM contributors?
02:32:25 <inode0> Does CEAM mean Central America?
02:32:29 <gomix> +1
02:32:37 <igorps> inode0: exactly
02:32:55 <aeperezt> igorps, lets start with closes contribuitors that mean ceam, colombia, mexico and venezuela
02:33:49 <igorps> aeperezt: If you let me I would like to add the Brazilian Amazon region in that list
02:34:23 <igorps> Although I believe we just have one ticket from that region
02:34:51 <igorps> that is closer to Panama
02:35:02 <aeperezt> igorps, we are talking close to the region we have ticket from peru that is closer than Brazilian
02:35:32 <igorps> aeperezt: I don't believe we have tickets from Peru
02:36:07 <aeperezt> let star with CEAM se how much of the budget we get lef and then move on
02:36:11 * gomix wonders how many tickets are there from ceam countries like nicaragua, honduras.... and such
02:36:19 <gomix> +1
02:36:25 <igorps> aeperezt: ok!
02:36:31 <igorps> to let's start
02:36:50 <igorps> the very first ticket from CEAM is from Edna
02:36:52 <aeperezt> by the way we have the posters and fliers with us
02:37:00 <igorps> #link https://fedorahosted.org/fudcon-planning/ticket/74
02:37:05 <aeperezt> well potty pick them up today
02:37:21 <jsmith> #topic Ticket #74
02:37:48 <igorps> aeperezt: do you know Edna?
02:38:04 <aeperezt> yes, by email and IRC
02:38:25 <igorps> she's one of the contributors that is wiling to go to a FUDCon for the first time
02:38:36 <gomix> known contributions? (fasinfo)
02:38:58 <igorps> .fasinfo erheiner
02:38:58 <zodbot> igorps: User: erheiner, Name: Edna Rheiner, email: erheiner@blackcreativebox.com, Creation: 2010-03-30, IRC Nick: , Timezone: UTC, Locale: en, Extension: 5145849, GPG key ID: , Status: active
02:39:01 <aeperezt> igorps, only one contributor from ceam has been on fudcon before
02:39:02 <zodbot> igorps: Unapproved Groups: distribution
02:39:06 <zodbot> igorps: Approved Groups: cla_fedora cla_done ambassadors
02:39:57 <gomix> so basically she's an ambassador
02:39:58 <igorps> aeperezt: can you provide a background of her past contributions?
02:40:31 <igorps> potty: hello!
02:40:35 * potty says hi! Sorry for being late.
02:40:51 * potty was on class. On the university where no access to IRC.
02:40:58 * potty did some tricks.
02:41:00 <aeperezt> well she is an ambassador, but she works at university and has teach fedora to school girls
02:41:06 <igorps> potty is also from the local Panamanian team
02:41:12 <igorps> #chair potty
02:41:12 <zodbot> Current chairs: aeperezt igorps jsmith potty
02:41:19 <jsmith> +1 to funding ticket 74
02:41:25 <gomix> +1
02:41:47 <igorps> since we have this learning focus for fudcon panama i'll give her a +1 too
02:41:49 <aeperezt> +1 to funding ticket 74
02:42:31 <igorps> ok, granted
02:42:33 <jsmith> Can someone help me understand the accommodations?
02:42:41 <jsmith> How many people can stay in the villas?
02:42:51 <jsmith> Are some people going to need to stay in a hotel?
02:42:57 * jsmith doesn't understand this part
02:42:59 <aeperezt> jsmith, we have already paid 2 villas
02:43:38 <igorps> actually she's asking for a hotel, I don't believe this will be necessary
02:43:53 <jsmith> igorps: Which is why I'm asking :-)
02:43:54 <aeperezt> each villa has 3 rooms with 2 bed each, so we can acomodate 12 people, of we need more villa we need to ask to reserve it
02:44:07 <igorps> and will be cheaper if she stay at the villas :)
02:44:24 <jsmith> Ok, so we're agreeing to fund her bus ticket plus one bed in the villas, correct?
02:44:35 <aeperezt> igorps,  the idea is that everyone stay at the villas
02:44:44 <aeperezt> right
02:44:48 <aeperezt> +1
02:44:55 <jsmith> #agreed to pay for bus ticket + accommodations in the villas for ticket 74
02:45:01 <jsmith> #action jsmith to update ticket 74
02:45:08 <jsmith> Next ticket?
02:45:55 <igorps> next one: https://fedorahosted.org/fudcon-planning/ticket/125
02:46:37 * igorps is following the order considering only CEAM contributors and the meeting agenda
02:46:57 <jsmith> #topic Ticket 125
02:47:08 <gomix> this one seems to me a great +1
02:47:09 <aeperezt> German Ruiz is a Fedora and OLPC Nicaragua
02:47:39 <igorps> .fasinfo germanrs
02:47:40 <zodbot> igorps: User: germanrs, Name: German Ruiz, email: gars1029@gmail.com, Creation: 2010-10-10, IRC Nick: , Timezone: America/Managua, Locale: es, Extension: 5151814, GPG key ID: , Status: active
02:47:44 <zodbot> igorps: Approved Groups: freemedia cla_fedora cla_done
02:48:16 <igorps> he seems to be a freemedia contributor too
02:48:45 <igorps> sounds like a good contribution to the event
02:48:59 <inode0> with two proposed talks this one looks really good
02:49:14 <aeperezt> also he is looking forward to become packager for sugar modules, and want to show how to setup Fedora server for OLPC Panama is interested on this
02:49:44 <aeperezt> +1 ticket 125
02:49:52 <potty> +1
02:49:54 <igorps> +1 for him
02:50:11 <jsmith> +1 from me ($350 for airfare, plus accommodations in the villas)
02:50:20 <gomix> +1
02:50:24 <amonthoth> hi
02:51:05 <igorps> German has good talks proposed this is something we need to be aware of
02:51:36 <jsmith> Any objections to funding ticket 125?
02:51:43 <igorps> nops
02:51:54 <igorps> next one is https://fedorahosted.org/fudcon-planning/ticket/127
02:52:42 <jsmith> #agreed Fund ticket 125 for $350 for airfare, plus accommodations in the villas
02:54:20 <igorps> so, moving to next one?
02:54:33 <gomix> yep
02:55:07 <jsmith> Yes, please.
02:55:18 <jsmith> #action jsmith to update ticket 125
02:55:26 <igorps> next one is https://fedorahosted.org/fudcon-planning/ticket/127
02:56:28 <igorps> #topic Ticket 127
02:56:45 <igorps> .fasinfo fernavarro2
02:56:46 <zodbot> igorps: User: fernavarro2, Name: Fernando Navarro, email: fernavarro2@yahoo.com, Creation: 2010-10-12, IRC Nick: , Timezone: America/Guatemala, Locale: es, Extension: 5151859, GPG key ID: 5AC6FB01, Status: active
02:56:51 <zodbot> igorps: Approved Groups: cvsl10n cla_fedora cla_done freemedia ambassadors
02:57:12 <igorps> I don't see any proposed talks by him
02:58:41 <gomix> igorps: excuse me  for a sec.. how many tickets do we have from ceam (im just thinking that we maybe are taking too much time up to the 5KUS$)
02:59:33 <igorps> gomix: for today's meeting I'm counting just one more
03:00:13 <gomix> will we have more for the next meeting?
03:01:04 <igorps> yes, jsmith defined some for this meeting. I suggest we leave more recent tickets to the next one.
03:01:42 <gomix> hmm ok... lets keep moving then...
03:01:53 <aeperezt> ok
03:02:09 <gomix> im not sure but i recall fernando from transaltion team
03:02:47 <igorps> Honestly I don't see anything specific in this ticket but I don't want to sound judgmental here
03:03:14 <igorps> I'll give a -1 for this one
03:03:22 * inode0 would suggest requesting Fernando to provide more details about he would like to do if sponsored
03:03:34 <inode0> and deferring decision to later
03:03:41 <jsmith> inode0: I think that's reasonable
03:03:46 <igorps> so, leaving this one to next meeting?
03:03:56 <igorps> sounds ok
03:04:00 <potty> let's decide it latet
03:04:02 <potty> later*
03:04:20 <igorps> no problem guys
03:04:41 <igorps> next one is https://fedorahosted.org/fudcon-planning/ticket/129
03:04:42 <gomix> im in doubt... i would keep on hold... or -1
03:04:54 <aeperezt> gomix, I think he is on translation team
03:05:05 <igorps> that ticket is triplicated
03:05:19 <jsmith> #agreed Defer decision on 127, pending more information from Fernando
03:05:24 <jsmith> #action jsmith to update ticket 127
03:05:27 <gomix> ill ping dbecker about him
03:05:56 <igorps> That is actually 129, 128 and 85
03:06:16 <igorps> That link is from the most updated one
03:06:21 <gomix> morpheus gets my +1
03:06:38 <igorps> so let's keep comments on 129
03:06:49 <jsmith> #info tickets 85, 128, 129 are duplicates of ticket 127
03:07:01 <jsmith> #undo
03:07:01 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x24de8b10>
03:07:13 <igorps> #topic Ticket 129
03:07:15 <jsmith> Sorry, wrong one
03:07:29 <igorps> better now on topic too ;)
03:07:33 <jsmith> #info Tickets 85 and 128 are duplicates of 129
03:07:42 * potty is going home. Reconnecting in 6 minutes.
03:07:45 <igorps> there we go :)
03:07:52 <jsmith> #agreed keep comments on ticket 129, and close 128 and 85 as duplicates
03:08:06 <aeperezt> +1 129
03:08:29 <igorps> .fasinfo morpheusv
03:08:30 <zodbot> igorps: User: morpheusv, Name: Andres Pascasio Figueroa, email: morpheusv@gmail.com, Creation: 2009-03-22, IRC Nick: morpheusv, Timezone: UTC, Locale: es, Extension: 5127022, GPG key ID: , Status: active
03:08:34 <zodbot> igorps: Approved Groups: cla_fedora cla_done ambassadors freemedia
03:09:01 <gomix> morpheus has participated in rpmdev, and he's looking his way into fedora space
03:09:18 <igorps> we can also get a accommodation at the villas for him
03:09:31 <jsmith> +1 for this ticket
03:09:50 <igorps> he's asking for $632 for lodging
03:09:58 <gomix> >> villas ;)
03:10:24 <igorps> accommodation will be a lot cheaper
03:10:34 <jsmith> Yeah, let me qualify my answer: +1 for airfare plus accommodations in the villas
03:11:45 <aeperezt> igorps, he is asking for hotel he can be accommodate on the villas, also he fix that asking for 250 for accomodation
03:12:45 <igorps> aeperezt: yep there are two values for lodging on his ticket
03:12:53 <igorps> but that's ok
03:13:17 <igorps> we'll fund his accommodation at the villas
03:13:27 <gomix> >> next?
03:13:29 <gomix> ;)
03:14:10 <gomix> doubts with #129 ?
03:14:11 <igorps> jsmith: can you set the agreements for zodbot?
03:14:32 <jsmith> Sorry, just had a network hiccup
03:14:37 <gomix> lol
03:14:59 <aeperezt> no
03:15:10 <igorps> aeperezt: the default value for accommodation at the villas is $250,00 for all days, right?
03:15:16 <jsmith> #agreed fund $550 for airfare, plus accommodations in the villas for ticket 129
03:15:24 <jsmith> #action jsmith to update ticket 129
03:16:52 <igorps> considering what was defined on the agenda for this meeting we finished the tickets from CEAM
03:17:59 <gomix> sum?
03:18:11 <igorps> I believe there are a few more that came after jsmith tagged this ones we appreciated
03:18:17 <gomix> how much we made it out of the 5K
03:18:18 <gomix> ?
03:18:52 <igorps> so far we have:
03:19:11 <aeperezt> my guest is around 2500
03:19:18 <igorps> #74 granted - 250 + villas - #125 granted - $350 + villas - #127 on hold - #129 granted - $518.96 + villas
03:19:32 <igorps> Am I missing something?
03:19:45 <jsmith> No, that sounds about right
03:19:58 <jsmith> I'm building a spreadsheet to help w/ the math, like we did for Tempe subsidies
03:20:03 <gomix> 1200 + 3p at villas
03:20:09 <gomix> ~
03:20:21 <igorps> jsmith: that's great
03:20:49 <gomix> shoul we consider the newest tickets now? or defer?
03:20:56 <igorps> so, can we keep following the order?
03:20:59 <gomix> i would say yes...
03:21:10 <inode0> are there some no brainers left to knock out tonight?
03:21:11 <gomix> i mean ceam newest tickets
03:21:48 * jsmith thinks we should consider any CEAM tickets submitted before the end of the day yesterday
03:22:14 <gomix> > igorps bring them all of them....
03:22:40 * igorps is looking for them
03:22:49 <aeperezt> ticket 130 is no brainers
03:23:46 * potty is back. At home.
03:23:54 <igorps> I believe #130 is next
03:24:00 <igorps> https://fedorahosted.org/fudcon-planning/ticket/130
03:24:36 <gomix> hes also asking for 900 loding !
03:25:03 <jsmith> #topic Ticket #130
03:25:19 <igorps> one more to the villas! :)
03:25:24 <gomix> > o yeah...
03:25:27 <aeperezt> gomix he modify loding later on the ticket
03:25:35 <gomix> yes.. as a partial
03:25:43 <gomix> at holiday inn .. ;)
03:25:50 <jsmith> .fasinfo magjogui
03:25:51 <zodbot> jsmith: User: magjogui, Name: José Edgardo López Vásquez, email: magjogui@gmail.com, Creation: 2009-07-13, IRC Nick: magjogui, Timezone: US/Central, Locale: es, Extension: 5134102, GPG key ID: , Status: active
03:25:53 <potty> jajajaa
03:25:54 <zodbot> jsmith: Approved Groups: cla_fedora cla_done ambassadors freemedia
03:26:10 <jsmith> Anybody know him?
03:26:14 <aeperezt> yes
03:26:25 * jsmith is inclined to +1 his airfare + room in villas
03:26:41 <igorps> I don't see any proposed talks by him :(
03:26:56 <aeperezt> he introduce me to translation on fedora and also is trying to become a packager on rpmdev, has done a package for sugar
03:27:08 <jsmith> igorps: That's not a requirement -- just a nice thing to have
03:27:09 <gomix> Oh... yes..
03:27:14 <gomix> i recall the name .. hold
03:27:35 <gomix> hes not using the same username in rpmdev
03:27:45 <igorps> jsmith: I know, but this would highly welcome IMHO :)
03:27:46 * gomix checking
03:28:08 <gomix> >> we can ask him to prepare one !
03:28:10 <gomix> ;)
03:28:20 <potty> well i think he's a +1
03:28:21 <igorps> gomix: for sure!
03:28:26 <amonthoth> oh, yes, i remember him.
03:28:39 <jsmith> +1 to $600 airfare + villa room
03:28:46 <aeperezt> +1 ticket 130,
03:28:47 <jsmith> Or, make that $550 airfare
03:29:36 <igorps> yep, a villa room for sure
03:29:54 <jsmith> Any objections?
03:30:00 <igorps> +1 to $550 airfare + villa room
03:30:58 <gomix> +1 to #130
03:31:07 <igorps> no objections then
03:31:45 <potty> no
03:31:50 <amonthoth> no
03:31:53 <aeperezt> no
03:31:56 <gomix> next...
03:32:00 <jsmith> #agreed to fund $550 USD + villa room for ticket 130
03:32:06 <jsmith> #action jsmith to update ticket and spreadsheet
03:32:11 <jsmith> Next ticket?
03:32:23 <igorps> https://fedorahosted.org/fudcon-planning/ticket/131
03:32:35 <igorps> this is one that needs more clarification
03:33:29 <gomix> fas?
03:33:36 <inode0> He sounds promising but what is the cost?
03:33:45 <aeperezt> igorps, yes we need he is new I don't know him
03:34:00 <gomix> he says so..
03:34:08 <igorps> inode0: no information about that
03:34:20 <jsmith> +1 to deferring on this ticket until we have further information
03:34:23 <gomix> and obviously he's not the fedora ways yet...
03:34:23 <igorps> and I don't know him either
03:34:31 <amonthoth> he is a noob
03:34:48 <gomix> im inclined to +1 him, but i dont have any referrals
03:34:55 <gomix> > defer
03:35:06 <igorps> I'd rather ask for more clarification
03:35:10 <inode0> sometimes noobs turn out great, he found his way to ask to come which is more than most are capable of :)
03:35:26 <aeperezt> inode0, +1
03:35:42 <gomix> inode0: +1... im inclined to say yes to him... i just need a little push
03:35:43 <amonthoth> inode0, sure
03:35:44 <potty> aeperezt: inode, +1
03:35:54 <potty> (:
03:35:57 <igorps> but I'm not wiling to fund someone that nobody knows
03:36:06 <aeperezt> inode0, there are some people on the pre-register that did not get to tickets
03:36:06 <igorps> we need to get to know him better
03:36:40 <jsmith> Any other input on this ticket?
03:36:49 <jsmith> Are we agreed to defer until we have more information?
03:36:53 * inode0 would ask for cost details, if it isn't much would take a chance
03:37:01 <aeperezt> igorps, we also have to check the what he need to come, if he travel by bus the cost could be cheap
03:37:07 <igorps> +1 to defer
03:37:11 <gomix> +1 defer
03:37:20 <aeperezt> +1 defer
03:37:26 <potty> +1 defer
03:37:46 <jsmith> #agreed Defer on ticket 130, until we have more information (such as approximate costs, mode of travel, etc.)
03:37:55 <jsmith> #action jsmith to update ticket 130 and spreadsheet
03:38:17 <igorps> I guess this was the last one from CEAM
03:38:30 <amonthoth> no info from google
03:39:00 <aeperezt> jsmith, that was ticket 131 not 130
03:39:06 <jsmith> OK, shall we hit the obvious ones from slightly further away?
03:39:08 <jsmith> #undo
03:39:08 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x26a20dd0>
03:39:10 <aeperezt> we agree on ticket 130
03:39:13 <jsmith> #action jsmith to update ticket 131 and spreadsheet
03:39:35 <jsmith> #agreed to Defer on ticket 131, until we have more information (such as approximate costs, mode of travel, etc.)
03:39:40 * jsmith forgot to update the topic, sorry
03:39:57 <igorps> jsmith: I'm sorry, what do you mean?
03:40:22 <jsmith> igorps: No problem... I was just talking to myself :-p
03:40:38 <igorps> jsmith: ok
03:40:49 <jsmith> Which tickets shall we discuss next?
03:41:01 <gomix> the obvious ones from slightly further away?
03:41:05 <jsmith> Are there obvious folks who aren't in CEAM, but are quite close to CEAM that we should consider next?
03:41:10 <inode0> yes please
03:41:19 <gomix> yes please...
03:41:36 <igorps> I suggest Colombia, Venezuela and Brazilian Amazon
03:41:45 <aeperezt> jsmith, those will be mexico if any, colombia Venezuela
03:42:11 <igorps> There was Jesús from Mexico
03:42:18 <gomix> i suggest let see the actual tickets and consider new people around (mexico, colombia)
03:42:27 <igorps> but he's not able to attend anymore
03:42:36 <gomix> Oh...
03:42:37 <gomix> :/
03:42:38 <jsmith> So, Mexico + Columbia + Venezuela + Brazilian Amazon?
03:42:46 <aeperezt> igorps, Jesus
03:42:48 <igorps> jsmith: +1
03:42:52 <gomix> jsmith:  +1
03:42:54 <gomix> colombia?
03:42:58 <igorps> yep
03:43:00 <gomix> do we have tickets from colombia?
03:43:05 <gomix> let's start there !
03:43:09 <aeperezt> yes
03:43:14 <igorps> I suggest: Lorsy
03:43:18 <igorps> https://fedorahosted.org/fudcon-planning/ticket/82
03:43:40 <aeperezt> yes Lorsy
03:43:45 <jsmith> #topic Ticket #82
03:44:04 <igorps> .fasinfo lorsyatenea
03:44:05 <zodbot> igorps: User: lorsyatenea, Name: lorsy julio de la espriella, email: lorsyatenea@gmail.com, Creation: 2010-05-09, IRC Nick: None, Timezone: UTC, Locale: C, Extension: 5147428, GPG key ID: None, Status: active
03:44:09 <aeperezt> I know her she is knew an ambassador
03:44:09 <zodbot> igorps: Approved Groups: cla_fedora cla_done ambassadors
03:44:28 <gomix> i would love to have her as a packager !
03:44:31 <gomix> ;)
03:44:39 <aeperezt> she code on python
03:44:45 <gomix> obivously i vote +1 for het
03:44:46 <gomix> her
03:44:53 <aeperezt> +1
03:44:54 <potty> +1 on her
03:45:06 <igorps> I'll give a +1 to her for the python activities!
03:45:11 <inode0> we routed her from Tempe and hope we can get her to Panama
03:45:21 <jsmith> Sounds like it's pretty solid approval
03:45:24 <jsmith> Any objections?
03:45:29 <aeperezt> no
03:45:32 <gomix> she would be perfect as a rubyist !
03:45:34 <gomix> ;)
03:45:34 <potty> no
03:45:52 <jsmith> #agreed to fund Ticket 82 for $400 USD + room in the villas
03:45:57 <jsmith> #action jsmith to update ticket 82
03:46:14 * gomix seeing a rpmdev hacfest in place at the villas :-D
03:46:40 <aeperezt> jsmith, we have not check Neville ticket
03:46:46 <aeperezt> from ceam
03:46:52 <jsmith> #information We've approved $1550 USD for travel, plus four villa beds
03:46:58 <jsmith> aeperezt: Oh, let's do his next then!
03:47:09 <gomix> +1
03:47:20 <jsmith> aeperezt: Does he have a ticket?
03:47:35 <igorps> I believe so, but I'm not seeing it
03:48:05 * jsmith can't find one
03:48:12 <aeperezt> yes ticket 122
03:48:44 <igorps> aeperezt: please what is the link? I can't find from the tickets list
03:48:54 <jsmith> #topic Ticket #122
03:49:00 <aeperezt> https://fedorahosted.org/fudcon-planning/ticket/122
03:49:01 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/122
03:49:20 <potty> +1 to Neville
03:49:36 <igorps> Neville is a FAmSCo member and a mentor for LATAM
03:49:42 <igorps> so a big +1 to him
03:50:03 <igorps> he also has interesting and important talks on the wiki
03:50:19 <jsmith> +1 to Neville
03:50:23 <aeperezt> +1
03:50:37 <gomix> +1
03:51:10 <jsmith> Any objections?
03:51:13 <amonthoth> +1
03:51:31 <potty> no
03:51:48 <amonthoth> no
03:52:12 <jsmith> #agreed to fund ticket #122 for $610 USD + room in villa
03:52:31 <igorps> so, how much do we have so far?
03:52:34 <jsmith> #action jsmith to update ticket 122
03:52:50 <jsmith> We're at $2160 granted, not counting room costs
03:53:02 <jsmith> Let's figure the room costs quickly, so that I can keep the spreadsheet updated
03:53:58 <inode0> aren't beds something like $20/night?
03:54:34 <igorps> yes, if double occupancy
03:54:47 <inode0> double occupancy in the bed?
03:54:52 <gomix> LOL
03:54:58 <aeperezt> inode0, lolo
03:55:13 <igorps> haha no! In the room :)
03:55:13 <aeperezt> inode0, there are two bed on the room
03:55:28 <aeperezt> if they put them together is another matter
03:55:30 <igorps> btw are we considering Neville's wife in the room count?
03:55:34 <inode0> ok, I think we assume that unless there is an odd case
03:55:47 <gomix> igorps: no wifes !!!!!!
03:55:49 <igorps> I see from his ticket that he's wiling to travel with his wife
03:55:55 <jsmith> igorps: We'll subsidize the one bed, and let him pay for the other :-)
03:56:15 <gomix> wives...
03:56:19 <igorps> fair enough
03:56:40 <amonthoth> sleeping bag
03:56:48 <aeperezt> lol
03:57:03 <igorps> let's go to the tickets from Venezuela?
03:57:07 <gomix> just no wives ! please, next!
03:57:07 <jsmith> OK, so is it $20 per night per *bed*, or $20 per night per *room*?
03:57:24 <aeperezt> 20 per night per bed
03:57:35 <jsmith> OK, and we're subsidizing four nights per person?
03:57:50 <igorps> sounds reasonable
03:58:07 <aeperezt> so far we have 1 villa full, out of 2 villas, yes 4 nights
03:58:18 <jsmith> OK, let me do the math quickly
03:58:33 <igorps> ok, take your time :)
03:58:51 <inode0> $80*6?
03:59:03 <aeperezt> jsmith, remember we have 2 villas sponsored by local sponsor
03:59:14 <jsmith> OK, we're at $2560 (not counting the local sponsor)
03:59:25 <jsmith> aeperezt: Thanks for reminding me :-)
03:59:40 <inode0> aeperezt: that is very nice, who is that sponsor?
03:59:53 <aeperezt> inode0, Cidetys
04:00:04 <jsmith> Next ticket?
04:00:08 <aeperezt> inode0, http://cidetys.org.pa/
04:00:18 <igorps> we can move to Venezuela now
04:00:32 <inode0> very cool!
04:00:41 <aeperezt> igorps, think we can move to Venezuela
04:00:58 <igorps> we have tickets from gomix and tatica as far as I can tell
04:01:07 <inode0> +1 and +1\
04:01:18 <aeperezt> +1 and +1
04:01:41 <jsmith> +1 and +1
04:01:50 <igorps> both are great and well know fedora contributors
04:01:51 <jsmith> (Should be pretty obvious that they both deserve to come)
04:01:52 <amonthoth> +1
04:02:01 <jsmith> Any objections?
04:02:02 <igorps> and can teach a lot
04:02:05 <amonthoth> no
04:02:06 <igorps> +1 for me
04:02:10 <gomix> my blood is blue !
04:02:12 <potty> do we have to talk about them?
04:02:13 <potty> jajajajaja
04:02:23 <potty> +2
04:03:04 <igorps> gomix ticket: https://fedorahosted.org/fudcon-planning/ticket/78
04:03:18 <jsmith> tatica ticket: https://fedorahosted.org/fudcon-planning/ticket/121
04:03:22 <jsmith> #topic Tickets 78 and 121
04:03:42 <jsmith> #agreed Fund ticket 78 for $620 airfare + bed in villa
04:03:55 <jsmith> #agreed Fund ticket 121 for $620 airfare + bed in villa
04:04:04 <jsmith> #action jsmith to update tickets 78 and 121
04:04:33 <igorps> great!
04:04:56 <gomix> ~3800 US$ ...
04:05:02 <jsmith> That puts us at $3960, not counting the local sponsor for the villas
04:05:08 <jsmith> Next ticket?
04:05:14 <igorps> next one would be Daniel from Brazil
04:05:22 <gomix> big +1
04:05:24 <igorps> https://fedorahosted.org/fudcon-planning/ticket/79
04:05:30 <aeperezt> jsmith, villas are almost full
04:05:35 <inode0> and the local sponsor is approximately $1000?
04:05:57 <igorps> Daniel is a Latin American ambassador mentor and takes care of all local web infrastructure we have here. From community websites to support forums.
04:06:22 <igorps> He is from the Amazon region, a Brazilian region where we can get the cheapest airfares tickets for Brazilians to go to Panama.
04:06:51 <jsmith> #topic Ticket number 79
04:06:59 <igorps> He also has been successfully organizing Fedora's participation on events in region.
04:07:10 <igorps> so he has my +1
04:07:40 <igorps> .fasinfo dbruno
04:07:42 <zodbot> igorps: User: dbruno, Name: Daniel Bruno, email: danielbrunos@gmail.com, Creation: 2007-05-03, IRC Nick: danielbruno, Timezone: America/Manaus, Locale: en, Extension: 5101608, GPG key ID: C1E6D109, Status: active
04:07:46 <zodbot> igorps: Approved Groups: cla_done ambassadors cla_fedora freemedia packager fedorabugs
04:07:52 <inode0> since we are getting into higher cost subsidies may I ask how many more LATAM tickets there are to consider?
04:08:17 <aeperezt> inode0, yes
04:08:29 <jsmith> inode0: The entire list is at https://fedorahosted.org/fudcon-planning/report/13
04:08:36 <jsmith> inode0: There are quite a few more
04:09:09 <igorps> I counted 7, quickly
04:09:31 <jsmith> Sounds about right
04:09:32 <inode0> second question, roughly how much over $5k is likely to be available to us for subsidies?
04:10:04 <jsmith> inode0: My guess is a couple of thousand more, but it depends on how much we allocate for FUDPub and other costs
04:10:37 <igorps> fortunately we have good sponsorships
04:11:02 <inode0> ok, thanks - I hope we can help everyone left
04:11:39 * jsmith hopes we can too, but realistically we won't be able to help everyone
04:12:23 <igorps> for sure, we need to follow the significant contributions criteria and proximity
04:12:31 <jsmith> OK, we're on on ticket 79
04:12:49 <jsmith> I think Daniel qualifies in both the "significant contributions" and "proximity" criteria
04:13:05 <igorps> I'm sure he does
04:13:28 <gomix> bis +1
04:13:32 <igorps> +1 for him
04:13:59 <jsmith> +1 from me for airfare + room in villas
04:14:12 <aeperezt> +1
04:14:14 <amonthoth> +1
04:14:16 <potty> +1
04:14:25 <Rodrigo> +1 :-)
04:14:25 <jsmith> Any objections?
04:14:32 <jsmith> Hey, Rodrigo is here :-)
04:14:38 <gomix> o yea...
04:14:46 <gomix> im sending kisses in pv
04:15:09 <igorps> He knows Daniel very well too
04:15:25 <inode0> even inode0 sees Daniel being active
04:15:50 <igorps> so we have a few more Brazilian guys and a Chilean guy
04:16:03 * inode0 suggests dispensing with 94
04:16:04 <gomix> none from .ar?
04:16:15 <igorps> we have one more Chilean ticket that was filed after the deadline
04:16:45 <igorps> inode0: that's my one :)
04:16:55 <inode0> yes, let's do it now :)
04:17:03 <jsmith> inode0: Why do that?
04:17:21 <jsmith> inode0: Or by "dispensing with", you mean doing that one next?
04:17:48 <inode0> I mean do it next
04:18:03 * igorps is not confortable to put his own ticket on discussion so he will let you guys do all the talking
04:18:06 <jsmith> #agreed to fund ticket 79 for Daniel
04:18:12 <jsmith> #topic Ticket 94
04:18:22 <jsmith> +1 to igorps
04:18:28 <aeperezt> +1
04:18:35 <jsmith> He's working hard in FAMSCo and in other places in Fedora
04:18:47 * inode0 thinks we should take a chance on igor even though he in on FAmSCo
04:18:48 <amonthoth> +1
04:19:05 <potty> +1
04:19:12 <jsmith> inode0: :-)
04:20:00 <aeperezt> I think we are over the 5k
04:20:02 <Rodrigo> +1 to igorps
04:20:11 <gomix> +1
04:20:16 <Rodrigo> he is working hard on fedora since the version 5 or 6
04:20:34 <jsmith> aeperezt: Yes, but that's not counting the villas being covered by the local sponsor, so I think we're (roughly) OK :-)
04:20:35 <Rodrigo> was our best contributor from years in many projects, events and ideas
04:21:22 <jsmith> #agreed to fund ticket #94 as well
04:21:35 <jsmith> OK folks, that should do it for this meeting
04:21:47 <igorps> Thanks guys!
04:21:56 <jsmith> Once we have a better grasp on the budget, we'll have another meeting and determine the rest of the subsidies
04:22:10 <igorps> I really appreciate your words!
04:22:12 <gomix> i would like to see kanarip at panama jsmith, somebody.. spevack.. maybe?
04:22:15 <jsmith> I'll send a note to the fudcon-planning list with a link to my spreadsheet
04:22:32 <igorps> jsmith: ok
04:22:33 <aeperezt> great
04:22:33 <jsmith> gomix: I would too -- it just depends on the money :-/
04:22:37 <aeperezt> thanks
04:22:42 <potty> (:
04:22:43 <amonthoth> thanks
04:22:46 <potty> thanks
04:22:49 <amonthoth> gn
04:22:58 <igorps> we can decide the next subsidy meeting date and time on Friday
04:23:03 <inode0> gomix: we will be back again - everyone did a great job representing Fedora tonight
04:23:28 <aeperezt> inode0, I don't see your ticket
04:23:36 <igorps> It was a really good meeting indeed
04:23:44 <douglax> nice catching up, have a good night
04:24:00 * dgilmore is here
04:24:05 <jsmith> Thanks everyone!
04:24:06 <gomix> lol dgilmore
04:24:12 * amonthoth wishing a good night for everyone
04:24:25 <dgilmore> its the middle of the day for me this week
04:24:25 <jsmith> #endmeeting