fudcon_panama-subsidies
MINUTES

#fudcon-planning Meeting

Meeting started by igorps at 02:14:17 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Sponsoring_event_attendees (igorps, 02:16:12)
    2. AGREED: we will allocate about $5,000 in this meeting (igorps, 02:30:15)
    3. https://fedorahosted.org/fudcon-planning/ticket/74 (igorps, 02:37:00)

  1. Ticket #74 (jsmith, 02:37:21)
    1. AGREED: to pay for bus ticket + accommodations in the villas for ticket 74 (jsmith, 02:44:55)
    2. ACTION: jsmith to update ticket 74 (jsmith, 02:45:01)

  2. Ticket 125 (jsmith, 02:46:57)
    1. AGREED: Fund ticket 125 for $350 for airfare, plus accommodations in the villas (jsmith, 02:52:42)
    2. ACTION: jsmith to update ticket 125 (jsmith, 02:55:18)

  3. Ticket 127 (igorps, 02:56:28)
    1. AGREED: Defer decision on 127, pending more information from Fernando (jsmith, 03:05:19)
    2. ACTION: jsmith to update ticket 127 (jsmith, 03:05:24)

  4. Ticket 129 (igorps, 03:07:13)
    1. Tickets 85 and 128 are duplicates of 129 (jsmith, 03:07:33)
    2. AGREED: keep comments on ticket 129, and close 128 and 85 as duplicates (jsmith, 03:07:52)
    3. AGREED: fund $550 for airfare, plus accommodations in the villas for ticket 129 (jsmith, 03:15:16)
    4. ACTION: jsmith to update ticket 129 (jsmith, 03:15:24)
    5. https://fedorahosted.org/fudcon-planning/ticket/130 (igorps, 03:24:00)

  5. Ticket #130 (jsmith, 03:25:03)
    1. AGREED: to fund $550 USD + villa room for ticket 130 (jsmith, 03:32:00)
    2. ACTION: jsmith to update ticket and spreadsheet (jsmith, 03:32:06)
    3. https://fedorahosted.org/fudcon-planning/ticket/131 (igorps, 03:32:23)
    4. AGREED: Defer on ticket 130, until we have more information (such as approximate costs, mode of travel, etc.) (jsmith, 03:37:46)
    5. ACTION: jsmith to update ticket 131 and spreadsheet (jsmith, 03:39:13)
    6. AGREED: to Defer on ticket 131, until we have more information (such as approximate costs, mode of travel, etc.) (jsmith, 03:39:35)
    7. https://fedorahosted.org/fudcon-planning/ticket/82 (igorps, 03:43:18)

  6. Ticket #82 (jsmith, 03:43:45)
    1. AGREED: to fund Ticket 82 for $400 USD + room in the villas (jsmith, 03:45:52)
    2. ACTION: jsmith to update ticket 82 (jsmith, 03:45:57)

  7. Ticket #122 (jsmith, 03:48:54)
    1. https://fedorahosted.org/fudcon-planning/ticket/122 (aeperezt, 03:49:00)
    2. https://fedorahosted.org/fudcon-planning/ticket/122 (jsmith, 03:49:01)
    3. AGREED: to fund ticket #122 for $610 USD + room in villa (jsmith, 03:52:12)
    4. ACTION: jsmith to update ticket 122 (jsmith, 03:52:34)

  8. Tickets 78 and 121 (jsmith, 04:03:22)
    1. AGREED: Fund ticket 78 for $620 airfare + bed in villa (jsmith, 04:03:42)
    2. AGREED: Fund ticket 121 for $620 airfare + bed in villa (jsmith, 04:03:55)
    3. ACTION: jsmith to update tickets 78 and 121 (jsmith, 04:04:04)
    4. https://fedorahosted.org/fudcon-planning/ticket/79 (igorps, 04:05:24)

  9. Ticket number 79 (jsmith, 04:06:51)
    1. AGREED: to fund ticket 79 for Daniel (jsmith, 04:18:06)

  10. Ticket 94 (jsmith, 04:18:12)
    1. AGREED: to fund ticket #94 as well (jsmith, 04:21:22)


Meeting ended at 04:24:25 UTC (full logs).

Action items

  1. jsmith to update ticket 74
  2. jsmith to update ticket 125
  3. jsmith to update ticket 127
  4. jsmith to update ticket 129
  5. jsmith to update ticket and spreadsheet
  6. jsmith to update ticket 131 and spreadsheet
  7. jsmith to update ticket 82
  8. jsmith to update ticket 122
  9. jsmith to update tickets 78 and 121


Action items, by person

  1. jsmith
    1. jsmith to update ticket 74
    2. jsmith to update ticket 125
    3. jsmith to update ticket 127
    4. jsmith to update ticket 129
    5. jsmith to update ticket and spreadsheet
    6. jsmith to update ticket 131 and spreadsheet
    7. jsmith to update ticket 82
    8. jsmith to update ticket 122
    9. jsmith to update tickets 78 and 121


People present (lines said)

  1. igorps (161)
  2. jsmith (132)
  3. gomix (82)
  4. aeperezt (81)
  5. inode0 (29)
  6. potty (25)
  7. zodbot (22)
  8. amonthoth (16)
  9. Rodrigo (4)
  10. dgilmore (2)
  11. douglax (1)


Generated by MeetBot 0.1.4.