fudcon_planning
MINUTES

#fudcon-planning: FUDCon Planning Meeting

Meeting started by jsmith at 21:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 21:00:33)
  2. Introduction (jsmith, 21:05:05)
  3. Tickets! (jsmith, 21:06:14)
    1. ticket #69 - T-shirt design (jsmith, 21:07:00)
    2. Ticket #19 -- Additional internet at Hotel (jsmith, 21:10:01)
    3. Ticket #50 - Welcome packet (jsmith, 21:11:36)
    4. AGREED: Ian Weller did a fabulous job on the Welcome Packet (jsmith, 21:13:08)
    5. Ticket #93 - Name badge template (jsmith, 21:13:25)
    6. Last FUDCon, stickster brought them -- printed them up at home using a simple OO.o template and perforated cards. (stickster, 21:15:56)
    7. plus the "mail merge" function (stickster, 21:16:04)
    8. https://fedorahosted.org/design-team/ticket/174 <-- Design Team request (stickster, 21:17:45)
    9. Note that a ticket doesn't always mean someone grabs it -- may need a responsible person to follow up in the next 48 hours to see if a designer has time to do it (stickster, 21:18:29)
    10. AGREED: jsmith and/or stickster to do the name badge printing, once we have the design (jsmith, 21:19:47)
    11. ACTION: jsmith Follow up with Design Team to make sure design is appropriate for printout on perforated card stock (stickster, 21:20:09)
    12. Ticket #70 is another ticket re: t-shirt design (jsmith, 21:20:20)
    13. ACTION: stickster Once design is ready, print up actual name badges (if appropriate, document the process) (stickster, 21:20:56)
    14. ACTION: rbergeron to coordinate with ianweller re: Welcome Packet errata (change of venue for opening on Saturday) (jsmith, 21:25:37)
    15. AGREED: Go with AA t-shirts (jsmith, 21:30:08)
    16. Ticket #62 - Catering (jsmith, 21:30:19)
    17. ACTION: rbergeron to order shirtz STAT (rbergeron, 21:30:19)
    18. Robyn just received sponsor info for ASULUG faculty sponsor, so liquor license and food donations paperwork can proceed. (stickster, 21:35:31)
    19. ACTION: rbergeron getting signatures for food & beverages (stickster, 21:36:08)
    20. ACTION: rbergeron to give updates on things as they happen so that everyone can rest easy knowing we have food and drink. ;) (rbergeron, 21:37:05)

  4. Open Floor (jsmith, 21:37:57)
    1. jsmith has formally requested wireless bump/buildout in the ASU buildings (jsmith, 21:39:00)
    2. Larry Cafiero, David Nalley, and Justin O'Brien - get your rooms booked and/or find roommates, or tell me your status, or be in trouble with Robyn :) (rbergeron, 21:40:21)


Meeting ended at 21:44:23 UTC (full logs).

Action items

  1. jsmith Follow up with Design Team to make sure design is appropriate for printout on perforated card stock
  2. stickster Once design is ready, print up actual name badges (if appropriate, document the process)
  3. rbergeron to coordinate with ianweller re: Welcome Packet errata (change of venue for opening on Saturday)
  4. rbergeron to order shirtz STAT
  5. rbergeron getting signatures for food & beverages
  6. rbergeron to give updates on things as they happen so that everyone can rest easy knowing we have food and drink. ;)


Action items, by person

  1. jsmith
    1. jsmith Follow up with Design Team to make sure design is appropriate for printout on perforated card stock
  2. rbergeron
    1. rbergeron to coordinate with ianweller re: Welcome Packet errata (change of venue for opening on Saturday)
    2. rbergeron to order shirtz STAT
    3. rbergeron getting signatures for food & beverages
    4. rbergeron to give updates on things as they happen so that everyone can rest easy knowing we have food and drink. ;)
  3. stickster
    1. stickster Once design is ready, print up actual name badges (if appropriate, document the process)


People present (lines said)

  1. jsmith (72)
  2. rbergeron (58)
  3. stickster (45)
  4. herlo (26)
  5. zodbot (6)
  6. rrix (0)
  7. stickster_afk (0)


Generated by MeetBot 0.1.4.