fudcon-planning
MINUTES

#fudcon-planning Meeting

Meeting started by mchua at 17:02:30 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Events_FAD_2010 (mchua, 17:03:01)

  1. budget (mchua, 17:04:55)
    1. Paul Frields asking for $50 gas-money plus hotel (mchua, 17:05:18)
    2. http://lists.fedoraproject.org/pipermail/fudcon-planning/2010-January/000454.html (mchua, 17:05:22)
    3. AGREED: Paul Frields approved for $50 gas + housing (mchua, 17:05:45)

  2. logistics/agenda (mchua, 17:06:18)
    1. https://fedoraproject.org/wiki/Events_FAD_2010#Goals (mchua, 17:06:42)
    2. ACTION: mchua follow up with Yaakov on what remote-participation infra he needs (mchua, 17:09:03)
    3. ACTION: mchua follow up with video project folks on logistics of them joining us in Raleigh (mchua, 17:09:25)
    4. ACTION: mchua continue to ping people about booking airline tickets for the FAD (mchua, 17:10:09)
    5. ACTION: spevack get a daily schedule finalized for Events FAD and propose it to list. (spevack, 17:10:15)
    6. next meeting Thursday 2100-2200 UTC, right here in #fudcon-planning (mchua, 17:12:06)


Meeting ended at 17:12:10 UTC (full logs).

Action items

  1. mchua follow up with Yaakov on what remote-participation infra he needs
  2. mchua follow up with video project folks on logistics of them joining us in Raleigh
  3. mchua continue to ping people about booking airline tickets for the FAD
  4. spevack get a daily schedule finalized for Events FAD and propose it to list.


Action items, by person

  1. mchua
    1. mchua follow up with Yaakov on what remote-participation infra he needs
    2. mchua follow up with video project folks on logistics of them joining us in Raleigh
    3. mchua continue to ping people about booking airline tickets for the FAD
  2. spevack
    1. spevack get a daily schedule finalized for Events FAD and propose it to list.


People present (lines said)

  1. mchua (30)
  2. spevack (10)
  3. zodbot (2)


Generated by MeetBot 0.1.4.