fudcon-planning
MINUTES

#fudcon-planning Meeting

Meeting started by mchua at 20:07:39 UTC (full logs).

Meeting summary

    1. ACTION: stickster_afk can we pay D&B the deposit - urgent, b/c someone else wants our slot otherwise (mchua, 20:10:26)

  1. solicit lug proposals on fudcon events (mchua, 20:22:24)
    1. https://fedorahosted.org/marketing-team/ticket/18 (mchua, 20:22:27)
    2. ACTION: mchua send form letter to LUGs, cc LUG liasons (mchua, 20:23:02)

  2. compile list of funded community attendees (mchua, 20:23:15)
    1. https://fedorahosted.org/marketing-team/ticket/64 (mchua, 20:23:19)
    2. ACTION: mchua send http://fpaste.org/xEMt/ to funding requesters after making sure extra names on that ticket are also on the preregistration page table (mchua, 20:23:58)

  3. book FUDBus (mchua, 20:24:08)
    1. https://fedorahosted.org/marketing-team/ticket/68 (mchua, 20:24:12)
    2. ACTION: stickster_afk to update list on FUDBus progress (mchua, 20:24:29)

  4. FUDCon budgeting (mchua, 20:24:50)
    1. https://fedorahosted.org/marketing-team/ticket/69 (mchua, 20:24:59)
    2. http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-October/000144.html (mchua, 20:25:32)
    3. ACTION: mchua update http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (mchua, 20:26:23)
    4. ACTION: budget update: no monday lunch (mchua, 20:26:45)

  5. FUDPub vegetarian food (mchua, 20:34:50)
    1. https://fedorahosted.org/marketing-team/ticket/70 (mchua, 20:34:54)
    2. ACTION: ctyler to send spevack D&B deposit contract, spevack to whip out RH credit card (mchua, 20:35:37)
    3. ACTION: ctyler apply magical powers to make FUDPub have veggie options (mchua, 20:36:04)
    4. AGREED: Sunday lunch will be catered pizza; estimated cost $4*130 mouths = $520 (mchua, 20:37:02)
    5. ACTION: stickster_afk to figure out whether catered pizza will be paid for by attendees, RH, or some other kind and benevolent sponsor (mchua, 20:37:19)

  6. FUDCon daily schedule (mchua, 20:37:34)
    1. https://fedorahosted.org/marketing-team/ticket/71 (mchua, 20:37:36)
    2. https://fedorahosted.org/design-team/ticket/71 (mchua, 20:38:37)

  7. hackfest planning (mchua, 20:39:20)
    1. https://fedorahosted.org/marketing-team/ticket/76 (mchua, 20:39:22)
    2. https://fedoraproject.org/wiki/Template:FAD (mchua, 20:39:46)
    3. ACTION: mchua ping hackfest leaders again (mchua, 20:40:10)

  8. get fudcon toronto ad into onlinux swagpacks (mchua, 20:41:15)
    1. https://fedorahosted.org/marketing-team/ticket/79 (mchua, 20:41:18)
    2. ACTION: get JFSaucier to do https://fedorahosted.org/marketing-team/ticket/79 (mchua, 20:43:01)
    3. make sure onlinux fudcon ad printing is in quantity <1k; if it isn't, reassess. (mchua, 20:44:00)

  9. anything else? (mchua, 20:44:11)
    1. http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-October/thread.html (mchua, 20:44:31)
    2. http://www.dopplr.com/traveller/mchua (mchua, 20:50:52)


Meeting ended at 20:53:19 UTC (full logs).

Action items

  1. stickster_afk can we pay D&B the deposit - urgent, b/c someone else wants our slot otherwise
  2. mchua send form letter to LUGs, cc LUG liasons
  3. mchua send http://fpaste.org/xEMt/ to funding requesters after making sure extra names on that ticket are also on the preregistration page table
  4. stickster_afk to update list on FUDBus progress
  5. mchua update http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
  6. budget update: no monday lunch
  7. ctyler to send spevack D&B deposit contract, spevack to whip out RH credit card
  8. ctyler apply magical powers to make FUDPub have veggie options
  9. stickster_afk to figure out whether catered pizza will be paid for by attendees, RH, or some other kind and benevolent sponsor
  10. mchua ping hackfest leaders again
  11. get JFSaucier to do https://fedorahosted.org/marketing-team/ticket/79


Action items, by person

  1. ctyler
    1. ctyler to send spevack D&B deposit contract, spevack to whip out RH credit card
    2. ctyler apply magical powers to make FUDPub have veggie options
  2. mchua
    1. mchua send form letter to LUGs, cc LUG liasons
    2. mchua send http://fpaste.org/xEMt/ to funding requesters after making sure extra names on that ticket are also on the preregistration page table
    3. mchua update http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
    4. mchua ping hackfest leaders again
  3. spevack
    1. ctyler to send spevack D&B deposit contract, spevack to whip out RH credit card
  4. stickster_afk
    1. stickster_afk can we pay D&B the deposit - urgent, b/c someone else wants our slot otherwise
    2. stickster_afk to update list on FUDBus progress
    3. stickster_afk to figure out whether catered pizza will be paid for by attendees, RH, or some other kind and benevolent sponsor
  5. UNASSIGNED
    1. budget update: no monday lunch
    2. get JFSaucier to do https://fedorahosted.org/marketing-team/ticket/79


People present (lines said)

  1. mchua (127)
  2. ctyler (47)
  3. spevack (6)
  4. zodbot (5)
  5. stickster_afk (0)


Generated by MeetBot 0.1.4.