fzug_weekly_meeting
LOGS
13:10:28 <zsun> #startmeeting FZUG Weekly Meeting
13:10:28 <zodbot> Meeting started Fri Nov 27 13:10:28 2015 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:10:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:10:28 <zodbot> The meeting name has been set to 'fzug_weekly_meeting'
13:10:28 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:10:40 <zsun> #topic Roll Call
13:10:40 <zsun> #chair Pany
13:10:40 <zodbot> Current chairs: Pany zsun
13:10:47 <zsun> .hellomynameis zsun
13:10:52 <zsun> #chair endle
13:10:52 <zodbot> Current chairs: Pany endle zsun
13:11:02 * zsun bad bot,
13:19:32 <zsun> 还有其他人在线么
13:21:48 <zsun> #topic How to make the weekly IRC meeting working well
13:22:04 <endle> 抱歉,刚才离开了一下
13:22:05 <zsun> Pany: 你一般哪几个晚上会比较方便参加会议?
13:22:26 <endle> zsun, 前几周社团活动,所以没来。这周活动意外取消 = =
13:22:37 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:22:52 <zsun> .pia zodbot
13:23:07 * zsun zodbot今天如此迟钝
13:24:16 <Pany> 我其实都还好,就是可能晚饭吃得比较晚
13:24:41 <Pany> 不过用手机登 IRC 还好
13:24:45 <zsun> endle: 你们哪一天晚上会比较清闲呢
13:25:19 <endle> 我周末不出意外都可以
13:25:42 <zsun> Pany endle 我能理解大家都可能连续的比较忙。事实上我最近也并不轻松
13:26:01 <zsun> endle 周末是指晚上还是全天。。
13:26:23 <endle> 晚上肯定有时间
13:26:28 <endle> 白天的话看安排了
13:26:56 <zsun> ok。
13:28:21 <zsun> 记得FY2014以及之前,似乎会议还是比较好召开的
13:28:24 <isyangxin> 两个星期没来报到,报个到
13:28:31 <zsun> #chair isyangxin
13:28:31 <zodbot> Current chairs: Pany endle isyangxin zsun
13:29:57 <zsun> 现在看来,恐怕是必须要调整一下时间了。
13:30:26 <endle> 个人感觉,没有一个参与度足够高的topic?
13:30:51 <zsun> 这个可能与会议的形式有关
13:31:47 <endle> 具体一点说呢?
13:32:15 <zsun> 我个人其实更倾向于,IRC会议如果没有比较严肃/重要的事情,那么完全可以把自由讨论的时间比重增长,促进大家更多交流
13:33:04 <zsun> 而现在效仿的各类技术和决策会议的模式,按照topic按部就班讨论决议
13:33:22 <zsun> 但这样似乎没有参加这些事情决策的人会很难提出自己的见解
13:33:53 <zsun> (虽然,虽然貌似讨论应该发生在邮件列表,但这似乎已经是另一个话题了
13:34:59 <endle> 赞同
13:35:33 <endle> 不过这样有另一个问题:如果仅仅是闲聊,那为什么非要在周五晚上开IRC频道呢?
13:35:35 <zsun> 毕竟,FZUG 1) 地理上非常分散 2)并没有很多需要决策的事情
13:37:32 <zsun> endle: 好问题。。。抛开“周五”这个约束,我对于“在特定时间特定IRC频道”交流的个人理解是,固定的一个时间也许能让同时出现的人多一些。因为大家毕竟清闲的时间不同。白天频道里也有很多人,但是似乎都忙着不说话
13:38:39 <zsun> 参考#tuna的情况我发现如果有人擅长找到大家都感兴趣的话题,那么大家就容易聊到一起了(然而我并补擅长找话题,我更擅长结束话题 ;-)
13:38:50 <zsun> s/补/不
13:39:09 <endle> 2333
13:39:41 <zsun> 我在#tuna也经常发生,只要我一回复,世界瞬间就冷场了。。。
13:40:10 <zsun> 我非常希望解决这个问题。。。但是仍然不知道自己该怎么说话才好
13:41:01 <endle> 长考几分钟,也没什么点子
13:41:32 <endle> 好像并没有什么活动可以让大家热情的参与进来
13:41:51 <zsun> 更惆怅的是,我没有时间来挖掘Fedora中的一些细节,更别提找到笑点了
13:43:40 <endle> 御宅暴君写过一篇点评fedora线上活动的文章,你读过吗?
13:44:10 <zsun> 唉。。。我仍然并不认识这些人
13:44:17 <zsun> 似乎他出现在了aosc的频道?
13:44:28 <endle> 我只是在推上聊过
13:45:07 <endle> 这篇文章有点偏激,他后来删了,所以我找不到了
13:45:48 <endle> 但有一点我觉得很有道理,就是fedora欠缺好的线上活动来提升社区的凝聚力,也没有一个有号召力的人(例如肥猫)来牵头
13:46:44 <zsun> 赞同
13:46:50 <zsun> 非常赞同
13:47:23 <zsun> felixonmars 确实是神一般的存在啊
13:47:47 <felixonmars> 喵……
13:48:05 <zsun> felixonmars: 还在面基?
13:48:08 <felixonmars> 猫不是神 QwQ
13:48:15 <felixonmars> zsun: 没,已经回旅馆了
13:48:18 <endle> 惊现肥猫!
13:48:20 <zsun>13:48:55 <zsun> 话说我还是很喜欢北京。。。
13:48:56 <felixonmars> (其实 arch 中文社区没什么线上活动……
13:48:59 <zsun> 在北京可以跟各种人见面
13:49:04 <felixonmars> 这个的确是……
13:49:16 <zsun> 而Fedora社区的人太分散了
13:49:36 <endle> 说到这里,我们回头统计一下fedora社区的人员分布吧
13:49:41 <felixonmars> 明天会见御宅暴君、百合仙子等,运气好还能找到 Aron
13:49:52 <zsun> felixonmars: Arch中文社区我不了解,不过现在#tuna俨然成为 arch社区了
13:49:57 <endle> 好多名人啊
13:50:05 <felixonmars> zsun: <(=^_^=)>……这个……的确是
13:50:20 <zsun> felixonmars: 以前至少还有Alick在#tuna
13:50:46 <zsun> endle: 我在山东,tiansworld和tommy似乎在中西部某个省
13:50:52 <zsun> alick在美帝
13:50:57 <felixonmars> endle: 我在武汉
13:51:00 <endle> 这样
13:51:17 <zsun> robin lee和 liangsuilong在南方某地方
13:51:20 <endle> (好在我在alick前往美帝前还面了一次)
13:51:39 <endle> robin lee 我在release party 上见过:)
13:51:41 <felixonmars> liangsuilong 在广州吧
13:51:54 <zsun> felixonmars: 我其实搞不清
13:52:09 <zsun> 深圳广州我搞不清到底谁在
13:52:14 <felixonmars> cmeng 在香港?
13:52:22 <zsun> cicku?
13:52:39 <felixonmars> 其实 arch 中文社区一样分散,我这几年来也没能参与过 arch 主题的线下活动
13:52:41 <zsun> Christoper ?
13:52:50 <endle> 所以我们讨论一下,有什么合适的线上活动?
13:52:58 <felixonmars> zsun:13:53:05 <felixonmars> 13 年的时候我是穿着 arch 的 tee 去了深度的发布会……
13:53:06 <zsun> felixonmars: 他在北京天津
13:53:12 <felixonmars> zsun: 哦哦……
13:53:59 <felixonmars> endle: :( 我一直不知道怎么折腾线上活动,其实
13:54:01 <zsun> 就像W.H穿着SUSE的衣服在Fedora发行派对上黑某个其他发行版一样。。
13:54:29 <felixonmars> 凤凰君每年会开 Arch 中文社区编程大赛,貌似是这边唯一的线上活动
13:54:30 <zsun> endle 我现在最大的困难是没有时间
13:54:31 <felixonmars> 而且参与度其实也不高……
13:54:33 <endle> 同不清楚
13:54:52 <CyrusYzGTt> 主要是问题得不到回答,
13:54:53 <zsun> 这倒是可以作为一个info
13:55:00 <zsun> #chair CyrusYzGTt
13:55:00 <zodbot> Current chairs: CyrusYzGTt Pany endle isyangxin zsun
13:55:11 <endle> CyrusYzGTt, 能举一个具体的例子吗?
13:56:15 <zsun> #help call for ideas of online activities
13:56:37 <CyrusYzGTt> 比如,一个初学者,你要他google , 拜托, google需要代理,甚至搜索到的网站需要代理,不是所有的linux爱好者用 代理的
13:57:00 <felixonmars> 这个问题有一点鸡生蛋蛋生鸡,也就是说,社区活跃度和问问题得到回答的情况是正相关的,一方总能促进另一方……
13:57:42 <CyrusYzGTt> 我试过不用代理找不到答案,就算有对于 fedora 这样一个技术激进的发行版,不适用
13:58:11 <endle> CyrusYzGTt, google 真没什么办法...
13:58:41 <felixonmars> 嗯,人气不是很够的时候,也不太能靠 askubuntu 之类的方式解决
13:58:49 <CyrusYzGTt> baidu 的,我也试过,搜索的都很旧,
13:58:57 <zsun> CyrusYzGTt: 我赞同 “找不到答案”。。即使用Google,Fedora 里有些问题也很难找到
13:59:04 <endle> 因为分散在各个网站上的资料太多了,不可能做镜像
13:59:23 <endle> agree with zsun,很多问题google也搜不到
13:59:56 <endle> 有经验的话,会搜ubuntu和arch的资料,然后把关键命令替换成fedora的,解决对应的问题
14:00:09 <zsun> FirewallD的资料一直到Fedora 21发布之后,乃至RHEL7刚发布的时候,百度能搜到的也仅仅是FirewallD的wiki
14:00:13 <endle> 但很多老用户都未必能做到这一点
14:00:20 <zsun> endle: 赞同
14:00:54 <zsun> CyrusYzGTt endle 到头来我觉得这个问题似乎是,国内没有一名真正熟悉Fedora的社区成员 :(
14:01:32 <endle> 会议快结束了,我提个问题,大家回头在邮件列表里继续讨论吧(但愿能抛砖引玉)
14:02:36 <felixonmars> 有个略有点跑题的问题:Fedora 从成为打包者到提交软件包到仓库,需要了解的知识量大概在什么量级呢?(假设他已经熟悉其他发行版/格式的打包工作)
14:03:00 <endle> 感觉难度不会很大
14:03:09 <CyrusYzGTt> ubuntu不太适用, 建议 arch debian gentoo的有多数适用
14:03:16 <CyrusYzGTt> zsun§ 因为由于升级遇到各种问题无法也无人解答,甚至语言不同无法阐述清楚,改用其他发行版或者相近的发行版比如 centos
14:03:22 <endle> 如果依赖不多的话就好办
14:03:33 <felixonmars> endle: 我上次有尝试过,但是 wiki 有点分散,感觉有点没头绪……
14:03:37 <endle> 但一些复杂的软件包可能会有很多的 patch
14:03:38 <zsun> felixonmars: 假设ta已经熟悉RPM打包,那么需要了解的就只剩下各类命名规则,许可证约束
14:04:10 <zsun> felixonmars: 这个分散的问题,其实,是有些太陈旧了没人删除也没人标记
14:04:18 <felixonmars> 唔……
14:04:32 <endle> 你为什么要使用Fedora系统?人气和新用户友好性不如ubuntu,wiki资料不如arch,稳定性不如debian centos,升级难度(22-23)和打包难度大于arch,国际(中文)化不如deepin,技术的激进度不如arch
14:04:50 <zsun> 很多时候最新的变动会发布在邮件列表里,但不见得有*易于找到*的wiki页面
14:04:53 <endle> 综上,是fedora的哪个优点使你一直用fedora呢?
14:05:24 <zsun> 嗯。这是个好问题
14:05:24 <endle> 思考一下这个问题,然后应该就能回答“其他用户最希望fedora社区为他提供什么”了
14:05:27 <BenzeneFedora22> 听有人说觉得是Fedora的色调好看……
14:05:36 <felixonmars> zsun: 了解……
14:05:48 <felixonmars> endle: 其实技术比 Arch 激进还是常有的
14:05:58 <zsun> 不过列表里有几个Fedora黑,似乎这种问题需要大家冷静看待反对意见
14:06:03 <endle> felixonmars, 比如?
14:06:06 <CyrusYzGTt> 我的fedora 已经转为 虚拟机运行了, 主系统改 debian,,
14:06:14 <felixonmars> 我打包新东西的时候,最容易在 fedora 找到参考内容
14:06:24 <felixonmars> 已经有过很多次例子
14:06:33 <endle> 好奇怪啊,fedora黑为何要进这个列表...
14:06:55 <felixonmars> endle: 比如 systemd 最先采用、python 2 的大规模补丁先用上、……
14:07:00 <endle> zsun, 要不会议结束后,我fork一个线索出来,让大家讨论吧
14:07:20 <felixonmars> 以前我不了解 gentoo,以为 gentoo 激进,后来发现错了
14:07:30 <zsun> endle: 兹磁
14:07:31 <BenzeneFedora22> 貌似现在Fedora源里的内核比arch的新……不包括testing和rawhide……
14:07:46 <felixonmars> 我打包太新的东西遇到问题,gentoo 经常比咱更慢,但是 fedora 经常超前
14:07:51 <endle> 恩..底层可能是这样的,我不是很清楚。不过应用层看,fedora真的是很慢的
14:08:01 <CyrusYzGTt> 我个人是因为,当时电脑硬件驱动支持最全就用了
14:08:11 <zsun> fedora的打包流程比较“严格”
14:08:26 <endle> 对,有一个QA流程
14:08:35 <zsun> 一个更新要进入updates,先要在update-testing呆3天?
14:08:41 <zsun> 而且要有人去krama
14:08:52 <felixonmars> 我的确有点需要仔细想想,比较一下 rawhide 和 arch
14:09:06 <felixonmars> 感觉现在对 rawhide 的了解不够多,不足以下结论
14:09:08 <endle> CyrusYzGTt, 你这应该是一个方面。回头发到邮件列表吧,我们一起讨论一下硬件支持的问题
14:09:20 <endle> rawhide 设计的时候是不考虑普通用户使用的
14:09:29 <zsun> 我先结束会议吧。然后继续讨论
14:09:57 <felixonmars> 告诉你们一个有趣的事情,我机子里一直留着一个 fedora rawhide 的 docker 镜像,经常被我拿来测试我遇到的问题 fedora 有没有 :P
14:10:01 <BenzeneFedora22> 据听有人说rawhide比arch的testing还新……?
14:10:15 <endle> 未必
14:10:17 <zsun> #action endle start a mail thread collecting what part(s) of Fedora attracts you
14:10:27 <felixonmars> BenzeneFedora22: 在有些地方是
14:10:39 <zsun> #endmeeting