fzug_weekly_meeting
LOGS
13:00:19 <alick> #startmeeting
13:00:19 <zodbot> Meeting started Fri May 15 13:00:19 2015 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:19 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:29 <alick> #meetingname FZUG Weekly Meeting
13:00:29 <zodbot> The meeting name has been set to 'fzug_weekly_meeting'
13:00:50 <alick> #topic Roll Call 报到
13:01:23 <alick> #chair endle felixonmars tiansworld tonghuix
13:01:23 <zodbot> Current chairs: alick endle felixonmars tiansworld tonghuix
13:01:35 <endle> here
13:02:33 <zsun> alick: 开始了么
13:02:34 <zsun> 我刚上
13:02:47 <alick> #chair zsun
13:02:47 <zodbot> Current chairs: alick endle felixonmars tiansworld tonghuix zsun
13:02:58 <zsun> .hellomynameis zsun
13:02:59 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:03:35 <alick> #info topic: Offline Events 线下活动
13:03:40 <alick> #chair isyangxin
13:03:40 <zodbot> Current chairs: alick endle felixonmars isyangxin tiansworld tonghuix zsun
13:03:54 <alick> #info topic: FZUG Copr Repo
13:03:55 <isyangxin> Thx @zsun
13:04:15 <isyangxin> Thx @alick
13:04:22 <alick> 其他话题?
13:06:31 <alick> #info topic: github/fzug
13:07:34 <alick> 正式开始了
13:07:51 <alick> #topic Offline Events 线下活动
13:08:19 * alick zsun confirm with Alick on FAD place and time
13:08:35 <alick> done
13:09:37 <alick> #info Packaging FAD is scheduled to be on May 23 at Teambition in Shanghai
13:09:52 <alick> https://fedoraproject.org/wiki/Packaging_FAD_China_2015
13:09:52 <BadGirl> [2015-04-10 21:22:09] Posted by a/lick@fedora-zh already: Packaging FAD China 2015 - FedoraProject
13:10:03 <alick> 预计是和SHLUG的月度活动合办
13:10:41 <alick> https://lists.fedoraproject.org/pipermail/council-discuss/2015-May/013375.html
13:10:41 <BadGirl> Packaging FAD China 2015
13:11:11 <alick> 看起来现在FAD申请审批需要council(议会)共同决定。
13:11:39 <alick> https://fedoraproject.org/wiki/How_to_organize_a_FAD
13:11:40 <BadGirl> How to organize a FAD - FedoraProject
13:11:49 <alick> 不再是FPL一人说了算了。
13:12:22 <alick> 不好说是能加快还是推迟审批进度。
13:12:39 * zsun 不小心弄伤手了。。。在找药品
13:12:40 <alick> 过两天看看有没回复。
13:13:01 <alick> zsun: 保重...
13:14:35 <alick> endle: 在否?
13:14:42 <endle>13:16:22 <alick> FAD 需要本地组织者准备一些海报等宣传品
13:16:33 <alick> #chair RobberPhex
13:16:33 <zodbot> Current chairs: RobberPhex alick endle felixonmars isyangxin tiansworld tonghuix zsun
13:16:36 <alick> RobberPhex: hi
13:17:02 <alick> endle: 要有劳你和 RobberPhex 等人了
13:17:13 <RobberPhex> alick: OK, 海报、x展架、贴纸。
13:17:42 <alick> endle: 最近还忙不?
13:17:59 <endle> 恩...现在开始做gsoc了
13:18:21 <alick> RobberPhex: 北京做过fad的易拉宝,我找找设计稿发给你
13:18:49 <alick> #action alick send RobberPhex fad design materials
13:18:56 <RobberPhex> alick: OK,我正说想找同学帮忙呢。谢谢
13:19:23 <alick> 需要的话,你找会inkscape的人改。
13:19:59 <endle> wine
13:20:30 <alick> 另一方面,需要确认外地人员是否能够到场
13:20:49 <alick> 还有确定讲座题目和人选
13:21:16 <zsun> 一周能搞定么
13:22:04 <alick> zsun: 哪方面?
13:22:20 <RobberPhex> alick: 在wiki上确认吗?
13:22:34 <zsun> council + 讲座题目
13:23:04 <alick> RobberPhex: 邮件确认。确认后更新维基。
13:23:21 <alick> zsun: 讲座题目应该没问题
13:23:23 <zsun> 我食指受伤了,打字慢了很多
13:23:24 <zsun>13:23:42 <alick> zsun: council 我们控制不了
13:23:42 <RobberPhex> alick: 需要我依次发送邮件确认?
13:23:48 <alick> 只能随机应变
13:23:58 <alick> RobberPhex: 群发即可
13:24:11 <alick> 大家都认识
13:24:18 <zsun> alick: 那就是说council那边如果不批咱们就自己做呗
13:24:25 <alick> 至少网上认识
13:24:37 <alick> zsun: 是的。我是这个打算。
13:24:47 <RobberPhex> alick: OK, 我今天晚上搞定。另外,也需要通知SHLUG邮件组
13:25:03 <alick> 只是自己搞的话,经费肯定没那么富余。
13:25:13 <alick> RobberPhex: thx
13:25:23 <zsun>13:25:28 <zsun> 但愿能批
13:25:38 <alick> #action RobberPhex contact nonlocal attendees to confirm
13:25:43 <zsun> 另外我没找到council的会议时间
13:26:03 <alick> 我也不清楚。他们貌似 hangout
13:26:07 <alick> -_-
13:26:11 <zsun> 。。。
13:26:44 <alick> FAD审批是先council-discuss列表,然后trac ticket
13:27:08 <alick> FAD的事情大概就这些。
13:27:15 <alick> 其他活动最近还有吗?
13:27:27 <zsun> 如果时间不变,且能买到票,我应该能去
13:27:35 <zsun> alick: 你能去么
13:27:48 <alick> zsun: 我计划去
13:28:11 <zsun> 就是说你还不确定呗
13:29:40 <alick> 事实上我们都不确定
13:29:45 <zsun>13:29:53 <alick> 你可以看budget,至多能去4人
13:30:02 <alick> 外地的。
13:30:40 <zsun> 优先保障robin 和 Mosquito吧
13:31:08 <alick> 具体人选再议。
13:31:11 <zsun>13:31:51 <alick> 其他活动?
13:32:17 <alick> #info coscup contributor vip application is due soon (May 26)
13:34:49 * zsun seems not able to go to coscup
13:36:06 <alick> 下个话题了
13:36:18 <alick> #topic FZUG Copr Repo
13:38:11 <endle> Thanks mosquito
13:39:44 <alick> https://github.com/FZUG/Copr/issues/5
13:40:13 <alick> zsun: time to close?
13:40:31 <zsun> yes
13:40:37 <zsun> thanks for reminder
13:40:47 <zsun> s/reminder/remind/
13:41:38 <zsun> done
13:42:25 <alick> https://github.com/FZUG/Copr/issues/3
13:43:34 <alick> 感觉列举出来的页面都没有汉化的必要
13:44:00 <zsun> license不翻译
13:44:13 <zsun> 貌似一直是这样规定的
13:44:32 <zsun> api好像翻译的意义不大吧
13:44:43 <alick> 你可能指的是license内容不翻译吧?
13:44:54 <alick> 只是名字翻译空间也不大。
13:45:02 <alick> 同感。
13:45:17 <zsun> 恩。我是指license内容不翻译
13:45:36 <alick> 我把issue关了
13:45:59 <zsun> ok
13:47:02 <alick> https://github.com/FZUG/Copr/issues/2
13:47:32 <alick> 我觉得这是眼下一个大问题了
13:47:44 <alick> 如何呈现社区源给用户。
13:47:46 <zsun> +1
13:47:53 <zsun> 我反对创建公共fas
13:48:17 <zsun> 个人认为还是做其他认证方式更好
13:48:19 <endle> 能讲讲理由吗?
13:48:22 <RobberPhex> 什么软件包应该用copr,而不是官方的仓库呢?
13:49:01 <RobberPhex> 我觉得,可以做一个类似aur的东西
13:49:09 <alick> RobberPhex: https://github.com/FZUG/Copr/wiki/%E4%B8%AD%E6%96%87%E7%A4%BE%E5%8C%BA-Copr-%E6%89%93%E5%8C%85%E5%88%86%E7%B1%BB%E6%8C%87%E5%8D%97
13:49:14 <alick> https://github.com/FZUG/Copr/wiki/%E4%B8%AD%E6%96%87%E7%A4%BE%E5%8C%BA-Copr-%E6%89%93%E5%8C%85%E5%88%86%E7%B1%BB%E6%8C%87%E5%8D%97
13:49:52 <zsun> endle: 如果你的问题是问我:我感觉fas更类似是贡献者的身份,而不是一个简单的网站账户
13:50:37 <endle> zsun, 抱歉,我应该显式地请你回答
13:51:20 <zsun> endle: 没关系。。我只是需要先理清上下文。。。
13:51:49 <alick> 请各位到issue上留言发表自己的看法吧
13:51:54 <alick> https://github.com/FZUG/Copr/issues/1
13:52:05 <zsun> alick: ok
13:52:17 <alick> 打包文档中文化的问题
13:52:31 <alick> https://fedoraproject.org/wiki/How_to_create_an_RPM_package/zh-cn
13:52:31 <BadGirl> [2015-04-03 22:02:33] Posted by a/lick@fedora-zh already: How to create an RPM package/zh-cn - FedoraProject
13:52:46 <alick> 尽管cicku标注了在翻译,但最近没有更新
13:53:06 <alick> https://fedoraproject.org/wiki/How_to_create_a_GNU_Hello_RPM_package/zh-cn
13:53:07 <BadGirl> [2015-04-03 22:03:20] Posted by a/lick@fedora-zh already: How to create a GNU Hello RPM package/zh-cn - FedoraProject
13:53:14 <alick> 这个也很久没有更新了
13:54:02 <alick> 有没有志愿认领一下的?
13:56:35 <alick> #help volunteer needed to update translation of packaging wiki
13:57:02 <alick> #topic github/fzug
13:57:06 <alick> https://github.com/FZUG/members
13:58:52 <alick> 加个计数?
13:59:00 <alick> 排序还弄不?
13:59:37 <zsun> 一直找不到合适的措辞。。。
13:59:57 <alick> 2333
14:00:07 <zsun> 这几天白天工作忙,晚上回来很少开电脑,就把它忘了
14:00:09 <alick> 我们今天到这里吧
14:00:21 * alick 谢谢各位
14:00:44 <zsun> 这结束的好突然
14:01:11 <alick> 到点儿了
14:01:24 <zsun>14:01:54 <alick> #endmeeting