fedora-zh
MINUTES

#fedora-zh: FZUG Weekly Meeting

Meeting started by alick at 13:01:56 UTC (full logs).

Meeting summary

  1. Roll Call 报到 (alick, 13:02:14)
    1. topic: Offline events 线下活动 (alick, 13:08:48)
    2. BLUG - Coding for Fun - Octave and FST-01 (April 25th, 2015) (tonghuix, 13:09:22)
    3. http://beijinglug.org/index.php?option=com_content&view=article&id=794:coding-for-fun-octave-and-fst-01-april-25th-2015&catid=11:upcoming-events&Itemid=14 (tonghuix, 13:09:34)
    4. topic: fzug copr repo (alick, 13:09:36)
    5. topic: github/fzug (alick, 13:09:48)
    6. topic: L10N (alick, 13:09:59)

  2. Offline events 线下活动 (alick, 13:11:45)
    1. https://fedoraproject.org/wiki/Packaging_FAD_China_2015 (alick, 13:13:57)
    2. ACTION: alick zsun endle RobberPhex edit fad wiki page (alick, 13:15:11)
    3. http://www.chongqinglug.org/foss-getting-into-campus/ (alick, 13:26:21)

  3. fzug copr repo (alick, 13:32:31)
    1. ACTION: zsun fix format error in github/fzug/copr packaging classify guideline (zsun, 13:36:36)
    2. IDEA: open source drivers that Fedora do not allow to package (zsun, 13:39:31)
    3. ACTION: zsun fix format error in github/fzug/copr packaging classify guideline (alick, 13:41:21)
    4. http://fedoraproject.org/wiki/Packaging:Guidelines#No_External_Kernel_Modules (zsun, 13:46:48)
    5. HELP: how to decide initial packages for fzug copr repo (alick, 13:51:52)
    6. IDEA: 我提议和 mosquito 等人开个语音会议,商讨以他的现有软件列表为基础,推出社区源的初始软件包 (alick, 13:53:51)
    7. ACTION: zsun collect possible time for conference call to talk about initial packages for local copr (zsun, 14:01:53)

  4. github/fzug (alick, 14:03:20)
    1. https://github.com/FZUG/members/pull/15 (alick, 14:03:26)

  5. L10N (alick, 14:04:43)


Meeting ended at 14:06:48 UTC (full logs).

Action items

  1. alick zsun endle RobberPhex edit fad wiki page
  2. zsun fix format error in github/fzug/copr packaging classify guideline
  3. zsun fix format error in github/fzug/copr packaging classify guideline
  4. zsun collect possible time for conference call to talk about initial packages for local copr


Action items, by person

  1. alick
    1. alick zsun endle RobberPhex edit fad wiki page
  2. endle
    1. alick zsun endle RobberPhex edit fad wiki page
  3. zsun
    1. alick zsun endle RobberPhex edit fad wiki page
    2. zsun fix format error in github/fzug/copr packaging classify guideline
    3. zsun fix format error in github/fzug/copr packaging classify guideline
    4. zsun collect possible time for conference call to talk about initial packages for local copr


People present (lines said)

  1. zsun (83)
  2. alick (75)
  3. tonghuix (13)
  4. zodbot (10)
  5. a126ium (8)
  6. endle (7)
  7. BadGirl (5)
  8. isyangxin (1)
  9. Pany (0)
  10. tiansworld (0)


Generated by MeetBot 0.1.4.