fedora-zh
LOGS
13:04:00 <alick> #startmeeting
13:04:00 <zodbot> Meeting started Fri Oct 31 13:04:00 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:01 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:04:11 * alick 课堂上。网络不稳定
13:04:16 <zsun> .hellomynameis zsun
13:04:17 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:04:23 <alick> #topic Roll Call 报到
13:04:42 <zsun> :-(
13:04:49 <alick> #chair zsun
13:04:49 <zodbot> Current chairs: alick zsun
13:04:51 <zsun> .hellomynameis zsun
13:04:52 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:05:04 <alick> #chair tiansworld biergaizi isyangxin scateu tonghuix
13:05:04 <zodbot> Current chairs: alick biergaizi isyangxin scateu tiansworld tonghuix zsun
13:05:29 <isyangxin> 报到
13:05:29 <zsun> 表示下我还在处理工作的邮件。。。。
13:07:38 <zsun> 等三分钟。然后开始
13:07:54 <alick> .hellomynameis alick
13:07:55 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
13:08:25 <isyangxin> tiansword: 请问,那个邮箱是什么地址
13:09:13 <isyangxin> tiansworld: 请问,那个邮箱地址是什么
13:11:35 <zsun> alick:  开始吧?
13:12:33 <alick> en
13:13:05 <alick> #topic FUDCon post event todos
13:13:35 <alick> 先来回顾上期内容
13:13:45 <alick> * alick query status of FUDCon reimbursement and tell BinLi and Zsun
13:14:00 <alick> basically done
13:14:15 <zsun> 变为query Red Hat了
13:14:27 <alick> #info alick has received the reimbursement of FUDCon
13:14:51 <alick> 已经收到fudcon报销款项了。还没有给libin
13:17:03 <alick> #action alick pay libin the amount he prepaid
13:17:04 <alick> task
13:17:08 <alick> ...
13:17:36 <zsun> 我感觉,从上次会议开始alick就经常说task
13:18:00 <alick> 忽视它吧
13:18:33 <alick> red hat 的部分, Grace 来电说联系跟进了
13:18:48 <zsun> 哇,Grace好利落。
13:19:03 <zsun> 昨晚上见到Charles,他告诉我Grace下月才回去上班
13:19:26 <alick> 11/12吧
13:19:47 <alick> * tiansworld finish updated fudcon survey report
13:19:56 <alick> tiansworld: 进度如何?
13:20:01 <gcell> 今天有什么主题吗?
13:20:22 <alick> gcell: 和历史主题基本一致
13:20:34 <alick> gcell: 有新主题建议吗?
13:20:38 <alick> http://meetbot.fedoraproject.org/fedora-zh/2014-10-24/fedora-zh.2014-10-24-13.02.html
13:20:38 <BadGirl> [2014-10-24 22:14:24] Posted by z/odbot@fedora-zh already: #fedora-zh Meeting
13:20:45 <alick> #chair gcell
13:20:45 <zodbot> Current chairs: alick biergaizi gcell isyangxin scateu tiansworld tonghuix zsun
13:22:21 <gcell> 有新建议
13:22:31 <gcell> 其实也是老建议
13:22:45 <gcell> fedora-cn源
13:23:41 <zsun> 增加到最后讨论吧?咱们可以加快其他部分的速度
13:23:43 <alick> OK. 我们待会儿来说它
13:24:51 <zsun> tiansworld 还在线么?有更新么
13:26:31 <alick> #action tiansworld finish updated fudcon survey report
13:26:41 <alick> 先加为action了
13:26:51 <alick> #topic Offline Events 线下活动
13:27:47 <zsun> #ACTION: zsun draft a list of vendors for swag
13:28:00 <alick> * alick zsun update polo info to tuanta by email
13:28:21 <zsun> polo这个done了。
13:28:25 <alick> done
13:28:26 <alick>13:28:33 <zsun> 话说我刚刚那样写action会识别么
13:28:56 <alick>13:29:03 <alick> 重新写下吧
13:29:07 <zsun> #action zsun draft a list of vendors for swag
13:29:07 <alick> * zsun query kraks about using classroom in CUG campus
13:29:20 <zsun> 这个也done了。已经反馈给tonghuix
13:30:27 <alick>13:30:34 <alick> 还有其他活动信息吗?
13:31:07 <alick> http://cn.pycon.org/
13:31:08 <BadGirl> 首页 - PyCon China 2014
13:31:20 <zsun> ticket 144已经报销了。
13:31:59 <alick> 哦,138也报了。
13:33:00 <alick> #info 四届 PyConChina 大会. 本次大会由CPyUG,GDG,TopGeek在 上海,北京,珠海,杭州,苏州同时举办.
13:33:08 <alick> #undo
13:33:15 <alick> #info 第四届 PyConChina 大会. 本次大会由CPyUG,GDG,TopGeek在 上海,北京,珠海,杭州,苏州同时举办.
13:33:34 <zsun> #info BJGUG在11月份有活动。时间地点待定
13:35:30 <alick> 下个话题?
13:35:42 <zsun> ok
13:35:46 <alick> 哦,下月还有 openSUSE 13.2 发行派对
13:36:45 <zsun> 嗯。tonghuix建议BJGUG与openSUSE一起
13:36:56 <zsun> 因为11月还有BLUG的birthday
13:37:08 <alick> OK
13:37:16 <alick> 具体还没定,暂不通知吧。
13:37:28 <zsun> 嗯。
13:37:29 <alick> #topic L10N 本地化
13:38:32 <alick> https://fedorapeople.org/groups/schedule/f-21/f-21-trans-tasks.html
13:38:33 <BadGirl> [2014-08-22 21:57:16] Posted by a/lick@fedora-zh already: Fedora 21 Translation Tasks
13:39:14 <alick> https://fedoraproject.org/wiki/Releases/21/Schedule
13:39:14 <BadGirl> Releases/21/Schedule - FedoraProject
13:40:14 <alick> #info F21 正式发布日期推迟到 12 月 9 号了。各项任务截止日期也相应推迟一周
13:40:56 <alick> #topic FZUG Websites 中文社区网站
13:42:23 <alick> #chair tvvocold_
13:42:23 <zodbot> Current chairs: alick biergaizi gcell isyangxin scateu tiansworld tonghuix tvvocold_ zsun
13:42:41 <alick> tvvocold_: 来的很是时候哈
13:42:43 <alick> :D
13:42:53 <tvvocold_> en,刚吃饭去了
13:43:40 <tvvocold_> 我刚看到邮件列表有个不友好的,那是谁啊
13:43:41 <alick> 有更新吗?
13:44:06 <alick> tvvocold_: 谁?是说那个spam?
13:44:17 <tvvocold_> 恩,star正在优化中,需要大家的意见
13:44:33 <tvvocold_> 恩,有个外国人,说的英语也很不地道
13:44:49 <alick> 是spam,无视它就好。
13:44:54 <tvvocold_> OK
13:45:02 <alick> tiansworld 貌似已经封禁他了。
13:45:20 <zsun> alick: tiansworld说的是trans列表吧
13:45:29 <alick> 哦?
13:45:43 <tvvocold_> 恩,需要大家讨论的就是http://star.fdzh.org/p/77/
13:45:43 <BadGirl> 关于Star的整体布局
13:47:31 <tvvocold_> 我们首页需要放置的tag/星球
13:48:52 <alick> tvvocold_: 恩...
13:49:21 <alick> tvvocold_: 我建议你先调研下 askbot
13:49:33 <tvvocold_> 什么东西?
13:49:37 <alick> 以及 Fedora 已有的 askbot 实例:http://ask.fedoraproject.org/
13:49:41 <BadGirl> Questions - Ask Fedora: Community Knowledge Base and Support Forum
13:50:32 <tvvocold_> 恩,全英文的,有中文站吗?
13:50:59 <alick> askbot 有国际化支持的,可以开启中文界面
13:51:30 <tvvocold_> 恩,可以参考他们的tag' https://ask.fedoraproject.org/en/tags/
13:51:31 <BadGirl> Tags - Ask Fedora: Community Knowledge Base and Support Forum
13:52:13 <tvvocold_> 为什么fedora社区还会有windows8这个tag?
13:52:45 <alick> 双系统?
13:53:05 <tvvocold_> 应该是,uefi的问题也很多
13:53:55 <tvvocold_> 关于主页,我也在收集意见http://www.v2ex.com/t/142985 ,请多指教
13:53:55 <BadGirl> fedora 中文社区欢迎你的加入 - V2EX
13:53:55 <alick> askbot 开发里是有活跃fedora贡献者的
13:56:57 <tvvocold_> 请问还有什么建议吗?
13:57:15 <alick> v2ex 的页面我暂时看不到
13:57:39 <tvvocold_> dns问题?
13:57:49 <alick> 我得说你得慎用“Fedora中文社区”的说法
13:58:15 <tvvocold_> 那我改个名行吗?
13:58:27 <tvvocold_> f6a supernova
13:58:43 <tvvocold_> 很早就想用这个了
13:58:50 <alick> 我看到有些社区成员认为你还没有深入了解社区
13:59:19 <tvvocold_> 恩,需要点时间
13:59:31 <tvvocold_> 不过我会努力的
14:00:24 <tonghuix> 会开完了?我刚回来
14:00:28 <zsun> 抱歉刚刚一直在回工作邮件
14:00:30 <tonghuix> .fasinfo tonghuix
14:00:31 <zodbot> tonghuix: User: tonghuix, Name: Tong Hui, email: tonghuix@gmail.com, Creation: 2011-09-29, IRC Nick: tonghuix, Timezone: Asia/Chongqing, Locale: en, GPG key ID: A6D42018, Status: active
14:00:34 <zodbot> tonghuix: Unapproved Groups: gitcura gitinstall-guide githomepage distribution
14:00:37 <zodbot> tonghuix: Approved Groups: gitchinese-glossary gitarm cla_fpca cla_done
14:00:38 <alick> #chair tonghuix
14:00:38 <zodbot> Current chairs: alick biergaizi gcell isyangxin scateu tiansworld tonghuix tvvocold_ zsun
14:01:16 <zsun> 这几天加班太多了还请谅解。。
14:01:42 <story> 那个……稍微插一句,是关于【fzh】fdzh请低调的邮件,因为邮箱处于订阅的密码忘记、未订阅无法回复的尴尬情况,一直没回复
14:02:40 <alick> story: 请讲
14:03:02 <story> 说起来可能是我杞人忧天。我自己有加一个百度贴吧,那个贴吧的布置是一个主要的贴吧,加上两个辅助新人提问的qq群
14:03:07 <alick> 订阅密码应该出现在邮箱邮件中吧。
14:04:15 <alick> 贴吧和其他网站什么关系?
14:04:17 <story> 事实上最初是只有设置一个qq群的,因为新人提问频繁容易影响版面,但是随着吧主的交流,上任吧主和本任吧主在管理理念上有所不同
14:04:43 <alick> 所以fork了?
14:05:12 <story> 结果因此出现了qq群和贴吧被人为分割的局面,原来的qq群脱离了贴吧,现任吧主不得不建立了一个新qq群,然后两个qq群就对立起来了
14:05:15 <tonghuix> 看完之前的LOG了,FDZH的问题,我觉得优先考虑跟着官方的ask,fedoraproject走,汉化和补充内容,不宜开启新的平台
14:05:46 <story> 最后的结果是两个qq群和百度贴吧彼此分离,后来的新人都会很迷茫
14:06:01 <alick> story: 嗯,了解问题了。
14:06:07 <story> 所以我有些担心,真的要弄出几个源头的话,最后能统一么
14:06:14 <zsun> 我觉得现在这是个问题。
14:06:17 <alick> 我觉得目前社区网站也是同样的问题
14:06:17 <tonghuix> 同意!
14:07:01 <tonghuix> 咱们目前着力建设好一个平台是关键,无论是谁的域名。如果tvv的平台搞的好,咱们可以直接把域名解析到他的服务器上
14:07:21 <zsun> tvvocold_:  ^^
14:07:34 <tvvocold_> 欢迎欢迎
14:08:01 <tonghuix> 但官方的更好,因为可以有FAS登录和同步,利于贡献统筹管理等等
14:08:17 <tvvocold_> 你来汉化吧
14:08:29 <tonghuix>14:08:38 <zsun> tvvocold_: 现在社区是处于人手非常有限的状况。所以大家更不愿意将精力分散在太多的点上
14:09:16 <tvvocold_> 但是我觉得askbot is sucks
14:09:30 <tonghuix> 为什么使用官方平台,还考虑到可以利于新手成长的区间,有足够的上升空间
14:09:35 <tvvocold_> 如果你用过star的话
14:09:39 <zsun> 这就是我们说你可能不太了解社区的一点原因
14:10:11 <tonghuix> tvvocold_: 除了不了解,还有可能是思考方式不同,最近经常碰上这种情况,即便是社区老手
14:10:56 <tvvocold_> askbot有点old,维护起来,安全是个大问题
14:11:07 <tonghuix> 官方的ask平台有badge,这个和社区成员个人成长的badge是同步的
14:11:12 <zsun> ask.fp.o可能不太好用,尤其是没汉化。但这正是大家需要也一直在努力解决的问题之一。
14:11:50 <tonghuix> ask的安全性的问题在哪呢?如果出问题,国外早就发生了
14:12:12 <tvvocold_> 代码没人跟进了
14:13:25 <zsun> askbot貌似在infra自己的版本库吧?而且好像记得最近是有关于bot的infra ticket
14:14:53 <tvvocold_> 而且ui太。。
14:14:57 <tonghuix> 从目前的情况来看还是比较稳定的
14:15:01 <tonghuix> 太土?
14:15:24 <tvvocold_> 不符合国情lol
14:15:32 <zsun> 这种问题。。。。
14:15:38 <zsun> 我不认为是不符合国情
14:15:43 <zsun> 而是不符合特定人群的习惯
14:15:49 <tonghuix> 这是个人洗好了,没办法
14:15:52 <tonghuix> 喜好
14:16:00 <tvvocold_> http://askubuntu.com/
14:16:00 <BadGirl> [2013-11-12 16:48:49] Posted by h/rzhu@ubuntu-cn already: Ask Ubuntu
14:16:10 <zsun> 我就觉得ask的ui很漂亮啊(虽然有时css加载不好会很ugly)
14:16:44 <zsun> 我ot一下,举个反例。
14:16:46 <gcell> 国情很重要
14:16:50 <gcell> 1.目前Fedora在中国的落地生根发展有什么问题。2.怎么解决这些问题。3.动手干
14:17:23 <zsun> moztrap.mozilla.org应该看起来ui还行吧。但是我为了运行一个test run,花了好几天才知道该咋操作
14:17:27 <gcell> 暂时抛开社区的概念,想想这三个问题,然后再来组织社区的形式进行对接,让形式服务于实质
14:17:47 <alick> gcell: 你应该有一些问题的答案吧
14:18:04 <tonghuix> 对,别抱怨,提出一些解决方案
14:18:40 <zsun> gcell: 我最近在列表提到类似的问题了。我觉得,对于第一个问题,大家看法其实是不一致的。
14:19:30 <tvvocold_> 水土不服
14:20:49 <if_e1se> 好热闹。
14:21:08 <tonghuix> 这还有个问题,你引入的平台就能符合国情吗?
14:21:15 <if_e1se> 你们,每周五都开会。会员都是什么组织呢?
14:21:38 <gcell> 1、需要一个fedora-cn的特色源 2.需要建立起比官方松散,但是比业余专业的bug汇报机制,引导新进成员养成提交和汇报bug的习惯(这是新手能为社区做的最基本贡献)3.想办法增加fedora的一些好的应用(这个很难,社区能做好引导造势就不错了)
14:21:51 <zsun> 我是属于喜欢翻文档那一类。所以我认为落地的最主要问题在于语言。其次是对小白的指点。而在后者,我非常不喜欢把小白培养成为依赖其他人的那种。所以我不喜欢连续给同一个人回答问题。。
14:21:58 <gcell> 暂时提三个,以前我写过一个长文,大约07年的时候?
14:22:34 <gcell> 翻译文档也是一个重要方面
14:22:54 <zsun> 我所说的“翻”==“查阅”。。。
14:23:01 <tonghuix> gcell: 这些略有点深了,新手加入不太容易,不过报bug是可以很好的引入的
14:23:14 <zsun> 报bug这个可以
14:23:19 <gcell> 很遗憾,fedora中文用户组论坛没有按照预料中的轨迹发展,最终走向这个局面,是很可惜的一件事情
14:23:37 <alick> gcell: 分享一下长文吧,如果还能找到的话
14:23:39 <zsun> 我记得2013年年初大家还在讨论关于报bug的问题。
14:23:45 <alick> gcell: 这样的思考很有意义的。
14:24:11 <gcell> 那个时候主持会议的是hers
14:24:18 <gcell> 也就是bbbush
14:24:21 <tvvocold_> 报bug得去红帽旗下的bugzilla去报,我报过,fedora的根本没回应。openshift还好
14:25:05 <zsun> openshift还好???
14:25:12 <gcell> 我和他观点经常冲起来,因为我总认为他不按照实际的国情走,盲目的跟着fedoraproject的步伐
14:25:22 <zsun> 你不提openshift我倒还没啥情绪。。。
14:25:26 <tvvocold_> 毕竟是商业版的
14:25:37 <tvvocold_> 我觉得用的挺好
14:25:39 <zsun> fedora确实qa存在困难
14:26:13 <gcell> 饭一口口吃,问题列出单子,一个个解决
14:26:19 <gcell> 一个问题就当成一个项目
14:26:32 <gcell> 等问题解决的差不多了,自然水到渠成
14:26:36 <tonghuix> 跟着国情走还是跟着官方走,这是另一个话题,建议开邮件列表讨论
14:26:53 <tonghuix> gcell: 特同意你的观点。一点点来解决问题
14:26:55 <tvvocold_> fedora只有重大bug时才回,那次是bash漏洞刚出来,fedora源没添加新的包
14:27:01 <gcell> 嗯,这里不展开
14:27:41 <zsun> 关于QA/报bug,我觉得也可以随后讨论,如果这不是当前的话题。
14:28:00 <zsun> tvvocold_:  待会儿单聊下openshift报bug的问题
14:28:00 <tvvocold_> 报完后两天才加上,而openshift和rhel早就更新完了
14:28:15 <tvvocold_> OK
14:29:07 <zsun> 可以回主题。 嗯,我同意gcell的观点。我们需要列出一些问题,然后分别解决
14:29:38 <tvvocold_> 恩,首先谁能帮我解决下http://star.fdzh.org/p/82/
14:29:39 <BadGirl> Fedora 20(64bit)的 L2TP设置问题
14:30:05 <gcell> 链接前要空格
14:30:21 <tvvocold_> ok,sry
14:31:25 <tonghuix> 建议你这个问题发邮件列表问,放到IRC里会拖长会议时间的
14:32:01 <gcell> 嗯,发到邮件列表吧
14:33:58 <tonghuix> alick: 其他内容?
14:36:05 <alick> sorry,刚有同学来聊天
14:36:42 <alick> 这个话题如何了?
14:36:47 <alick> 继续吗?
14:37:18 <alick> 任何的action,idea,info?
14:37:34 <alick> tonghuix: gcell 还有个 fedora-cn 软件源的话题
14:37:59 <tonghuix> 在想怎么加action呢
14:37:59 <gcell> 终于到这个话题了
14:38:18 <alick> 用 #action
14:38:41 <tonghuix> 我个人觉得,怎么引导开发者进来挺重要的
14:38:56 <tonghuix> 打包的人愿意归拢出这么一个源
14:39:14 <alick> #topic fedora-cn package repo 软件源
14:39:29 <gcell> 很多软件有现成的下载地址,例如wps。眼下可以先把架子搭起来,把已有的内容进行归总,服务器资源可以控制在最小的要求
14:39:35 <alick> 我想需求挺明了的
14:39:46 <alick> 问题在于人手、服务器
14:39:51 <gcell> 打包者增加也是需要宣传和时间的
14:40:06 <alick> 版权许可可能会是个问题。
14:40:19 <gcell> 以前在fedora中文用户组论坛,这块工作做得还行,不过时间长了,也冷下来了
14:40:28 <tonghuix> 关于这个问题的action是?
14:40:57 <tonghuix> 又回到起点了,既然有论坛,为何不集中到论坛去好好发挥。。。
14:41:18 <gcell> 暂不考虑版权问题,我们又不收费,学习研究用,用户要加也是自己加的,扯不到社区身上
14:41:27 <alick> 论坛啊,貌似最近没人维护了……
14:42:02 <alick> gcell: 版权是说软件厂商本身要求的是否可以分发的规定
14:42:52 <tonghuix> 没人维护就维护起来
14:42:52 <alick> #chair gcell
14:42:53 <zodbot> Current chairs: alick biergaizi gcell isyangxin scateu tiansworld tonghuix tvvocold_ zsun
14:42:54 <gcell> 先把架子搭起来,然后打包者会慢慢多起来的,对打包的培训,如何使打包从能用到符合fedora的规范,最终培养出合格的packager,帮助提交到rpmfusion,有一系列的工作要做
14:43:08 * alick 教室要关门了
14:43:08 <tonghuix> 对的
14:43:25 <gcell> 先不要管规范,先说能用
14:43:27 * alick 先回宿舍。你们聊完了可以先关闭会议。用 #endmeeting
14:43:32 <zsun> ok
14:44:30 <tonghuix> 嗯,规范相对好处理,先把一步步的架子搭建起来
14:44:32 <gcell> 慢慢引导有打包兴趣的开发者,把规范做好,尤其是一部分成熟的开源软件,形成向上推入官方或者rpmfusion的通道
14:46:51 <zsun>14:47:40 <story> 说起来,社区有一个短期的大方针么,这段时间的工作重点是引入新人?强化开发力量?解决现有问题及bug?或者增加知名度?
14:48:36 <story> 软件源的问题我也很感兴趣,不过想问说这究竟算我们的一个锦上添花的举措,还是实际遇到的一个迫切要解决的问题
14:49:30 <tonghuix> 回到原点了,一个问答平台承载如上这些诉求?是否需要回溯之前的论坛?
14:49:46 <gcell> 我的大致意见就是如此,梳理成三项,那就是1、建立fedora-cn源,这是个本土特色的服务点,也是个向上提升的中转站。2、加大相关文档等基本设施的投入,大家也要多倾注一点精力,帮助社区培养更多的packager,从能用起步到规范为目标。3、形成中国社区组织向官方或者rpmgusion等国际大源输送成熟软件的通道
14:49:50 <tonghuix> 论坛无人维护了,是否启用并转入tvv维护的平台?
14:50:16 <zsun> 个人认为这个事情值得与cicku以及bbbush沟通一下
14:50:38 <gcell> 第一项,细化出来就需要拉赞助搞服务器资源,眼下只要搭架子,不需要很强的服务器,应该不难
14:50:43 <story> 我的想法是,如果不能确定诉求,或者不能对诉求达成一致的意见,下一步是否应该先进行调查,直到找到具体的支持依据确认某个问题迫切要解决为止?
14:51:06 <gcell> 第二项,相关的中文文档已经有一些,需要再更新和丰富
14:51:16 <gcell> 第三项就是未来的发展规划了
14:51:22 <tvvocold_> 我想问,服务器可以向redhat旗下的openshift申请吗
14:52:03 <tvvocold_> 还是我们自己捐点?
14:52:14 <zsun> story: 你的建议很好。可以尝试了解大家的想法。不过总感觉有时候大家每个人想法都不同。
14:52:56 <tvvocold_> zsun: 有可能吗?
14:53:01 <tonghuix> 个人想法会产生大量分歧,过度民主往往带来低效,该提升效率的时候还是要给力一些
14:53:19 <zsun> tvvocold_: 个人认为openshift会提供与openshift online一样的有限的paas资源。但是这个不见得能够符合全部需要
14:53:49 <zsun> 而fedora参与openshift的人并不多。
14:54:26 <tvvocold_> 我知道的ouyang兄在redhat
14:55:03 <zsun> fas里 https://admin.fedoraproject.org/accounts/group/members/openshift-origin/
14:55:12 <zsun> ouyang在虚拟化组。
14:55:23 <gcell> fedora官方有很多东西,好东西不少,可是在这片神奇的土地上,总是不接地气
14:56:01 <gcell> 这是我们这个松散的组织需要去解决的问题
14:56:22 <tonghuix>14:56:28 <tonghuix> 大家一起想办法
14:56:53 <gcell> 在star上列出问题吧,每个人都去提几个,分主题,来个项目立项
14:57:16 <zsun> 我建议每个人应当利用自己所擅长的能力去做自己能解决的问题。因为并非大家都喜欢做推广,也并非大家都喜欢每天去处理邮件
14:57:45 <gcell> 谁有兴趣谁有能力就去认领解决,或者帮忙提意见参考,具体到问题的提意见
14:57:54 <zsun> tvvocold_: 捐助那个办法恐怕困难。此前有人做过。没有成。
14:58:12 <tvvocold_> 恩,好吧
14:58:46 <tvvocold_> 那我们找阿里云?
14:59:42 <zsun> 如果只是支撑web的话,可以在国内(含hk/tw) 想办法。openshift毕竟偶尔被墙。
14:59:53 <tvvocold_> 青云也挺快的,我是否可以以社区名义去谈赞助?
15:00:12 <gcell> 有赞助总是好事
15:01:06 <gcell> 其实也用不了太多的服务器资源,一些大型的软件外链出去不知道在repo里面可否实现
15:01:17 <gcell> 只是安全性不好保证
15:01:18 <zsun> 谈赞助要考虑的很重要的问题是,他们为我们提供服务的同时,他们能获得什么利益。这是个利益对等问题。
15:01:35 <zsun> 外链?
15:01:46 <alick> 我们在讲fedora-cn软件源的服务器问题?
15:01:47 <tvvocold_> 不安全吧
15:01:54 <zsun> 就是说,某些大型软件不直接扔在库里,而是放在其他位置?
15:02:05 <gcell> 当然,搭架子嘛
15:02:06 <zsun> alick: 原则上是的,但是貌似总是在跑题
15:02:28 <zsun> gcell: 我了解的情况是,制作源通常直接用createrepo
15:02:39 * alick 所有人请注意不要跑题。我们已经严重超时了。
15:02:48 <gcell> 眼下没有合用的服务器资源,简陋点可以理解
15:03:01 <alick> OK.
15:03:07 <zsun> 哎。超时1小时了。。
15:03:07 <gcell> 我没有做过repo所以不清楚是否可行
15:03:11 <alick> 问题是寻找合适的服务器资源喽?
15:03:17 <zsun> 是的。
15:03:19 <gcell> 是的
15:03:29 <alick> 目前参与讨论的,有无愿意认领该任务的?
15:03:32 <gcell> 如果有合适的服务器资源,当然一步到位
15:03:32 <zsun> 所有跑题的讨论都在围绕着如何找资源。
15:04:06 <zsun> #action zsun query redhat for community server
15:04:14 <zsun> 我询问一下红帽的情况
15:04:21 <alick> 我们现在只需找个人或几个人负责认领任务。具体找谁哪家厂商可以会后说。
15:04:24 <zsun> 不过别报太大期望。
15:04:38 <gcell> 这个问题肯定难以现在解决,先发到star,慢慢跟帖吧
15:04:38 <zsun> 因为我还不知道该找谁合适
15:05:18 <tvvocold_> 谈赞助我报个名,之前谈过qiniuCDN的
15:05:18 <zsun> 咳咳。。。发到star的事情,就有请 tvvocold_代劳吧。我是真心不喜欢总是在各种网页上翻,而习惯了邮件列表。。
15:05:31 <alick> 如果暂时没有,那就通过其他途径寻找了。
15:05:33 <gcell> 如果没有其它问题,我认为可以结束会议了
15:05:51 <tonghuix> 认可结束
15:05:55 <tvvocold_> 关闭吧
15:05:57 <gcell> 我是最后一个议题,我的已经说完了
15:05:59 <zsun> 结束吧。
15:06:03 <alick> #help someone take care of finding suitable server for fedora-cn repo
15:06:21 <alick> OK
15:06:24 <alick> #endmeeting