fedora-zh
LOGS
13:04:18 <alick> #startmeeting
13:04:18 <zodbot> Meeting started Fri Aug 15 13:04:18 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:18 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:04:27 <alick> #topic Roll Call 报到
13:04:38 <alick> .fasinfo alick
13:04:39 <zodbot> alick: User: alick, Name: Zhao Tao, email: alick9188@gmail.com, Creation: 2010-02-18, IRC Nick: alick, Timezone: Asia/Hong_Kong, Locale: zh_CN, GPG key ID: C9AB214F, Status: active
13:04:41 <zodbot> alick: Approved Groups: docs docs-writers fedorabugs docs-publishers cla_fedora cla_done cvsl10n cla_fpca ambassadors
13:05:48 <isyangxin> 报到
13:05:55 <alick> #chair isyangxin
13:05:55 <zodbot> Current chairs: alick isyangxin
13:06:06 <isyangxin> .fasinfo isyangxin
13:06:07 <zodbot> isyangxin: User: isyangxin, Name: None, email: isyangxin@gmail.com, Creation: 2009-02-25, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
13:06:11 <zodbot> isyangxin: Unapproved Groups: l10n-commits
13:06:13 <alick> #chair tiansworld biergaizi
13:06:13 <zodbot> Current chairs: alick biergaizi isyangxin tiansworld
13:06:14 <zodbot> isyangxin: Approved Groups: cvsl10n cla_done cla_fpca
13:06:34 <zhouxiaobo> 好久没来,报个到。
13:06:45 <alick> #chair zhouxiaobo
13:06:45 <zodbot> Current chairs: alick biergaizi isyangxin tiansworld zhouxiaobo
13:07:13 <alick> #topic FUDCon Budget
13:07:45 <alick> https://fedorahosted.org/fudcon-planning/query?component=FUDCon+Beijing+2014&status=assigned&status=new&status=reopened&col=id&col=summary&col=component&col=status&col=type&col=priority&col=milestone&col=keywords&order=priority
13:07:46 <BadGirl> Custom Query – fudcon-planning
13:08:28 <alick> #info Travel tickets not yet reimbursed: Anish Patil
13:09:29 <alick> #info reimbursements for organizers is expected to arrive in September
13:10:18 <alick> 哦,不对,这些info不是budget主题的~
13:10:22 <alick> #topic FUDCon Reimbursement
13:12:00 <alick> 原来是因为上次忘了给tianworld chair,所以他的 #topic 命令没有生效。然后我的 #undo 把自己的 #topic 撤销了……
13:12:11 <alick> s/tianworld/tiansworld/
13:12:56 <alick> #topic FUDCon Videos
13:13:22 * alick bootingman send out notice about videos
13:13:23 <alick> not done
13:14:16 <alick> 我来吧
13:14:25 <alick> #action alick bootingman send out notice about videos
13:14:47 <alick> * alick bootingman check tiansword's video
13:14:51 <alick> 部分完成
13:15:37 <alick> tiansworld: 我检查了会后完整导出的所有视频,很遗憾里面没有你的部分
13:16:30 <alick> 因为录像中途坏掉,或者根本没有录像,这次会议有部分演讲没有视频
13:16:59 <alick> 所有保存好的,都已经上传优酷和youtube了。
13:17:19 <alick> #action max rename video title on youtube
13:17:37 <alick> #topic FUDCon Event Reports
13:17:51 <alick> * alick zsun gbraad emily finish english event report and publicize
13:18:27 <tiansworld> alick@ 嗯,没关系。就是可惜没机会看看自己的表现了
13:18:34 <alick> 我从emily处得知,gnome.asia 已经把这个新闻稿挂出来了:
13:18:41 <alick> http://2014.gnome.asia/
13:18:50 <alick> 就在 gnome.asia 的首页。
13:20:23 <alick> tiansworld: 嗯,很可惜有若干个很精彩的演讲,都没有保存下来视频。
13:21:04 <alick> #action alick zsun gbraad post fudcon's "official" report
13:21:06 <tiansworld> alick@ Fedora 社区自己还需努力呀,哈
13:23:40 <alick> #topic FUDCon Slides
13:24:01 <alick> #action zsun reminder missing-slide-speakers and copy slides links from GNOME.Asia wiki to FUDCon wiki
13:24:13 <alick> zsun is not here today
13:25:17 <alick> https://wiki.gnome.org/action/show/GnomeAsia/2014Summit/SpeakerSlides
13:25:17 <BadGirl> GnomeAsia/2014Summit/SpeakerSlides - GNOME Wiki!
13:25:38 <alick> 以上是 gnome.asia 的 slides 汇总页面
13:26:04 <alick> #topic FUDCon Feedback Survey
13:26:45 <endle> afk
13:26:54 <endle> afk一下,马上回来
13:26:57 <alick> 大家看到 google docs 导出的那个调查结果了吧
13:27:38 <alick> 不知道有没有人有工夫对它做二次编辑,更好地呈现调查结果
13:27:41 <alick>13:28:37 <alick> #help need someone to make a better survey report
13:28:52 <alick> #topic Fedora Badge for FUDCon
13:29:01 <alick> * alick ping badge folks to create the badge design
13:29:04 <alick> done
13:29:21 <alick> https://badges.fedoraproject.org/badge/fudcon-beijing
13:29:22 <BadGirl> Fedora Badges
13:30:38 <alick> 目前需要得到一个 FUDCon 参会人员的 FAS 帐号清单,以授予这个 badge
13:31:27 <alick> 我的想法是,请参会同学把自己的 FAS 留在一个维基页面:
13:31:28 <alick> https://fedoraproject.org/wiki/FUDCon:Beijing_2014/Badge
13:31:32 <BadGirl> FUDCon:Beijing 2014/Badge - FedoraProject
13:32:12 <alick> 一段时间(例如一周)后,我们导出一个列表,批量给大家奖励这个徽章。
13:32:24 <alick> 如何?
13:32:59 <tiansworld> alick@ 这个可以慢慢来
13:33:04 <alick> 稍后我会发布正式通知,号召参会人员留 FAS 帐号。
13:34:29 <alick> tiansworld: 你的意向是收集这个信息要等多久?
13:34:45 <tiansworld> 我意思是徽章可以慢慢来
13:35:29 <alick> tiansworld: 怎么个慢慢法,没太明白?
13:35:35 <tiansworld> 参会FAS信息这个还是自愿的去做吧,我们能做的就是把信息公布出去。
13:36:06 <alick> 是自愿。
13:36:10 <tiansworld> alick@ 刚你说一段时间,我意思是这个一段时间,可以长一点
13:36:22 <tiansworld> 说一说,可以慢慢来
13:36:29 <alick> tiansworld: 嗯,所以我问你觉得该多长?
13:36:53 <tiansworld> alick@ 2周-1月
13:37:03 <tiansworld> alick@ 关注这个的人可能不太多
13:37:21 <alick> 之所以设定时限,是因为有批量奖励权限的人只有 badge 管理员,我不能让他一直等下去。
13:37:43 <endle> 参会的人没有留联系方式?
13:38:03 <tiansworld> alick@ 这样的话,就还是1周好了,关键是我们把信息公布出去
13:38:15 <tiansworld> 通过邮件列表等等,
13:38:26 <tiansworld> 然后就过期不侯了
13:38:30 <alick> 过了时限后,应该有需求的人就不多了,这些人我有权限手动一个个加。
13:38:41 <alick> endle: 有邮箱。
13:38:51 <endle> 群发邮件可以吗?
13:39:01 <alick> 但是得过滤一下,很gnome的混在一起的
13:39:05 <tiansworld> 群发邮件可能太麻烦
13:39:20 <tiansworld> 太乱
13:39:26 <endle> 混在一起有什么问题吗?
13:39:43 <tiansworld> 非 fedora 的 gnomer不需要这个徽章
13:39:49 <tiansworld> :D
13:40:28 <endle> 是说,这些 gnomer 有资格拿这个徽章,但他们不想要,对吧
13:40:47 <alick> 单纯参加 gnome.asia 的,自然没有这个徽章。
13:41:01 <endle> 这个可以区分吗?
13:41:11 <alick> 可以。
13:42:32 <tiansworld> alick@ endle 关键是这么群发,太乱,太麻烦,还是邮件列表,Wiki 等方式,以及转告方便
13:42:54 <endle>13:43:45 <alick> 而且因为谁获得了徽章这个信息是公开的,所以我觉得单独发邮件意义不大。
13:45:42 <alick> #action alick announce fudcon beijing badge and call on every attendee to provide their FAS
13:46:16 <alick> 我也倾向于邮件列表通知,然后SNS广播、口口相传等。
13:47:01 <alick> 不过,以后办这种活动得记得要提前统计 FAS 帐号
13:47:59 <alick> #info When organizing premier fedora events, ask for attendees' FAS names before hand.
13:48:27 <alick> #topic fedocal (Fedora Calendar)
13:48:38 <alick> * alick create a trac ticket to track the fedocal notification issue
13:48:39 <alick> done
13:49:12 <alick> https://fedorahosted.org/fedocal/ticket/131
13:49:13 <BadGirl> #131 (reminder email not sent for Chinese meeting) – fedocal
13:49:51 <alick> #topic Fedora 21 L10N
13:50:03 <alick> * tiansworld will send a mail to trans-zh_CN mailing list on L10n members activity
13:50:07 <alick> done
13:50:29 <alick> https://fedoraproject.org/wiki/SimplifiedchineseL10n_list
13:50:32 <BadGirl> SimplifiedchineseL10n list - FedoraProject
13:53:14 <alick> tiansworld 建的维基页面,用来统计本地化团队成员的主要工作内容
13:54:31 <alick> 望大家补充更新各自的信息
13:54:32 <tiansworld> alick@ 嗯,主要是为了能了解下每个人都热衷于哪一块,以后好直接分配,或者出 bug 好解决
13:55:26 <alick> tiansworld: +1
13:55:34 <tiansworld> alick@ doc 组做发行注记时也是类似这样,可以知道哪一块由哪个人完成的
13:55:55 <tiansworld> alick@ 当然他们做的更成熟,
13:56:45 <tiansworld> 当然哪一块不是强制给某个人的,只是列出方便大家协调而已
13:58:34 <alick> 记不清哪个国家的本地化团队,他们每次release都给一个统计报告,列出主要工作成果,包括总体翻译进度在各个语言中排第几等。
13:59:14 <alick> 报告就写在维基上。
14:01:12 <alick> 还有一个话题要讨论:
14:01:16 <tiansworld> alick@ 有能力和时间做些这样的报告还是不错的
14:01:19 <tiansworld> alick@ 继续
14:01:27 <alick> #topic Offline Events
14:01:58 <alick> tiansworld: 嗯。感觉这样定期总结,便于了解整体情况。
14:02:27 <alick> * alick to discuss with gbraad about how we engage in openSUSE.Asia
14:02:38 <alick> partially done
14:02:57 <alick> 我发送了邮件。目前还没有回复。
14:04:34 <alick> 也就这么多了。
14:05:11 <alick> 要不今天会议就到此结束?
14:05:19 <tiansworld> alick@ 还在北京举行?
14:05:39 <alick> tiansworld: opensuse.asia? 是的,还是北航 :D
14:06:21 <tiansworld> 周边的有福,没事可以过去
14:08:21 <alick> 周末哦
14:08:30 <alick> 先关闭会议了。
14:08:55 <alick> #endmeeting