fedora-zh
MINUTES

#fedora-zh Meeting

Meeting started by alick at 13:00:37 UTC (full logs).

Meeting summary

  1. 报到 (alick, 13:00:57)
  2. FUDCON APAC 2014 申办 (alick, 13:10:53)
    1. ACTION: alick to email out the current version of planning document (alick, 13:14:35)
    2. dongfengweixiao 提到北京联合大学可能可以提供免费场地 (alick, 13:18:06)
    3. ACTION: dongfengweixiao contact Beijing Union Univ for more info (alick, 13:18:35)
    4. ACTION: Li Zhenbo 完善一下 wiki 的 IRC meetings 条目 (endle, 13:19:19)
    5. HELP: everyone to update the bid wiki page: https://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2014 (alick, 13:27:03)

  3. F20 Release Party (alick, 13:30:58)
    1. fedora rel party 上海站日期初步定于12-22 (RobberPhex, 13:34:22)
    2. kraks 会联系地大寻找 F20 relparty 北京站场地 (alick, 13:37:03)
    3. ACTION: tonghuix to find possible bar for relparty beijing (alick, 13:55:17)

  4. 中文翻译 (alick, 13:56:13)
    1. https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=2060 (alick, 13:56:22)


Meeting ended at 14:01:27 UTC (full logs).

Action items

  1. alick to email out the current version of planning document
  2. dongfengweixiao contact Beijing Union Univ for more info
  3. Li Zhenbo 完善一下 wiki 的 IRC meetings 条目
  4. tonghuix to find possible bar for relparty beijing


Action items, by person

  1. alick
    1. alick to email out the current version of planning document
  2. tonghuix
    1. tonghuix to find possible bar for relparty beijing
  3. UNASSIGNED
    1. dongfengweixiao contact Beijing Union Univ for more info
    2. Li Zhenbo 完善一下 wiki 的 IRC meetings 条目


People present (lines said)

  1. alick (55)
  2. tonghuix (15)
  3. endle (11)
  4. RobberPhex (10)
  5. violetzj (7)
  6. zodbot (4)
  7. BadGirl (4)
  8. isyangxin (3)
  9. biergaizi (3)


Generated by MeetBot 0.1.4.