fedora-websites
MINUTES

#fedora-websites Meeting

Meeting started by mchua at 00:59:07 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Website_redesign_2009/Mockups/Spins.fpo (mizmo, 01:09:16)
    2. https://fedoraproject.org/w/uploads/8/80/Spin-details-lxde-home.png (mizmo, 01:10:42)
    3. http://fedoraproject.org/wiki/Websites/ShowUs (mizmo, 01:13:21)
    4. https://fedoraproject.org/wiki/Website_redesign_2009/Mockups/Spins.fpo#Spins_Content (mizmo, 01:14:19)
    5. ACTION: Task 1: Make a "what needs to be done" chart for each spin listed on https://fedoraproject.org/wiki/Website_redesign_2009/Mockups/Spins.fpo (mchua, 01:19:06)
    6. if there's a missing link, make the link <a href="#MISSING"> (mchua, 01:21:37)
    7. HELP: (mizmo, 01:35:17)
    8. HELP: (mizmo, 01:35:22)
    9. HELP: (harish-xchat-upf, 01:43:52)
    10. http://meetbot.fedoraproject.org/fedora-websites/2009-11-10/ (mchua, 01:45:08)
    11. http://fedoraproject.org/static/fedora.css contains this section: pre { font-size: 2.6ex; overflow: auto; } (Omnifarious, 01:50:13)
    12. http://www.git-scm.com/documentation (mchua, 03:43:51)
    13. https://fedoraproject.org/wiki/Git_Quickref (mchua, 03:43:58)
    14. http://www.spheredev.org/wiki/Git_for_the_lazy (mchua, 03:44:07)
    15. Zhang Xinyi and Ye Long are working on the Electronics Lab Spin page (mchua, 03:44:47)
    16. Lim Kin Chew and Cheng Renquan are working on the Education Spin page (mchua, 03:45:00)
    17. Tirath and Jaric are working on the Games Spin page (mchua, 03:45:08)

  1. work on websites begins (mchua, 03:45:30)
    1. Snafu! The ports we need to ssh, checkout from git, etc. are blocked. Fortunately, Jaric has 3G... (mchua, 04:05:29)
    2. if we find a thumbdrive, Jaric will become everyone's new best friend :) (mchua, 04:05:42)
    3. If you clone via http to work now, when you're ready to push you can update the git url easily via: git config remote.origin.url ssh://git.fedorahosted.org/git/fedora-web.git (mchua, 04:20:17)
    4. that will allow you to push work back -- for anyone who has commit access that is. (mchua, 04:20:26)
    5. If not, we can walk you through sending patches to the websites list for review and inclusion. (mchua, 04:20:35)


Meeting ended at 04:29:40 UTC (full logs).

Action items

  1. Task 1: Make a "what needs to be done" chart for each spin listed on https://fedoraproject.org/wiki/Website_redesign_2009/Mockups/Spins.fpo


People present (lines said)

  1. mchua (155)
  2. mizmo (98)
  3. sijis (17)
  4. Omnifarious (17)
  5. rudi (16)
  6. tiansworld (15)
  7. tmz (13)
  8. YeLong (13)
  9. ianweller (11)
  10. martz927 (8)
  11. nb (7)
  12. zodbot (7)
  13. harish-xchat-upf (6)
  14. tira (5)
  15. spevack (2)
  16. Ac-town (2)
  17. harish-going-for (1)
  18. martz927-AFK (1)
  19. xinyi (1)
  20. sijis_afk (1)


Generated by MeetBot 0.1.4.