fedora-trans-it
LOGS
21:10:29 <giallu> #startmeeting
21:10:29 <zodbot> Meeting started Tue Nov  9 21:10:29 2010 UTC.  The chair is giallu. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:10:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:10:36 <giallu> eccoci qua
21:10:45 <giallu> iniziamo dalla conta
21:10:58 <marionline> marionline ci sono :)
21:11:08 <giallu> #topic appello
21:11:15 <giallu> dite nome e cognome
21:11:20 <giallu> please ;)
21:11:25 <marionline> Mario Santagiuliana
21:11:26 <giallu> Gianluca Sforna
21:11:28 <sagitter> Antonio Trande
21:11:50 <giallu> tombolinux, sei fra noi?
21:12:02 <tombolinux> si
21:12:10 <tombolinux> presente
21:12:41 <giallu> ok. seguo un po' l'agenda tracciata da Mario
21:12:52 <giallu> #topic  stato di transifex
21:13:08 <giallu> questa credo sia mia
21:13:28 <marionline> :)
21:13:31 <giallu> dunque al momento si stanno facendo le review dei pacchetti necessari all'upgrade alla 0.9
21:14:12 <sagitter> non ho ben capito perché mi da spesso "page not found"
21:14:35 <giallu> sto partecipando ad un paio di queste, ma i tempi sono ancora incerti
21:14:51 <giallu> sagitter, di preciso non so, forse problemi di carico
21:15:05 <marionline> transifex ha sempre avuto un qualche problemino, io credo sia un problema di server e di transifex
21:15:06 <giallu> su #fedora-admin ne dovrebbero sapere di più
21:15:21 <giallu> marionline, si, l'upgrade pare dovrebbe stabilizzarlo
21:15:39 <marionline> infatti transfiex.net funziona una meraviglia mi pare :)
21:15:39 <giallu> credo che la 0.9 sia l'antipasto, visto che la 1.0 è già uscita
21:15:51 <giallu> e la usano su transfiex.net
21:15:53 <giallu> appunto....
21:16:03 <giallu> altre domande?
21:16:04 <tombolinux> abbiamo un url conle specifiche funzionali del nuovo tx?
21:16:15 <giallu> vediamo, forse sul loro sito
21:16:22 <giallu> Guido mi pare sia ferrato
21:16:31 <giallu> ma non c'è :(
21:17:06 <marionline> ho un'altra domanda
21:17:07 <giallu> #link http://docs.transifex.org/releases/1.0.html
21:17:07 <marionline> il nuovo transifex prevede la creazione dei gruppi di lavoro? Come su transifex.net?
21:17:30 <giallu> #link http://docs.transifex.org/releases/0.9.html
21:18:25 <giallu> marionline, a giudicare da secondo link, credo di sì
21:18:27 <tombolinux> comunque la generazione delle statistiche è ancora errata e il carico ne sembra determinare l'indisponibilità delle pagine
21:18:40 <sagitter> vi seguo con fatica, con upgrade alla 0.9 intendete un aggiornamento del sito ?
21:18:54 <giallu> suppongo che parte di quello che decideremo stasera andrà rivisto in funzione delle nuove feature
21:19:25 <giallu> sagitter, si, upgrade del sito che usiamo ora ad una nuova versione (0.9) della web app
21:19:53 <sagitter> ok, appunto stavo vedendo il link
21:20:10 <giallu> diciamo che in generale proporrei di riparlarne al prox meeting
21:20:17 <tombolinux> concordo con giallu
21:20:45 <marionline> concordo pure io
21:20:54 <giallu> ok
21:21:09 <tombolinux> fermo restando che le ns attività ne sono fortemente condizionate
21:21:34 <giallu> tombolinux, ovviamente. io sono stato costretto a scaricare da git l'intero repo website
21:22:09 <giallu> ma in questo momento la cosa importante è che si sta lavorando all'upgrade
21:22:29 <giallu> #topic discussioni nate all'interno del team
21:22:43 <giallu> mario, a cosa facevi rifermento esattamente?
21:22:57 <marionline> a quel che è successo principalmente fra me e luigi
21:23:05 <marionline> mi spiace molto di questi attriti che si sono creati
21:23:14 <giallu> ah ok
21:23:18 <marionline> e delle parole che si sono usate
21:23:44 <giallu> se posso dire, ho comunque apprezzato che abbiate fatto sgonfiare la cosa senza interventi esterni
21:24:19 <marionline> tendo ad autolimitarmi e sono più per lavorare che per parlare,
21:24:31 <marionline> fedora preme per l'amicizia e la cooperazione tra le persone
21:24:35 <giallu> e per quello che ho potuto capire, il problema (a parte una faccenda "caratteriale") riguarda un po' le procedure che andrebbero a mio avviso perfezionate
21:24:45 <marionline> esattamente
21:24:57 <giallu> ma questo è un punto successivo
21:25:02 <marionline> perfetto
21:25:12 <marionline> mi scuso pubblicamente se ho offeso Luigi in un qualche modo
21:25:22 <tombolinux> succede a chi lavora con passione, comunque penso abbia prevalso il buon senso fino a questo punto
21:25:31 <marionline> mi scuso con i nuovi arrivati se non hanno trovato un clima "amichevole"
21:25:38 <giallu> marionline, credo che Luigi apprezzerà e ricambierà. grazie
21:25:47 <marionline> lo spero anch'io :)
21:25:54 <giallu> allora proseguo
21:26:02 <marionline> prego
21:26:04 <giallu> #topic Coordinatore
21:26:17 <giallu> mi sono un po' perso
21:26:29 <marionline> in che senso?
21:26:30 <giallu> al momento chi è? Silvio?
21:26:39 <marionline> Il coordinatore è Silvio
21:26:54 <tombolinux> Confermo
21:26:56 <giallu> ok
21:26:58 <marionline> causa impegni personali chiede di essere sostituito
21:27:07 <giallu> bene.
21:27:27 <marionline> ricordo che Francesco Valente è il
21:27:28 <tombolinux> candidati?
21:27:33 <giallu> a parte che non trovo in nessun posto quali sono i diritti e i doveri del coordinatore
21:27:47 <giallu> cosa di cui si può discutere ;)
21:27:58 <giallu> appunto, c'è un candidato?
21:28:00 <marionline> è lo sponsor cvsl10n
21:28:29 <marionline> speravo ci fosse Silvio per definire meglio cosa c'è da fare...
21:28:41 <giallu> marionline, sei sicuro sia fvalente?
21:28:45 * giallu controlla
21:28:45 <marionline> cos'è il manutentore dell'account FAS?
21:28:47 <tombolinux> Francesco V. è il gestore della ml
21:28:58 <marionline> @giallu si sono sicuro
21:29:13 * marionline almeno così riporta la wiki e a memoria non ho altri ricordi
21:29:13 <tombolinux> Francesco T. è lo sponsor cvsl10n
21:29:22 <marionline> si scusate...
21:29:28 <marionline> ho saltato una stringa...
21:29:45 <marionline> avevo scritto una email in proposit
21:29:47 <marionline> o
21:30:27 <giallu> tombolinux, qual è il tuo FAS name?
21:30:35 <tombolinux> tombo
21:31:01 <giallu> eccolo qua:
21:31:06 <giallu> fasinfo tombo
21:31:11 <giallu> .fasinfo tombo
21:31:12 <zodbot> giallu: User: tombo, Name: None, email: tombo@adamantio.net, Creation: 2005-09-26, IRC Nick: tombolinux, Timezone: None, Locale: None, Extension: 5100277, GPG key ID: None, Status: active
21:31:13 <tombolinux> http://fedoraproject.org/wiki/L10N/Teams/Italian
21:31:19 <zodbot> giallu: Approved Groups: cla_done +cvsl10n cla_fedora l10n-commits
21:31:19 <tombolinux> li trovi tutto
21:31:46 <giallu> allora andiamo con ordine
21:31:57 <giallu> 1. coordintatore, ci sono candidati?
21:32:29 <giallu> non ci sono direi ;)
21:32:32 <marionline> io mi candiderei ma vorrei capire se cosa è
21:32:46 <marionline> o meglio che deve fare con l'account FAS...
21:33:08 <giallu> marionline, probabilmente il coordinatore è quello con meno da fare su FAS
21:33:32 <marionline> ok
21:33:38 <giallu> perchè se ho capito si occupa di monitorare il tutto e fare in modo che si lavori verso lo stesso obiettivo
21:33:52 <marionline> che è una traduzione di qualità giusto?
21:34:12 <giallu> ma appunto vista l'assenza di Silvio potremmo rinviare e chidere lumi in ML prima di nominarti
21:34:19 <tombolinux> deve indirizzare gli sforzi del team
21:34:30 <marionline> ok concordo con giallu
21:34:31 <giallu> marionline, quello è un obiettivo, sì
21:34:37 * marionline lo stavo scrivendo :)
21:34:38 <tombolinux> tenere aggiornate le pagine del team
21:34:42 <giallu> non p detto sia l'unico
21:34:56 <marionline> si certo :)
21:34:59 <tombolinux> partecipare ai meeting l10n
21:35:07 <marionline> ok
21:35:12 <giallu> tombolinux, ah, quelli generali?
21:35:30 <tombolinux> si
21:35:50 <giallu> allora probabilmente anche monitorare la ML trans- per notizie di interesse del gruppo
21:35:50 <marionline> come seguire anche la ML inglese principale immagino
21:35:57 <giallu> appunto :)
21:36:00 <tombolinux> certamente
21:36:09 * marionline ho iniziato da poco a seguire con più serietà quella ML
21:36:13 <giallu> ok. credo che questo vada documentato
21:36:16 <tombolinux> farsi carico di gestire le richieste su bugzilla
21:36:29 <giallu> mario puoi creare una paginetta allo scopo?
21:36:37 <giallu> sul wiki dico
21:36:41 <marionline> si
21:36:44 <giallu> ok
21:36:51 <marionline> la metto fra le cose da fare e domani abbiamo la pagina :)
21:37:06 <marionline> ovviamente bene accette sono le aggiunte e modifiche :)
21:37:10 <giallu> #action marionline crea una pagina sul wiki per delineare i compiti del coordinatore
21:37:15 <giallu> marionline, ovvio
21:37:28 <giallu> intanto quello che abbiamo elencato qua è un buon inizio
21:37:47 <giallu> poi chideremo sulla ML se ci sono altri input/precisazioni
21:38:01 <giallu> anzi, dopo fatta la pagina segnalala :)
21:38:07 <tombolinux> ottimo! :)
21:38:13 <marionline> certamente :)
21:38:31 <giallu> gli altri due punti sono un po' riassunti da:
21:38:31 <marionline> contestualmente farei l'invito alle candidature che dite?
21:38:37 <giallu> marionline, si giusto
21:38:50 <marionline> oro!!!
21:39:03 <giallu> obiettivo: cercare di semplificare l'accesso al nostro gruppo
21:39:19 <giallu> in particolare i due passaggi lenti/ostici mi pare siano
21:39:26 <giallu> 1. sponsorizzazione
21:39:31 <giallu> 2. iscrizione alla ML
21:40:00 <marionline> 1) la sponsorizzazione è gestita da tombo e mi pare sia immediata praticamente
21:40:06 <giallu> per l'1. tombolinux pensi che avere altri sponsor sia necessario?
21:40:12 <marionline> 2) è un po' più lenta
21:40:54 <giallu> e sopratutto, sempre per 1. la sponsorizzazione è automatica o vogliamo pensare ad una qualche forma di "mentoring"?
21:40:56 <tombolinux> non so
21:41:18 <tombolinux> se dipende dal coordinatore
21:41:37 <tombolinux> dalla sua disponibilità temporale...
21:41:52 <marionline> al momento tu cosa devi fare come sponsor?
21:42:14 <tombolinux> semplicemente valutare se la cla è stata firmata
21:42:39 <tombolinux> e vedere se il candidato si è presentato in modo opportuno sulle ml
21:42:40 <giallu> ecco. il punto è questo: se abbiamo sempre "traduzioni di qualità" come obiettivo
21:42:59 <giallu> accettare chiunque appena ne fa richiesta può non essere coerente con tale obiettivo
21:43:05 <tombolinux> oppure se è stato opportunamente referenziato da un membro del team
21:43:16 <marionline> concordo con giallu
21:43:29 <marionline> è il caso di fare un'infarinatura su come lavora il team al nuovo iscritto no?
21:43:32 <tombolinux> concordo
21:43:49 <marionline> per gli ambassadors come funziona?
21:43:53 <marionline> loro hanno un mentore
21:44:03 <giallu> d'altro canto, abbiamo anche l'altro step che è piuttosto lento e la ML non è "aperta", quindi contattarci è praticamente impossibile
21:44:26 <giallu> marionline, gli ambassador hanno un certo numero di mentors nelle varie aree geografiche
21:44:39 <marionline> ah ok...non sapevo bene bene...grazie
21:44:46 <marionline> comunque potremmo chiedere a Valente
21:44:54 <giallu> secondo me
21:45:00 <marionline> di farsi affiancare dallo sponsor e dal coordinatore no?
21:45:05 <giallu> la lista dovrebbe essere aperta alle iscrizioni di chiunque
21:45:05 <tombolinux> credo che il coordinatore debba fungere da punto di contatto
21:45:09 <marionline> così il punto 2 si velocizza...
21:45:15 <giallu> idem per gli archivi
21:45:41 <marionline> @giallu cioè? mi sto perdendo...
21:45:55 <marionline> @tombo intendi dire che il coordinatore può essere anche un "mentore"
21:46:07 <tombolinux> potrebbe
21:46:26 <tombolinux> o potrebbe assegnare il compito ad un membro anziano
21:46:33 <giallu> marionline, cioè ad oggi, non ti puoi iscrivere alla mailing list senza essere confermato dall'amministratore (fvalente)
21:46:48 <giallu> e gli archivi della lista non sono consultabili, tranne dagli iscritti
21:47:01 <giallu> questo io la chiamo "setta" ;)
21:47:05 <marionline> apriamo gli archivi, si può?
21:47:13 <marionline> non vedo la ragione di tenerli chiusi...
21:47:23 <tombolinux> chiediamolo a fvalente
21:47:37 <marionline> +1
21:47:38 <giallu> allora tutti d'accordo su "archivi aperti" ?
21:47:44 <tombolinux> secondo me sarebbe giusto lavorare apertamente
21:47:51 <marionline> +1
21:47:54 <marionline> :)
21:48:15 <marionline> chi si prende carico della cosa a questo punto?
21:48:19 <giallu> ok. e su "iscrizione libera" ovvero "non c'è bisogno di moderatore" per iscriversi?
21:48:25 <marionline> (cioè di contattare fvalente)
21:48:42 <giallu> marionline, quello lo posso fare io
21:48:43 <marionline> no...
21:48:48 <marionline> ottimo :)
21:48:56 <tombolinux> ok
21:48:58 <giallu> marionline, iscrivesi alla mailing list, non al gruppo eh
21:49:17 <marionline> si si concordo, non vorrei che si iscrivessero persone per chiedere supporto
21:49:22 <giallu> cioè per diventare traduttore devi ancora fare la solita trafila
21:49:23 <marionline> mi va bene per le segnalazioni di errori da correggere
21:49:28 <giallu> esatto
21:49:44 * zerodev entra di soppiatto
21:50:13 <zerodev> scusare l'immenso ritardo ma ho avuto problemi con un cluster :(
21:50:22 <giallu> marionline, in caso di utilizzo improprio della lista, basta farlo notare pacatamente
21:50:28 <marionline> ok
21:50:29 <giallu> zerodev, np
21:50:43 <giallu> allora chi è per +1
21:50:47 <marionline> per curiosità mailman può anche escludere un account vero?
21:50:52 <giallu> marionline, si
21:50:56 <marionline> oro
21:50:58 <tombolinux> si
21:50:58 <marionline> +1 per me
21:51:25 <marionline> con la clausola che in caso di abuso si possa bannare l'utente
21:51:41 <giallu> #action giallu contatta fvalente per apertura archivi lista e iscrizione libera
21:51:41 <marionline> che genera confusione anche dopo un avviso deciso
21:52:24 * zerodev da una letta veloce dalle 22.00 in avanti
21:52:29 <giallu> ok. ultimo punto
21:52:37 <giallu> #topic revisione linee guida
21:52:52 <giallu> sono state fatte diverse discussioni in lista
21:53:09 <giallu> per cui andrebbe probabilmente riordinato il tutto e votato con chiarezza
21:54:06 <giallu> qualcuno ha commenti su punti particolari?
21:54:19 <marionline> ricordo la pagina da modificare:
21:54:21 <marionline> https://fedoraproject.org/wiki/L10N_Italian_Team_Nuovi_traduttori#Regole_di_traduzione
21:54:30 <tombolinux> non c'è piu nessuno interessato a tradurre la TQSG
21:54:47 <marionline> io si!!!
21:54:55 <marionline> devo trovare il tempo e piano piano tradurla!! :)
21:55:16 * giallu si assenta un secondo
21:55:42 <marionline> attendo il completamento di website e la revisione delle altre pagine wiki
21:55:55 <marionline> prenderò in carico la TQSG
21:56:03 <zerodev> per cosa sta TQSG?
21:56:03 <marionline> se non lo farà qualcun altro prima :)
21:56:12 <marionline> Translation Quick Start Guide
21:56:30 <tombolinux> quella guida secondo me è un fondamento per il team
21:56:40 <marionline> concordo!!!
21:56:53 <tombolinux> epoi transifex stesso...
21:57:07 <tombolinux> non c'è in italiano...
21:57:13 <marionline> avevo tradotto qualche stringa molto tempo fa...poi è stato abbandonato tutto...
21:57:22 <tombolinux> chiedo scusa se l'argomento era stato chiuso...
21:57:35 <zerodev> sarà ma per la mia esperienza se ho capito di cosa parliamo TQSG non mi ha poi aiutato molto
21:58:06 <marionline> parlevamo di decidere alcuni file da mettere come "di primaria importanza" direi che dobbiamo dunque tradurre transifex e TQSG il prima possibile no?
21:58:12 <tombolinux> cosa ti ha aiutato dunque?
21:58:16 <marionline> @zerodev perchè?
21:58:46 <zerodev> per entrare nel gruppo dei traduttori ho atteso 2 sett per una approvazione alla ml
21:58:52 <zerodev> questo per iniziare
21:59:10 <tombolinux> vai avanti
21:59:39 <tombolinux> è importante fare tesoro di questo tipo di esperienze...
21:59:49 <zerodev> intanto avevo leguito alla lettera tqsg e pendevo per una approvazione al gruppo che è arrivata solo dopo che ho "esortato" giallu a fare da sponsor alla mia richiesta di entrare in trans
22:00:03 <giallu> back
22:00:49 <zerodev> dopo di che mi è capitato transifex per le mani ma per capire cosa fosse mi sono rivolto a marina latini (deneb_alfa)
22:00:57 <tombolinux> esattamente, quanto dicevo prima... un membro anziano del team si preoccupa di far entrare un nuovo elemento di fiducia
22:01:00 <giallu> tombolinux, transifex in italiano non lo vedo come un grosso problema. i traduttori non dovrebbero avre grossi problemi con l'inglese ;)
22:01:15 <giallu> cmq. mi pare che guido grazioli ne abbia fatto una parte
22:01:22 <zerodev> la quale bontà sua mi ha spiegato per più di 30 min come fare a fare una traduzione
22:01:52 <tombolinux> è una questione d'immagine @gialli
22:01:59 <tombolinux> ops @giallu
22:02:12 <zerodev> non servono guide a parere mia basta un membro del gruppo che faccia da virgilio all'inizio
22:02:22 <marionline> dunque un mentore è indispensabile!!!
22:02:29 <giallu> tombolinux, ok. diciamo che avendo scarse risorse non gli darei la priorità
22:02:37 <zerodev> poi si piglia un file di 20 righe e gli si fa un bell'esempio di come lo si traduce
22:03:08 <zerodev> transifex funzionasse non è poi tutta sta gran complessità d'uso
22:03:13 <zerodev> fine per me
22:03:25 <tombolinux> è interessante come tu non ti sia rivolto al team per acquisire esperienza sulla traduzione
22:04:09 <tombolinux> ritengo ottima l'idea del mentore
22:04:11 <zerodev> è stata necessità, non conoscevo nessuno su fedora-it e deneb mi ha aiutato anche per entrare tra gli ambassador
22:04:28 <giallu> tombolinux, il punto è che lui non era ancora nella ML
22:04:40 <marionline> ma marina latini fa parte del team di traduzione?
22:04:41 <tombolinux> funzionale ma non corretto @zerodev
22:04:56 <giallu> ha iniziato a traddurre (se ricordo bene) ancora prima della sponsorizzazione
22:04:58 <zerodev> no giallu tutto questo dopo che fvalente mi ha approvato
22:05:05 <giallu> zerodev, ah ok
22:05:19 <zerodev> giallu,  hai ragione ho iniziato storage administratio guide prima della approvazione
22:05:45 <zerodev> invece security guide il giorno che è uscita f14 quindi dopo l'approvazione
22:05:45 <giallu> marionline, no, marina credo faccia parte del progetto di traduzione di openoffice
22:05:54 <marionline> ok, grazie
22:06:15 <marionline> dunque esistono 2 problemi paralleli da risolvere:
22:06:28 <marionline> a) chi traduce "al di fuori" del team
22:06:29 <zerodev> non so allora quali possano essere i vostri piani per i nuovi entrati ma se vengono affiancati è meglio
22:06:34 <marionline> b) fatica ad entrare nel team
22:06:51 <marionline> a è in dipendenza di b o no?
22:07:02 <giallu> marionline, abbastanza, sì
22:07:02 <marionline> @zerodev secondo te?
22:07:37 <tombolinux> @zerodev xchè i vostri? tu non sei del team?
22:08:00 <giallu> probabilmente anche gli step per entrare nel team vanno un po' chiariti nel wiki
22:08:10 <sagitter> alla prossima, devo staccare
22:08:18 <zerodev> se ci sono altri che traducono fuori da trans-it bisogna farsi conoscere e farli entrare in ml che secondo me deve essere non moderata
22:08:18 <giallu> ovviamente conto che le modifiche che abbiamo concordato aiutino
22:08:21 <tombolinux> ciao sagitter
22:08:22 <marionline> @sagitter buona notte :)
22:08:24 <giallu> ciao sagitter
22:08:41 <sagitter> buonanotte, magari, buon lavoro
22:08:44 <zerodev> tombolinux, sono nel team, con vostri intendevo quelli che avete discusso questa sera prima che arrivassi
22:08:47 <giallu> sagitter, eh :)
22:08:53 <giallu> buon lavoro
22:08:59 <marionline> buon lavoro :)
22:09:01 <zerodev> ciao sagitter
22:09:25 <marionline> un modo per fare entrare altri traduttori nel team è "obbligarli" ad entrare
22:09:28 <marionline> secondo me
22:09:52 <giallu> marionline, o rendere "triviale" l'entrare
22:10:02 <marionline> no!!!
22:10:05 <zerodev> anche un po di pubblicità nella ml fedora-it non guasterebbe
22:10:08 <marionline> entrare deve essere super veloce
22:10:16 <marionline> e super informato!!!
22:10:23 <giallu> ah si, ok
22:10:24 <tombolinux> @marioonline ?
22:10:30 <marionline> mi spiego
22:10:34 <giallu> tombolinux, è sempre preoccupato della qualità
22:10:35 <giallu> ;)
22:10:53 <marionline> impedire a chi non fa parte del team italiano di fare upload
22:11:13 <marionline> se però la procedura di entrata nel team è veloce potrà lavorare
22:11:17 <marionline> @ giallu ovviamente :)
22:11:32 <tombolinux> basta non dare accesso al gruppo cvsl10n
22:12:00 <marionline> ok e qui dunque si ritorna al discorso del mentore prima di avere l'approvazione :)
22:12:09 <tombolinux> il neo traduttore potrebbe dare .po tradotti al revisore per l'upload...
22:12:35 <marionline> transifex però non prevede un sistema di revisione...
22:12:51 <tombolinux> mi spiego meglio
22:13:15 <tombolinux> un neo traduttore riceve un file da tradurre in prova da suo mentore
22:13:47 <tombolinux> il mentore una volta ricevuto e revisionato il file tradotto
22:13:52 <tombolinux> lo uppa in tx
22:14:26 <tombolinux> ho fatto confusione?
22:14:39 <zerodev> tombolinux,  e gli permette l'accesso in scrittura al cvs?
22:14:44 <marionline> temo di si...
22:14:55 <marionline> la mia visione è questa del flusso di lavoro:
22:14:58 <tombolinux> no
22:15:08 <marionline> un utente vuole tradurre
22:15:31 <marionline> fa richiesta per diventare traduttore -> gli si affianca un mentore (che gli spiega come si lavora con i po ecc. ecc)
22:15:37 <tombolinux> finchè un membro è tirocinante solo il suo mentore potrà inviare pezzi
22:16:20 <marionline> si perchè non ha l'approvazione però una volta capito come si lavora
22:16:48 <tombolinux> allora verrà approvato
22:17:18 <zerodev> andando sul crudo dopo quanti .po passa da apprendista a traduttore approvato? (si che siamo in italia e l'apprendistato può durare anche 40 anni)
22:17:19 <marionline> ottimo!!!
22:17:20 <tombolinux> e potrà essere considerato anziano del team
22:17:34 <marionline> no quello dopo anni :)
22:17:36 <marionline> ahahah
22:17:47 <zerodev> è il mentore a decidere?
22:17:51 <marionline> @zerodev direi solamente 1 file po di prova, quello che preferisce il tirocinante no?
22:18:05 <giallu> toh. ecco silvio ;)
22:18:13 <perplex> buonasera a tutti
22:18:22 <perplex> scusate il ritardo
22:18:34 <marionline> buona sera :)
22:18:37 <tombolinux> direi che forse è meglio quellopiùimpellente per il team :D
22:18:49 <tombolinux> ciao Silvio
22:18:54 <marionline> buona idea tombo :)
22:19:00 <zerodev> perplex, piacere Francesco
22:19:15 <giallu> marionline, io penso che se hai una proposta organica per il mentoring è meglio che la mandi in lista, si discute un po' là e poi ri ratifica alla prossima
22:19:42 <perplex> ciao Francesco, io sono Silvio
22:19:56 <marionline> ok giallu :)
22:20:13 <giallu> invece, a proposito di Wiki, il thread che avevo lanciato è un po' arenato
22:20:17 <marionline> in ML però abbiamo discusso anche del flusso di lavoro...
22:20:21 <marionline> ecco mi hai preceduto!!!
22:20:22 <giallu> ci sono dubbi o commenti?
22:20:23 <marionline> :)
22:20:42 <marionline> si: si è detto che l'uso della wiki è un po' pesante per tenere traccia del lavoro
22:21:46 <marionline> non credo che possiamo stasera cambiare il funzionamento della cosa
22:21:55 <marionline> con il mentoring si può spiegare come funziona nel team
22:22:21 <tombolinux> al momento +1
22:22:35 <tombolinux> altrimenti mi servirà un mentore:)
22:22:41 <zerodev> +1
22:22:44 <giallu> marionline, io mi limiterei alla modifica di come tracciamo lo stato delle traduzioni delle pagine wiki
22:22:52 <giallu> il resto, tutto invariato
22:22:56 <marionline> ok
22:23:06 <marionline> tutti hanno presente la proposta fatta da giallu in ML?
22:24:37 <giallu> pare di no ;)
22:24:47 <marionline> vuoi riassumere tu?
22:25:24 <giallu> si tratterebbe di assegnare alle pagine tradotte da una inglese una categoria che le identifica
22:25:37 <giallu> più una sottocategoria che ne specifica lo stato
22:25:57 <giallu> in questo modo avremmo facilmente la lista di:
22:26:09 <giallu> * pagine tradotte da un originale inglese
22:26:21 <giallu> * pagine con traduzione revisionata
22:26:33 <giallu> * pagine con traduzione da aggiornare
22:26:54 <giallu> la discussione si è fermata sul nome di queste categorie
22:27:08 <giallu> ma al momento mi sembra una soluzione più semplice della attuale
22:27:13 <giallu> domande?
22:27:20 <tombolinux> Mi sembra una proposta che tutela il lettore e la comunità +1
22:27:25 <marionline> +1
22:27:51 <zerodev> +1
22:28:00 <giallu> allora vedrò di preparare una pagina wiki con la spiegazione del tutto
22:28:25 <marionline> :)
22:28:33 <giallu> #action giallu preprara una pagina wiki con il nuovo workflow per la traduzione di pagina wiki
22:28:39 <tombolinux> potebbe essere utile evidenziare il lavoro di revisione o traduzione anche nei messaggi
22:28:41 <giallu> oops ;)
22:28:55 <giallu> #undo
22:28:55 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2aaaba4f1610>
22:29:09 <giallu> #action giallu prepara una pagina wiki con il nuovo workflow per la traduzione delle pagine wiki
22:29:26 <giallu> tombolinux, dici nei messaggi quando si salva la pagina?
22:29:44 <tombolinux> che ne pensate?
22:30:07 <zerodev> tombolinux, non ho capito a che messaggi ti riferisci
22:30:26 <tombolinux> si quelli, appaiono forse nella cronologia?
22:31:05 <giallu> si, appaiono
22:31:28 <tombolinux> potrmmo inserire li prima traduzione
22:31:37 <tombolinux> oppure revisione
22:31:42 <tombolinux> correzione
22:31:56 <giallu> tombolinux, +1. la domanda è
22:32:20 <giallu> quanto di questo è "buon senso" e quanto volgiamo codificare in linee guida?
22:32:57 <giallu> cioè per me si può anche dire "alla prima traduzione si deve usare il messaggio "XXXXX""
22:33:02 <marionline> mi sembra un po' una forzatura al momento...
22:33:15 <marionline> comunque non manteniamo traccia del tutto nella wiki dei manutentori?
22:33:30 <giallu> marionline, no, la differenza è sottile
22:33:34 * marionline forse ho capito male tutto...
22:33:46 <tombolinux> volevo dire di mantenere comunque il discorso proposto di giallu dei messaggi
22:33:49 <giallu> questo sarebbe una history per la singola pagina traditta
22:34:42 <giallu> che ovviamente se contiene, vicino alla indicazione che io o marioonline hanno modificato la pagina, anche un messaggio informativo su cosa è stato fatto, diventa più utile
22:35:02 <giallu> tombolinux, che ne dici di darlo come suggerimento, non imposizione?
22:35:11 <tombolinux> si ottimo
22:35:20 <giallu> ok, lo segnerò nella pagina
22:35:42 <marionline> bene :)
22:35:46 <giallu> allora per questa volta ci potremmo anche fermare qua
22:36:00 <marionline> per me va bene :)
22:36:05 <tombolinux> ok
22:36:17 <giallu> ok, chido in 10 sec
22:36:33 <giallu> #endmeeting