fedora-tour
MINUTES

#fedora-tour: Fedora tour 27 March 2012

Meeting started by FranciscoD at 15:32:22 UTC (full logs).

Meeting summary

  1. Rollcall (FranciscoD, 15:32:30)
  2. UI theme (FranciscoD, 15:35:04)
    1. http://freehtml5templates.com/downloads/free/vividphoto/ (FranciscoD, 15:35:11)
    2. 1. the navigation part can be fixed to the bottom? Instead of it expanding from anyplace? (FranciscoD, 15:41:34)
    3. 2. Text should be normalized (FranciscoD, 15:41:37)
    4. 3. we dont really need the side menu (FranciscoD, 15:41:43)
    5. http://www.youtube.com/watch?v=5fr_dBAjqug&feature=youtu.be (tatica, 15:58:41)
    6. ACTION: FranciscoD do the mockups based on today's discussion (FranciscoD, 16:06:41)

  3. Subfusc 's combiner (FranciscoD, 16:06:54)
    1. 21:39 <@fedbot> Fedora 17 release date is scheduled for 2012-05-08 14:00, which is in 5 weeks, 6 days, 21 hours, 49 minutes, and 11 seconds (FranciscoD, 16:11:00)
    2. ACTION: Write Howto use combiner thing on wiki (Subfusc, 16:13:46)
    3. ACTION: FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right? (FranciscoD, 16:18:48)

  4. open floor (FranciscoD, 16:19:10)
  5. Git master (FranciscoD, 16:20:25)
    1. ACTION: Subfusc babysit git repo (FranciscoD, 16:21:54)
    2. Subfusc is the git master for fedora-tour (FranciscoD, 16:22:02)
    3. workflow: work on your own branches. do something substantial, ping Subfusc when need to merge to master/devel (FranciscoD, 16:24:15)
    4. development goes to devel branch. Main branch always stays stable (FranciscoD, 16:26:09)
    5. ACTION: FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ (FranciscoD, 16:27:48)
    6. ACTION: FranciscoD do the logs things (FranciscoD, 16:29:12)


Meeting ended at 16:29:16 UTC (full logs).

Action items

  1. FranciscoD do the mockups based on today's discussion
  2. Write Howto use combiner thing on wiki
  3. FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right?
  4. Subfusc babysit git repo
  5. FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
  6. FranciscoD do the logs things


Action items, by person

  1. FranciscoD
    1. FranciscoD do the mockups based on today's discussion
    2. FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right?
    3. FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
    4. FranciscoD do the logs things
  2. Subfusc
    1. Subfusc babysit git repo
  3. thunderbirdtr
    1. FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/


People present (lines said)

  1. FranciscoD (201)
  2. Subfusc (65)
  3. suchakra (37)
  4. tatica (30)
  5. thunderbirdtr (28)
  6. praveenkumar (15)
  7. kishan (9)
  8. zodbot (8)
  9. underscores|2 (5)
  10. underscores (4)
  11. niteshnarayanlal (1)


Generated by MeetBot 0.1.4.