fedora-tour
MINUTES

#fedora-tour: Fedora Tour Tuesday 13 March 1530 UTC

Meeting started by FranciscoD at 15:33:12 UTC (full logs).

Meeting summary

  1. roll call (FranciscoD, 15:33:47)
    1. Kishan couldn't make it (FranciscoD, 15:34:19)
    2. underscores missing in action (FranciscoD, 15:34:25)

  2. Target Audience (FranciscoD, 15:35:41)
    1. First release of fedora tour concentrates on first time and prospective users, *not* advanced users. (FranciscoD, 15:53:50)
    2. AGREED: 6/6 First release of fedora tour concentrates on first time and prospective users, *not* advanced users. (FranciscoD, 15:55:03)

  3. Target Fedora release (F17 would be nice!) (FranciscoD, 15:55:45)
    1. Fedora 17 release date is scheduled for 2012-05-08 14:00, which is in 7 weeks, 6 days, 22 hours, 3 minutes, and 8 seconds (FranciscoD, 15:57:11)
    2. Vote: Concentrate on apps provided by LiveCDs by default, and then proceed to other apps provided by DEs, followed by other "good alternatives" in this order. (FranciscoD, 16:24:40)
    3. AGREED: 6/6 Concentrate on apps provided by LiveCDs by default, and then proceed to other apps provided by DEs, followed by other "good alternatives" in this order. (FranciscoD, 16:26:05)
    4. Qt ap looks native on gnome now (FranciscoD, 16:26:52)

  4. Division of labour ;) (FranciscoD, 16:27:19)
    1. ACTION: Subfusc combiner (FranciscoD, 16:28:50)
    2. ACTION: underscores (and Subfusc when he has the time) KDE (FranciscoD, 16:29:01)
    3. ACTION: FranciscoD suchakra GNOME3 (FranciscoD, 16:29:11)
    4. ACTION: Subfusc help underscores in KDE (FranciscoD, 16:29:44)
    5. ACTION: suchakra fedora tour design lead (FranciscoD, 16:29:54)
    6. IDEA: Vote: Concentrate on Gnome and KDE for the time being (FranciscoD, 16:31:40)
    7. AGREED: 4/6 Concentrate on Gnome and KDE for the time being (FranciscoD, 16:32:56)
    8. Vote: Write a short XFCE tour to get it started and scout for a LXDE contributor (FranciscoD, 16:37:17)
    9. AGREED: 5/6 (1 didnt vote) Write a short XFCE tour to get it started and scout for a LXDE contributor (FranciscoD, 16:38:30)
    10. ACTION: praveenkumar kishan FranciscoD work on XFCE tour (FranciscoD, 16:39:08)
    11. ACTION: suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor (FranciscoD, 16:39:24)

  5. mock ups (FranciscoD, 16:39:35)
    1. http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/live.png (FranciscoD, 16:40:03)
    2. http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/index.png (FranciscoD, 16:40:08)
    3. http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/gnome-first.png (FranciscoD, 16:40:14)
    4. wireframes, minimal mock ups (FranciscoD, 16:40:26)
    5. http://mairin.wordpress.com/2010/08/02/creating-ui-mockups-in-inkscape-video-tutorial/ (FranciscoD, 16:40:57)
    6. http://pencil.evolus.vn/en-US/Home.aspx (suchakra, 16:41:58)
    7. alternative to inkscape -> Pencil (FranciscoD, 16:42:01)
    8. next meeting on Tuesday 20 March 2012 1530 UTC (FranciscoD, 16:45:55)
    9. ACTION: FranciscoD update relevant wiki pages and post logs to lists (FranciscoD, 16:50:45)


Meeting ended at 16:50:58 UTC (full logs).

Action items

  1. Subfusc combiner
  2. underscores (and Subfusc when he has the time) KDE
  3. FranciscoD suchakra GNOME3
  4. Subfusc help underscores in KDE
  5. suchakra fedora tour design lead
  6. praveenkumar kishan FranciscoD work on XFCE tour
  7. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
  8. FranciscoD update relevant wiki pages and post logs to lists


Action items, by person

  1. FranciscoD
    1. FranciscoD suchakra GNOME3
    2. praveenkumar kishan FranciscoD work on XFCE tour
    3. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
    4. FranciscoD update relevant wiki pages and post logs to lists
  2. kishan
    1. praveenkumar kishan FranciscoD work on XFCE tour
    2. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
  3. praveenkumar
    1. praveenkumar kishan FranciscoD work on XFCE tour
    2. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
  4. Subfusc
    1. Subfusc combiner
    2. underscores (and Subfusc when he has the time) KDE
    3. Subfusc help underscores in KDE
    4. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
  5. suchakra
    1. FranciscoD suchakra GNOME3
    2. suchakra fedora tour design lead
    3. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
  6. underscores
    1. underscores (and Subfusc when he has the time) KDE
    2. Subfusc help underscores in KDE
    3. suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor


People present (lines said)

  1. FranciscoD (295)
  2. Subfusc (87)
  3. suchakra (69)
  4. praveenkumar (40)
  5. underscores (22)
  6. zodbot (8)
  7. kishan (5)
  8. kishan_ (1)


Generated by MeetBot 0.1.4.