fedora-tour
MINUTES

#fedora-tour: Fedora-tour planning meet

Meeting started by FranciscoD at 12:01:06 UTC (full logs).

Meeting summary

    1. ACTION: FranciscoD clear git repo (FranciscoD, 12:03:00)
    2. ACTION: underscores kishan praveenkumar_ apply for git commit in FAS (FranciscoD, 12:03:24)
    3. ACTION: underscores kishan praveenkumar_ join mailing list (FranciscoD, 12:03:32)
    4. http://www.webkit.org/demos/ (FranciscoD, 12:09:24)
    5. http://www.webkit.org/demos/transitions-and-transforms/ can make something like that (each tab have some information) just idea :) (praveenkumar, 12:19:01)
    6. ACTION: Subfusc look at batch approach (whatever that is) (FranciscoD, 12:33:15)
    7. ACTION: FranciscoD look into django thing (FranciscoD, 12:33:23)
    8. ACTION: kishan look into clutter, make small demo (FranciscoD, 12:36:36)
    9. http://blogs.gnome.org/uraeus/2011/10/04/tutorial-for-python-gstreamer-and-gtk-3/ (FranciscoD, 12:39:20)
    10. http://www.pygtk.org/ (FranciscoD, 12:39:25)
    11. IDEA: think about different spins including fedora-tour later (FranciscoD, 12:40:43)
    12. IDEA: present information to the user in a format that would be easy to navigate (FranciscoD, 12:47:26)
    13. IDEA: an environment which important things can be highlighted for easier reading (FranciscoD, 12:48:53)
    14. IDEA: where the information can be changed without a fight (FranciscoD, 12:49:08)
    15. IDEA: we have a presentation in 2 weeks and decide in 3 weeks (FranciscoD, 12:51:28)
    16. https://fedorahosted.org/mailman/listinfo/fedora-tour (FranciscoD, 12:52:54)


Meeting ended at 12:54:55 UTC (full logs).

Action items

  1. FranciscoD clear git repo
  2. underscores kishan praveenkumar_ apply for git commit in FAS
  3. underscores kishan praveenkumar_ join mailing list
  4. Subfusc look at batch approach (whatever that is)
  5. FranciscoD look into django thing
  6. kishan look into clutter, make small demo


Action items, by person

  1. FranciscoD
    1. FranciscoD clear git repo
    2. FranciscoD look into django thing
  2. kishan
    1. underscores kishan praveenkumar_ apply for git commit in FAS
    2. underscores kishan praveenkumar_ join mailing list
    3. kishan look into clutter, make small demo
  3. praveenkumar
    1. underscores kishan praveenkumar_ apply for git commit in FAS
    2. underscores kishan praveenkumar_ join mailing list
  4. praveenkumar_
    1. underscores kishan praveenkumar_ apply for git commit in FAS
    2. underscores kishan praveenkumar_ join mailing list
  5. Subfusc
    1. Subfusc look at batch approach (whatever that is)
  6. underscores
    1. underscores kishan praveenkumar_ apply for git commit in FAS
    2. underscores kishan praveenkumar_ join mailing list


People present (lines said)

  1. FranciscoD (141)
  2. Subfusc (96)
  3. underscores (30)
  4. kishan (20)
  5. praveenkumar (10)
  6. zodbot (3)
  7. praveenkumar_ (2)


Generated by MeetBot 0.1.4.