fudcon_kl
MINUTES

#fedora-my Meeting

Meeting started by KageSenshi at 14:01:30 UTC (full logs).

Meeting summary

  1. roll call (KageSenshi, 14:01:44)
    1. agenda is here: https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-10 (KageSenshi, 14:02:46)

  2. Announcements (KageSenshi, 14:03:43)
    1. We will be meeting up at Ampang Park McDonalds tomorrow, at 11am (KageSenshi, 14:03:58)
    2. meeting is for deciding on vendor for t-shirt, compare the materials and print (KageSenshi, 14:04:35)
    3. fudpub dinner will be buffet style - 2 dishes specifically for vegetarians (no eggs, onions, leeks, shallots, garlic), place, sri petaling (KageSenshi, 14:13:21)
    4. msian_tux_lover already have quotation and menu from the hotel (KageSenshi, 14:13:34)

  3. review of actions from last meeting (KageSenshi, 14:22:47)
    1. https://fedoraproject.org/w/index.php?title=FUDCon:KualaLumpur_2012/Meeting:2012-04-03 (KageSenshi, 14:22:57)

  4. Questions/Decisions (KageSenshi, 14:25:01)
    1. ACTION: MavJS will be buzzing gurdip for example invitation letter (KageSenshi, 14:25:58)
    2. http://duffy.fedorapeople.org/collateral/stickers/speech-bubbles.png <<-- how about that? (MavJS, 14:41:57)
    3. http://upload.wikimedia.org/wikipedia/en/4/44/University_of_Fukui_logo.png (meng, 14:43:58)
    4. http://fedora.nicubunu.ro/artwork/stickers/kit/fedora_kit_a6.svg (KageSenshi, 14:44:04)
    5. vertical banner sizes 2.5*6.7ft , 2*6ft (KageSenshi, 14:50:31)
    6. ACTION: KageSenshi to file design-team ticket for vertical banner and horizontal banner (KageSenshi, 15:00:08)
    7. https://fedoraproject.org/wiki/File:Freedom1_2.png this is one (KageSenshi, 15:03:34)
    8. https://fedoraproject.org/wiki/File:Artwork_MarketingCollateral_artteamposter_thumb.png this one, the background can be reused (KageSenshi, 15:04:25)
    9. ACTION: jurank_dankkal and Dean to pick existing fedora vertical banner designs and remix for fudconkl banners (KageSenshi, 15:07:11)
    10. .. it is _not_ necessary to create a new design, reuse/remix where possible (KageSenshi, 15:07:56)
    11. for totally new design, we need to send to design-team for review in case of its violating the guidelines (KageSenshi, 15:08:38)

  5. new action items (KageSenshi, 15:09:03)
    1. HELP: need help in writing invitation letter for Chief of Minister Melaka .. (KageSenshi, 15:09:43)
    2. harish have sent out visa application invitation letters to all those who need it and have updated the spreadsheet .. emails sent to @fedoraproject.org addresses (KageSenshi, 15:12:25)

  6. open floor (KageSenshi, 15:16:24)
    1. https://fudconkl.etherpad.mozilla.org/13 letter to Chief Minister Melaka .. (KageSenshi, 15:21:57)


Meeting ended at 15:25:14 UTC (full logs).

Action items

  1. MavJS will be buzzing gurdip for example invitation letter
  2. KageSenshi to file design-team ticket for vertical banner and horizontal banner
  3. jurank_dankkal and Dean to pick existing fedora vertical banner designs and remix for fudconkl banners


Action items, by person

  1. Dean
    1. jurank_dankkal and Dean to pick existing fedora vertical banner designs and remix for fudconkl banners
  2. jurank_dankkal
    1. jurank_dankkal and Dean to pick existing fedora vertical banner designs and remix for fudconkl banners
  3. KageSenshi
    1. KageSenshi to file design-team ticket for vertical banner and horizontal banner
  4. MavJS
    1. MavJS will be buzzing gurdip for example invitation letter


People present (lines said)

  1. KageSenshi (240)
  2. MavJS (78)
  3. msian_tux_lover (37)
  4. sweemeng (30)
  5. harish (14)
  6. jurank_dankkal (13)
  7. zodbot (11)
  8. Dean (10)
  9. meng (8)
  10. kulll (7)
  11. vinz007 (3)
  12. TYSSeries (2)


Generated by MeetBot 0.1.4.