insight
MINUTES

#fedora-mktg: Insight

Meeting started by pcalarco at 20:02:20 UTC (full logs).

Meeting summary

  1. Roll call (pcalarco, 20:02:38)
    1. http://fedoraproject.org/wiki/Insight (pcalarco, 20:06:02)
    2. http://meetbot.fedoraproject.org/fedora-meeting/2011-08-02/insight.2011-08-02-20.01.html (pcalarco, 20:06:30)

  2. Last week's meeting (stickster, 20:07:43)
    1. https://fedoraproject.org/wiki/Fedora_Calendar_Project (pcalarco, 20:11:49)
    2. https://fedoraproject.org/wiki/Fedora_Calendar_Project (pcalarco, 20:18:04)
    3. ACTION: pcalarco will invite Fedora Calendar Project folks (AdamW, Clint Savage, others) to a future Fedora Insight meeting to discuss and get feedback on Calendar functionality in Insight (pcalarco, 20:21:31)
    4. ACTION: asrob, pcalarco will write feedback, questions and ideas for Fedora Calendar Project in advance of next meeting (pcalarco, 20:22:25)

  3. Devel status: admin menu (pcalarco, 20:24:32)
    1. ACTION: stickster puppetize features_extra usage once it enters stable (stickster, 20:26:34)
    2. ACTION: stickster Set up puppet configs so stg and prod hosts pull from 'master' branch of fedora-insight-features every 30 min and 4 hrs, respectively (stickster, 20:26:43)

  4. Devel - Features plan (pcalarco, 20:29:19)
  5. Devel - mediawiki_api (pcalarco, 20:30:52)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/2713 (asrob, 20:42:44)
    2. ACTION: pcalarco Ask Eric if he has time to look at quality of mediawiki_api (pcalarco, 20:51:01)

  6. Continued iteration of use cases (pcalarco, 20:53:25)
    1. https://fedoraproject.org/wiki/Insight_use_cases_for_calendar (asrob, 20:55:26)
    2. https://fedoraproject.org/wiki/Insight_use_cases_for_calendar (pcalarco, 20:56:11)


Meeting ended at 20:57:04 UTC (full logs).

Action items

  1. pcalarco will invite Fedora Calendar Project folks (AdamW, Clint Savage, others) to a future Fedora Insight meeting to discuss and get feedback on Calendar functionality in Insight
  2. asrob, pcalarco will write feedback, questions and ideas for Fedora Calendar Project in advance of next meeting
  3. stickster puppetize features_extra usage once it enters stable
  4. stickster Set up puppet configs so stg and prod hosts pull from 'master' branch of fedora-insight-features every 30 min and 4 hrs, respectively
  5. pcalarco Ask Eric if he has time to look at quality of mediawiki_api


Action items, by person

  1. asrob
    1. asrob, pcalarco will write feedback, questions and ideas for Fedora Calendar Project in advance of next meeting
  2. pcalarco
    1. pcalarco will invite Fedora Calendar Project folks (AdamW, Clint Savage, others) to a future Fedora Insight meeting to discuss and get feedback on Calendar functionality in Insight
    2. asrob, pcalarco will write feedback, questions and ideas for Fedora Calendar Project in advance of next meeting
    3. pcalarco Ask Eric if he has time to look at quality of mediawiki_api
  3. stickster
    1. stickster puppetize features_extra usage once it enters stable
    2. stickster Set up puppet configs so stg and prod hosts pull from 'master' branch of fedora-insight-features every 30 min and 4 hrs, respectively


People present (lines said)

  1. pcalarco (81)
  2. asrob (38)
  3. stickster (29)
  4. zodbot (4)
  5. rbergeron (1)


Generated by MeetBot 0.1.4.