fedora_insight
MINUTES

#fedora-mktg: Fedora Insight

Meeting started by stickster at 21:19:20 UTC (full logs).

Meeting summary

  1. What we're working on (stickster, 21:19:47)
    1. FI currently syncs one group membership in the following way: (stickster, 21:20:22)
    2. If you login with your FAS account and haven't been to the CMS before (stickster, 21:21:24)
    3. a. we create an account with username=FAS_username (stickster, 21:21:35)
    4. b. we sync your membership of cmsadmin (stickster, 21:21:40)
    5. If you have been here before, we check to see if you're still in cmsadmin (stickster, 21:21:56)
    6. a. If not, we remove your access (stickster, 21:22:01)
    7. b. If you are now and weren't before, we add your access (stickster, 21:22:12)
    8. We don't: (stickster, 21:22:18)
    9. a. sync any groups other than cmsadmin (stickster, 21:22:23)
    10. b. sync any group creation (stickster, 21:22:27)
    11. Permissioning must be set up on the Zikula/FI side. (stickster, 21:22:39)
    12. /usr/share/zikula/modules/AuthFAS/pnuserapi.php <-- where comparison and work is done (stickster, 21:25:48)
    13. ACTION: stickster Send diff to list (stickster, 23:06:07)
    14. ACTION: itbegins Help figure out what stickster did wrong (stickster, 23:06:16)


Meeting ended at 23:06:22 UTC (full logs).

Action items

  1. stickster Send diff to list
  2. itbegins Help figure out what stickster did wrong


Action items, by person

  1. stickster
    1. stickster Send diff to list
    2. itbegins Help figure out what stickster did wrong


People present (lines said)

  1. stickster (128)
  2. rbergeron (111)
  3. zodbot (4)
  4. pcalarco (3)


Generated by MeetBot 0.1.4.